Jump to content
GrayStrider

Lagging on autosave/cannot disable autosave

Recommended Posts

Whenever I'm typing something in the new note, every 5-10 seconds it updates into the previews in the main window, and that makes the note hang for a few milliseconds which is very frustrating. Auto save\save interval was disabled in options menu, turning it on/off did nothing. I even found a registry value (it was set to 120, same as I set it in settings) and set it to 0, which, once again, did not change that annoying behavior. Any tips would be appreciated.

6.10.3.6921 (306921), Windows 10 x64

Share this post


Link to post

Not sure, but the new beta may address this.  You can try it or wait for the GA. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...