Jump to content

Recommended Posts

Just updated to 6.10.3.6921 (306921) Public (CE Build ce-1.39.4387) on Windows 8.

I very much like that the blank space at the beginning of lines is removed again. That is nice. It no longer wastes screen real estate. That is very good.

But I have two issues with Paste. This is what I do and what happens:

  • In Firefox I copy text, generally the title of an article.
  • Go to Evernote, hit <tab> to insert some spaces, the <ctrl-shift-v> to paste without formatting.
  • Problem 1: the text is pasted in without formatting, but it adds 2 extra lines. Should add either 0 or at most 1. Insert point in at the end of the inserted block.
  • From Firefox, copy the URL of the page I was on.
  • Go to Evernote, move insert point (using cursor keys) to the start of the line after the text that was just inserted.
  • Hit <tab> twice to insert more space than previously.
  • Problem 2: Variable results
    • Sometimes it works correct and inserts the text right there
    • Problem variation 2a: It looks like nothing happens. The insert point is still after the spaces. Nothing is inserted at all.
    • Problem variation 2b: It looks like nothing happens. The insert point is still after the spaces. Scrolling to the bottom of the Note shows that the URL was inserted at the very end of the page.
    • Problem variation 2c: The Note scrolls to the bottom. There is no new URL at the bottom. When I scroll back to the place I wanted to paste there is no URL there either.

These are significant problems. Most disturbing is that the results are inconsistent.

I hope someone can help me figure this out. I love Evernote, but this building my frustration level.

Thank you.

Edit: Add the following:

With continued use I have another variation of the problem. It seems to occur due to search interferring with identifying the point of insert. Added case:

In Evernote, so full Notebook search, then search in specific note, click in note, paste, the resulting pasted text winds up at bottom of page and not where it was intended to be placed.

 

Edited by RememberingAndThinking
Added details

Share this post


Link to post

I'm on version 6.17.6.8292 (308292) Public (CE Build ce-62.1.7539) on Windows, and since the latest release, I'm getting an extra newline when I Ctrl-Shift-V.  It only seems to happen if the text I copy includes the end of the line - if I copy an individual word in the middle of a line, it's OK.  I'm guessing Ctrl-C is picking up the \n, which is super annoying, since I do a lot of copy-and-pasting and continually have to backspace to get rid of the extra line.

By the way, since Ctrl-Shift-V is intended to be "paste as text" it would be EXTREMELY helpful if it wouldn't ADD formatting to URLs.  If I wanted that formatting, I'd use Ctrl-V.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...