Jump to content
Updates to the Evernote Discussion Forums! Read more... ×
  • 0
Chantal Leonard

Evernote for Windows 6.10 GA

Idea

Hi Folks - 

As I mentioned in our last announcement, version 6.10 Beta 2 was a minor rev for us and we're now releasing 6.10 GA. You can download it here, and it'll be available in the Windows Store in the next couple of days. 

We have some stability and crash fixes we want to get out to all our Evernote users which is why we're GAing now. We'll be releasing our next Beta soon so keep an eye out for that. 

Thanks,

Chantal and the rest of the Windows team

----------------------------------------------------------

Release Notes for Windows version 6.10

Note: Versions 6.10 is supported in OS versions Windows 7 and up.

Fixed:

  • An intermittent issue where notes are sometimes not loaded when on-demand sync option is selected
  • An issue where local notebooks are sometimes missing
  • An issue where a new line is sometimes introduced after copy/pasting text into a note
  • An issue where an audio note is not saved when switching away from a note while sync is hapening
  • An issue where Evernote can no longer be launched if the database folder is manually deleted
  • An issue where encrypted text is not always shown after providing the passphrase
  • An issue where annotation is not possible if an attached PDF file name includes "." (dot symbol)

Improved:

  • UI tweaks to the sidebar to reduce the size of the new note button and to make the list of notebooks and shortcuts easier to scan

 

Share this post


Link to post

Recommended Posts

  • 0
On 3/25/2018 at 11:11 AM, mdvanouse said:

now many of my notes are empty. Or Evernote will say "downloading content". Why?

Do you have "On Demand Sync" enabled (Tools > Options > Synchronization)? If yes, with that option enabled, the client will only download the note content when the note is opened. 

  • Like 1

Share this post


Link to post
  • 0
On 3/26/2018 at 11:08 AM, pmacdona said:

Also, clicking Print does nothing at all. All my other apps print fine. 

Thanks for the report. I've seen a few others, but  we're having trouble reproducing the issue. When selecting  File > Print, are you viewing the note in a separate window, or within the main app window? 

Share this post


Link to post
  • 0

@WeCanLearnAnything @CalS @Alessandro Melandri The newly introduced lag observed when switching between notes is scheduled to be fixed in the next release (6.11 beta 1). Let us know if you still see this after updating to that version. Thanks. 

 

  • Thanks 2

Share this post


Link to post
  • 0
1 hour ago, Austin G said:

@WeCanLearnAnything @CalS @Alessandro Melandri The newly introduced lag observed when switching between notes is scheduled to be fixed in the next release (6.11 beta 1). Let us know if you still see this after updating to that version. Thanks. 

 

 

Just updated to Evernote 6.11 beta 1. I want to thank you for fixing lag when switching between notes and notes with blank bodies. However, when trying to display PDFs, all I see is a line on top of a note body and no PDF itself is displayed. This line appears when "Always show PDF document as attachment" is not checked in Tools-->Options-->Note-->Note View Options. When the option is checked, it will display an attachment icon. The line only appears when viewing the note in the main window. When I open a note in its own window, the PDF is displayed normally.

image.png.fd2dc4f19fdf0f690b564674791cd0a1.png

 

Share this post


Link to post
  • 0

Hi @Austin G any updates on my notes copy/paste issue? did you go through that video screencast I sent you via email?

Share this post


Link to post
  • 0

6.11.1 bugs

1. invisible tags still present  (previously reported a few times now)

2. annotate icon doesn't appear over images in notes now.  I have to right click and then click on annotate this image

3.  Ordered lists are 'broken' if you delete an item from within the list.

I highlight a line item, press backspace to delete the text, then backspace again to get rid of the blank number entry.  In the past - and what I'd expect - is items below to fall back into place in proper sequential ordering.  Not start numbering from #1 again.

ScreenClip1.thumb.png.830fdef49a5f46113cecaacd605393fc.png

ScreenClip2.thumb.png.f8c46a7704631e0c1a67330e70f351d7.png

 

 

Share this post


Link to post
  • 0

@sam20e No updates at this time. I will update you via email as soon as I finish my tests with the .enex you provided. thanks for your patience. 

 

Share this post


Link to post
  • 0

Wasn't there an option to 'instantly sync' notes?  Screen shot from 6.11.1.

evernote sync - ScreenClip.png

Share this post


Link to post
  • 0
2 hours ago, keisoko said:

Just updated to Evernote 6.11 beta 1. I want to thank you for fixing lag when switching between notes and notes with blank bodies. However, when trying to display PDFs, all I see is a line on top of a note body and no PDF itself is displayed. This line appears when "Always show PDF document as attachment" is not checked in Tools-->Options-->Note-->Note View Options. When the option is checked, it will display an attachment icon. 

 

I've confirmed this behavior on two of my machines as well.  On a second laptop, clicking on the note resulted in 'fetching' note data and the PDF displayed properly.. but as soon as you click to a different note and then back, the line appears.  Opening the note in a new window DOES render the PDF properly (for me on two systems).  Really hoping we're not waiting a week on an update for this bug!  Yikes!

 

 

Share this post


Link to post
  • 0
2 hours ago, keisoko said:

However, when trying to display PDFs, all I see is a line on top of a note body and no PDF itself is displayed. This line appears when "Always show PDF document as attachment" is not checked in Tools-->Options-->Note-->Note View Options. When the option is checked, it will display an attachment icon. The line only appears when viewing the note in the main window. When I open a note in its own window, the PDF is displayed normally.

I can also confirm this!

...and we poor fools thought PDF handlung was bad before and couldn't get worse... LOL

HELP!!!  :blink:

Share this post


Link to post
  • 0
11 hours ago, ej8899 said:

Wasn't there an option to 'instantly sync' notes?  Screen shot from 6.11.1.

evernote sync - ScreenClip.png

Yes, but it caused conflicts and I had disabled it long ago. I am hoping they removed it, and not removed the option to turn it off. I'll see in the coming days. 

Share this post


Link to post
  • 0
2 hours ago, EdH said:

Yes, but it caused conflicts and I had disabled it long ago. I am hoping they removed it, and not removed the option to turn it off. I'll see in the coming days. 

Slightly different view here.  I think instant sync helped me more than a few times in preventing conflicts.  IAC a rhetorical question, since IOS is pretty much an instant sync environment why would that not be a good environment for Windows?  And it really works well with IOS.

Something else may have crept in.  I modified the reminder of a note on IOS last night.  Came to my desktop this morning (running 6.11 b1 up all night) and by chance a reminder search containing that note was the current context.  Modified the contents of the note and then it disappeared from the list.  It is like the note didn't sync during the night, set to 5 minute intervals.  Activity log shows syncing all night long.  Unless reminder date only changes don't sync, and that would be a whole other kettle of fish.

Share this post


Link to post
  • 0
16 minutes ago, CalS said:

Slightly different view here.  I think instant sync helped me more than a few times in preventing conflicts.  IAC a rhetorical question, since IOS is pretty much an instant sync environment why would that not be a good environment for Windows?  And it really works well with IOS.

It was horrible for me. I could start a note, type a title, type a bit of text, then all of it would vanish and I'd be at a blank note. It was like creating the note caused the note to instantly sync to the server, then after I typed stuff it would sync again and go "nope. there is nothing like that on the server. Here, let me helpfully delete everything you just did. You're welcome."

I turned off Instant Sync and it hasn't happened since.

Share this post


Link to post
  • 0
2 minutes ago, EdH said:

It was horrible for me. I could start a note, type a title, type a bit of text, then all of it would vanish and I'd be at a blank note. It was like creating the note caused the note to instantly sync to the server, then after I typed stuff it would sync again and go "nope. there is nothing like that on the server. Here, let me helpfully delete everything you just did. You're welcome."

I turned off Instant Sync and it hasn't happened since.

Sorry for all that, lucky me I guess.  IAC, @Austin G just posted in the 6.11 thread that there is an automatic option in the synchronize drop down in settings.  So still flexible for all.

Share this post


Link to post
  • 0
14 hours ago, ej8899 said:

Wasn't there an option to 'instantly sync' notes?  Screen shot from 6.11.1.

evernote sync - ScreenClip.png

It was moved to the synchronize drop down as automatic.

Share this post


Link to post
  • 0

Win 7, EN 6.10GA

In the toolbar where you can place shortcuts to saved searches and notes, the triple-down arrow on the right edge no longer works - i.e., clicking it doesn't present the saved searches/notes that don't fit onto the toolbar.

Share this post


Link to post
  • 0
5 hours ago, tavor said:

Win 7, EN 6.10GA

In the toolbar where you can place shortcuts to saved searches and notes, the triple-down arrow on the right edge no longer works - i.e., clicking it doesn't present the saved searches/notes that don't fit onto the toolbar.

Not seeing that in the 6.11 Beta.  You try the File - Exit and restart process followed by reboot if not?

Share this post


Link to post
  • 0
18 hours ago, tavor said:

Win 7, EN 6.10GA

In the toolbar where you can place shortcuts to saved searches and notes, the triple-down arrow on the right edge no longer works - i.e., clicking it doesn't present the saved searches/notes that don't fit onto the toolbar.

 

12 hours ago, CalS said:

Not seeing that in the 6.11 Beta.  You try the File - Exit and restart process followed by reboot if not?

 

I am experiencing this in the 6.11 Beta as well. Clicking the button only shows a large see-through border. It could be fixed by moving the shortcut-bar to one of the two other places and moving it back.

  • Thanks 1

Share this post


Link to post
  • 0
2 hours ago, gustavgi said:

I am experiencing this in the 6.11 Beta as well. Clicking the button only shows a large see-through border. It could be fixed by moving the shortcut-bar to one of the two other places and moving it back.

Thanks, that worked.

  • Like 1

Share this post


Link to post
  • 0

Mentioned this also in the "Problem in version 6.10.3.6921" thread but I just got my second BSOD in as many days, and both were triggered when I clicked on a note containing a PDF in EN.

Share this post


Link to post
  • 0

I've been having an issue since this release.  See image.5ac51240c7ea8_20180404ENissue.thumb.jpg.6376632422026613f638bafb64f4be7f.jpg

Share this post


Link to post
  • 0
1 hour ago, eafpres said:

I've been having an issue since this release.

Have you tried the 6.11 GA?  The lag in note display in 6.10 was remedied therein, for me anyway.

Share this post


Link to post
  • 0
1 hour ago, CalS said:

Have you tried the 6.11 GA?  The lag in note display in 6.10 was remedied therein, for me anyway.

+1 

6.11GA note display lag is very minimal.

  • Like 1

Share this post


Link to post
  • 0
3 hours ago, CalS said:

Have you tried the 6.11 GA?  The lag in note display in 6.10 was remedied therein, for me anyway.

Thanks, that seems better.  For some reason EN isn't notifying me of updates so I was unaware of 6.11.  Thank you for pointing it out.

  • Like 1

Share this post


Link to post
  • 0
36 minutes ago, eafpres said:

Thanks, that seems better.  For some reason EN isn't notifying me of updates so I was unaware of 6.11.  Thank you for pointing it out.

You are welcome.

Share this post


Link to post
  • 0

This version has changed the way you choose the notebook to which you save a clip or a note; I used to just be able to type a few letters from the name of the relevant notebook and it would just appear, but in this new version I have to scroll through dozens of even hundreds of notebooks, often unsure of exactly where the target notebook is located. The old way (typing a few known letters of the notebook's name) was much easier for me; can that function be restored?

Share this post


Link to post
  • 0

Ah, I see. Indeed it was the web clipper, and nothing to do with the latest Evernote update. Thx.

Share this post


Link to post
  • 0
On 06/04/2018 at 3:42 PM, e-noted said:

Ah, I see. Indeed it was the web clipper, and nothing to do with the latest Evernote update. Thx.

If you've not already seen it,  check this link an (maybe) vote... :)

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×