Jump to content
Sign in to follow this  
angraham

mac (Archived) Beginner help with sync error message

Recommended Posts

I just started using Evernote a few weeks ago, so I'm still at the bottom of the learning curve. Could someone please tell me why I am suddenly getting the message "attributes is not valid" when I try to sync?

I have the subscription version on all my macs & ipods. Thanks for the help!

Share this post


Link to post

On your Mac, try this:

* Initial the sync operation

* Once error appears, click "Help > Activity Log"

Look through the last few items in the log (say, 30 or so) and paste them here.

Share this post


Link to post

Thanks for the help. I received an Evernote update just after posting, and it seemed to take care of the problem. I haven't had an error message since.

Just in case I'm wrong about the update, here is the list from the activity log:

2010-07-16 07:50:22 0x5ae770 [ENSyncEngine] INFO: Sending notebook changes...

2010-07-16 07:50:22 0x5ae770 [ENSyncEngine] INFO: Sending note changes...

2010-07-16 07:50:22 0x5ae770 [ENSyncEngine] DEBUG: skipped 2 never-synced trashed notes

2010-07-16 07:50:22 0x5ae770 [ENSyncEngine] INFO: Sync complete.

2010-07-16 07:50:25 0x15e52d70 [ENSyncEngine] INFO: Contacting Evernote server...

2010-07-16 07:50:25 0x15e52d70 [ENSyncEngine] INFO: current update count: 398

2010-07-16 07:50:25 0x15e52d70 [ENSyncEngine] INFO: Upload used from server: 2781347

2010-07-16 07:50:25 0x15e52d70 [ENSyncEngine] INFO: Nothing to pull down from server.

2010-07-16 07:50:25 0x15e52d70 [ENSyncEngine] INFO: Uploading changes...

2010-07-16 07:50:25 0x15e52d70 [ENSyncEngine] INFO: Sending tag changes...

2010-07-16 07:50:25 0x15e52d70 [ENSyncEngine] INFO: Sending search changes...

2010-07-16 07:50:25 0x15e52d70 [ENSyncEngine] INFO: Sending notebook changes...

2010-07-16 07:50:25 0x15e52d70 [ENSyncEngine] INFO: Sending note changes...

2010-07-16 07:50:25 0x15e52d70 [ENSyncEngine] DEBUG: skipped 2 never-synced trashed notes

2010-07-16 07:50:25 0x15e52d70 [ENSyncEngine] INFO: Sync complete.

2010-07-16 07:50:29 0x154d2e60 [ENSyncEngine] INFO: Contacting Evernote server...

2010-07-16 07:50:29 0x154d2e60 [ENSyncEngine] INFO: current update count: 398

2010-07-16 07:50:29 0x154d2e60 [ENSyncEngine] INFO: Upload used from server: 2781347

2010-07-16 07:50:29 0x154d2e60 [ENSyncEngine] INFO: Nothing to pull down from server.

2010-07-16 07:50:29 0x154d2e60 [ENSyncEngine] INFO: Uploading changes...

2010-07-16 07:50:29 0x154d2e60 [ENSyncEngine] INFO: Sending tag changes...

2010-07-16 07:50:29 0x154d2e60 [ENSyncEngine] INFO: Sending search changes...

2010-07-16 07:50:29 0x154d2e60 [ENSyncEngine] INFO: Sending notebook changes...

2010-07-16 07:50:29 0x154d2e60 [ENSyncEngine] INFO: Sending note changes...

2010-07-16 07:50:29 0x154d2e60 [ENSyncEngine] DEBUG: skipped 2 never-synced trashed notes

2010-07-16 07:50:29 0x154d2e60 [ENSyncEngine] INFO: Sync complete.

2010-07-16 07:58:39 0x14e38e10 [ENSyncEngine] INFO: Contacting Evernote server...

2010-07-16 07:58:40 0x14e38e10 [ENSyncEngine] INFO: current update count: 398

2010-07-16 07:58:40 0x14e38e10 [ENSyncEngine] INFO: Updating local user info from server

2010-07-16 07:58:40 0x14e38e10 [ENSyncEngine] INFO: Upload used from server: 2781347

2010-07-16 07:58:40 0x14e38e10 [ENSyncEngine] INFO: Nothing to pull down from server.

2010-07-16 07:58:40 0x14e38e10 [ENSyncEngine] INFO: Uploading changes...

2010-07-16 07:58:40 0x14e38e10 [ENSyncEngine] INFO: Sending tag changes...

2010-07-16 07:58:40 0x14e38e10 [ENSyncEngine] INFO: Sending search changes...

2010-07-16 07:58:40 0x14e38e10 [ENSyncEngine] INFO: Sending notebook changes...

2010-07-16 07:58:40 0x14e38e10 [ENSyncEngine] INFO: Sending note changes...

2010-07-16 07:58:40 0x14e38e10 [ENSyncEngine] DEBUG: skipped 2 never-synced trashed notes

2010-07-16 07:58:40 0x14e38e10 [ENSyncEngine] INFO: Sync complete.

Share this post


Link to post

I'm having this "Atrributes is not valid." error dialog on syncing. As per the admin. Please help I updated yesterday. It did save two of the three notes i captured today. I've captured the activity log:

Version: Evernote Mac 1.10.1 (93489)

Locale: en-US

OS: 10.5.8

WebKit: 531.21.8

WebCore: 531.21.8

Username: *****you don't need to know*****

Mac Model: MacBookPro4,1

CPU Type: Intel

CPU Count: 2

CPU Speed: 2.400000 GHz

RAM: 4.000000 GB

Resident: 995.8 MB

Virtual: 1647.6 MB

2010-08-11 14:12:19 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x31057a0 "attributes is not valid."

2010-08-11 14:12:34 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x3104f60 "attributes is not valid."

2010-08-11 14:12:49 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x310ba40 "attributes is not valid."

2010-08-11 14:13:04 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x31049c0 "attributes is not valid."

2010-08-11 14:13:19 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x31071e0 "attributes is not valid."

2010-08-11 14:13:34 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x31033e0 "attributes is not valid."

2010-08-11 14:13:49 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x3101360 "attributes is not valid."

2010-08-11 14:14:04 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x3109760 "attributes is not valid."

2010-08-11 14:14:19 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x622da8a0 "attributes is not valid."

2010-08-11 14:14:34 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x3104240 "attributes is not valid."

2010-08-11 14:14:49 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x622d9640 "attributes is not valid."

2010-08-11 14:15:04 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x3107940 "attributes is not valid."

2010-08-11 14:15:19 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x622f8700 "attributes is not valid."

2010-08-11 14:15:34 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x3104100 "attributes is not valid."

2010-08-11 14:15:49 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x310cd00 "attributes is not valid."

2010-08-11 14:16:04 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x622f8480 "attributes is not valid."

2010-08-11 14:16:19 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x3102280 "attributes is not valid."

2010-08-11 14:16:34 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x310bcc0 "attributes is not valid."

2010-08-11 14:16:49 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x31049e0 "attributes is not valid."

2010-08-11 14:17:04 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x31055a0 "attributes is not valid."

2010-08-11 14:17:19 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x3108b60 "attributes is not valid."

2010-08-11 14:17:34 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x3107280 "attributes is not valid."

2010-08-11 14:17:49 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x3101d60 "attributes is not valid."

2010-08-11 14:18:04 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x310d6a0 "attributes is not valid."

2010-08-11 14:18:19 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x310a200 "attributes is not valid."

2010-08-11 14:18:34 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x3103980 "attributes is not valid."

2010-08-11 14:18:49 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x3103fc0 "attributes is not valid."

2010-08-11 14:19:04 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x622d3570 "attributes is not valid."

2010-08-11 14:19:19 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x310c9e0 "attributes is not valid."

2010-08-11 14:19:34 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x31046a0 "attributes is not valid."

2010-08-11 14:19:49 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x3106180 "attributes is not valid."

2010-08-11 14:20:16 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x310b180 "attributes is not valid."

2010-08-11 14:20:21 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x3107300 "attributes is not valid."

2010-08-11 14:20:34 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x31061a0 "attributes is not valid."

2010-08-11 14:20:51 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x592766b0 "attributes is not valid."

2010-08-11 14:21:04 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x310b720 "attributes is not valid."

2010-08-11 14:21:19 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x31057a0 "attributes is not valid."

2010-08-11 14:22:50 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x5ba37e10 "attributes is not valid."

2010-08-11 14:23:04 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x32b02c0 "attributes is not valid."

2010-08-11 14:23:19 0x50d190 [ENAppController] ERROR: Error during autosave: Error Domain=NSCocoaErrorDomain Code=1550 UserInfo=0x622ee0e0 "attributes is not valid."

Share this post


Link to post

I ended up re-installing evernote (lost the note that had not gotten synced) and re-added one of the notes I was able to find and it works now. There needs to be some way to fix that, I can't find anything in the knowledgebase.

Share this post


Link to post

It's also very annoying to find no mention of an error message in any of the available documentation: kb, user guide, faq.

And the only contact is by snail mail??! Yeesh.

Without any better idea at hand, and not wanting to re-install, I just quit Evernote and re-started it, which seems to have solved the problem. We'll see.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...