Jump to content
chrisjavierlv@gmail.com

Problem when creating new bulleted list, Evernote automatically formats the text to be in "bold" font?

Recommended Posts

I just updated to the newest version per the update message that came up upon launching Evernote.

I can type text as normal, but as soon as I click the "make bullet" button, any text after that automatically becomes a "bold" font and I have to change it back, does anyone else notice this is happening too?

It's really annoying to have to keep going back and manually adjusting the fonts to what I want them to be, I don't need Evernote, like Apple now, to do what it thinks I want to do, if I want a change, I'll manually do it, so frustrating all these "auto" features.

I wish Evernote wasn't so buggy, just keep the features simple, that's all anyone wants, simplicity is functional, the more redundant features, the more that seems to go wrong with Evernote. 

How do you fix this?

Screen Shot 2018-03-06 at 8.38.59 PM.png

Share this post


Link to post
29 minutes ago, chrisjavierlv@gmail.com said:

I can type text as normal, but as soon as I click the "make bullet" button, any text after that automatically becomes a "bold" font and I have to change it back, does anyone else notice this is happening too?

I'm unable to replicate your results.
I'm using v7.0.2

Can you post an actual screenshot of your note

Share this post


Link to post

You're the second person who  reported a problem like this.   They also seemed to have an odd font choice (Gotham)

 

Share this post


Link to post

Glad I'm not the only one

Yes, it does seem to do that too

I noticed it does something new now, when I try to change it to the font as the rest of my text within that note, it randomly moves the cursor up 7 or 8 lines so I have to scroll back down to the line I was trying to fix in the first place 

Share this post


Link to post
55 minutes ago, chrisjavierlv@gmail.com said:

I noticed it does something new now, when I try to change it to the font as the rest of my text within that note, it randomly moves the cursor up 7 or 8 lines so I have to scroll back down to the line I was trying to fix in the first place 

I'm not a font user; rarely adjusting fonts in notes.

My default font is set in Mac Evernote > Preferences and is font Helvetica Neuve.

This switches to default font San Francisco when viewing notes on my iPad.

Share this post


Link to post
11 hours ago, chrisjavierlv@gmail.com said:

Glad I'm not the only one

Yes, it does seem to do that too

I noticed it does something new now, when I try to change it to the font as the rest of my text within that note, it randomly moves the cursor up 7 or 8 lines so I have to scroll back down to the line I was trying to fix in the first place 

Which OS version? When did you upgraded it?

It might be actually font-related issue; I've noticed similar behaviour in PowerPoint when using Gotham (and since one of the upgrades to 10.13.something).

Share this post


Link to post

I don't recall the version it was before, it only started doing it when it popped up to upgrade it to the new version 7.0.2

I'm not going to update from now on, all it does is just seem to create more problems

Really frustrating 

Share this post


Link to post
29 minutes ago, chrisjavierlv@gmail.com said:

I'm not going to update from now on

I don't see a problem with holding off upgrading, unless there's a specific feature/fix you want implemented.

Was there a specific reason you upgraded to v7.0.2?

Share this post


Link to post

See, you have a very good point and you're right

But the problem here isn't me upgrading when a company releases an update that's supposed to be an "improvement", the problem here is that they're adding issues to fix and resolving, so I feel the responsibility is on them, not for me to have to decide if a company has done their due diligence and quality control to make sure what they distribute is actually functional 

I'm just going to stop upgrading from now on

I know sometimes they make improvements with the UI, make dashboard controls a little more organized, etc, I was really hoping they were going to clean up some of the features that seemed to make the dashboard area seem "busy" but it's not worth the problems I get by upgrading

 

Share this post


Link to post
3 hours ago, chrisjavierlv@gmail.com said:

I don't recall the version it was before, it only started doing it when it popped up to upgrade it to the new version 7.0.2

No no, I meant when did you upgrade your OS? Also, do you use MS Office? Because I've experienced similar behaviour with PowerPoint which, as it turned out, was related to OS upgrade AND MS Office upgrade AND using Gotham fonts. I then removed and re-installed the complete Gotham font bundle and the problem disappeared.

This (mostly unrelated) post might give some insights:

https://answers.microsoft.com/en-us/msoffice/forum/msoffice_word-mso_other-mso_o365b/compatibility-issue-with-a-font-gotham/513e0d0f-e22f-4bf4-bbb8-79ecf494f205

Share this post


Link to post

Oh, I see, I upgraded my OS to Sierra (I'm running a Mac obviously) but that was some time ago, maybe 2-3 months ago, and haven't had any font issues at all until I upgraded my Evernote to the most recent version

I use MS Office some, I'll actually test it out now and see if I can duplicate it in MS Office

Basically, from the link you sent me (and thanks for sending), is the same issue I'm having, where the font is in Gotham, shows Gotham at the top of Evernote, but it's actually a Gotham bold font even though the "bold" button at the top isn't selected

Funny you mention that about Gotham because that's the exact font I use

Do you think if I uninstalled Evernote and did a re-install that would help?

And where you said you removed and re-installed the Gotham font bundle, you did that as part of MS Office or is there a way or method to do that that isn't correlated to MS Office that I don't know about?

Thanks in advance :) 

Share this post


Link to post
On 09/03/2018 at 3:54 AM, chrisjavierlv@gmail.com said:
On 09/03/2018 at 3:54 AM, chrisjavierlv@gmail.com said:

And where you said you removed and re-installed the Gotham font bundle, you did that as part of MS Office or is there a way or method to do that that isn't correlated to MS Office that I don't know about?

You can disable or remove a font using Font Book utility (already in /Application).

Share this post


Link to post

I didn't even know about that, thanks for sharing

I just went there now, but for some reason the Gotham font isn't even showing up here?

Do you think that could be part of the problem?

If so, where do I find and how do I add it?

Screen Shot 2018-03-10 at 12.30.05 PM.png

Share this post


Link to post

Well, I'm not sure anymore what's going on. I don't have Gotham listed in Font Book neither, but I have it in three locations on my system:

/Applications/Evernote.app/Contents/PlugIns/SharingExtension.appex/Contents/Resources/Fonts/Gotham-Book.otf (and other variants) - obviously included within Evernote app.

/Users/dc/Library/Application Support/Google/Chrome/Default/Extensions/pioclpoplcdbaefihamjohnefbikjilc/6.13.2_0/fonts/GothamSSm-Medium.woff (also other variants are there too)

/Users/dc/Library/Caches/com.apple.Safari/Extensions/Evernote Web Clipper-2.safariextension/fonts/GothamSSm-Medium.woff (also other variants are there too)

 

I would go along the path of least resistance and simply switch to some other font.

Yet another, more 'righteous' way would be to clear the system's font cache; there are a few ways to do that, but please google it by yourself - I'd rather avoid taking responsibility here by pointing you somewhere confusing or possibly dangerous for your system's stability.

 

 

Share this post


Link to post

Ok, thanks for sharing

In this situation, it's neither your fault, nor mine, I feel the elephant in the room here needs to be spoken

I find it rather interesting yet comical, that everything was running just fine until I get a message from the developer of a program I'm using states it wants/needs to update, and only after do the problems seem to arise

The equation I'm having a hard time understanding is I update to improve performance, only to have to go into back-end programming and revising of operating system functions, to remedy the issue that was a lack of diligence by developers on a consumer product we engage/purchase

I find it more comical they don't offer help, they just create a forum for all the other users with problems to discuss amongst themselves, is this what customer service has resorted to? Terrible...

I may have to give your suggestion a shot, after a full system backup of course, that will only take up more of my precious time for redundant purposes... tisk tisk tisk 

Share this post


Link to post
1 hour ago, chrisjavierlv@gmail.com said:

I find it rather interesting yet comical, that everything was running just fine

I don't have the skills or the interest in troubleshooting this issue.  
My impression is there's a incompatible font installation that the latest Evernote version can't process

>>I find it more comical they don't offer help, they just create a forum ...

You can contact Evernote Support at

 

Share this post


Link to post

Also having this problem.

OSX: Mac High Sierra 10.13.4 Beta

Evernote: Version 7.0.2 (456266 Direct)

Share this post


Link to post

I can confirm this as well--it's been very annoying the past month or so.  I am working in MacOS 10.12.6.; Evernote Version 7.0.2 (456267 App Store)
Editor: 1.38.3824 (68bd1c0)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...