Jump to content
moneyball

Notes are disappearing, so frustrating

Recommended Posts

First time I've experienced the following issue:

Yesterday, I took copious notes during a critical meeting. Today, the note was there, with the title still there but the body of the note was empty. It simply had the default text: "Drag files here or just start typing". I was surprised - I'd written enough and for a long enough time for plenty of syncing to occur, I'd never before seen a body of a note go missing. 

Then, I started a follow-up note. Similar title, typing away. After 10 minutes, and switching from other notes, the 2nd note too was now blank. Argh.

Tried again with a third note. Same thing. 

When I accessed Evernote on my 2nd synced device, my phone, I see a preview of the original text I typed in each of the three notes - so I know it's somewhere - but when I open the note fully on my phone, it too is blank.

If it helps... thinking back, across each note - the last bit of text I was typing turned red without my formatting it. I assumed I accidentally hit a formatting key on my Mac. But I now recall that this happened across each of the three notes.

So frustrating. Also, shaking my trust in Evernote to always keep my notes safe. I actually had to, gulp, take notes in Word since my notes were disappearing in the middle of a meeting! Please help!

Share this post


Link to post

It might help if you identify the device/platform you were using

Share this post


Link to post
On 3/2/2018 at 10:00 PM, moneyball said:

So frustrating. Also, shaking my trust in Evernote to always keep my notes safe. I actually had to, gulp, take notes in Word since my notes were disappearing in the middle of a meeting! Please help!

Take a look on the web version to see if your note content is there.  If a premium member check note history to see if any of the versions of yesterday's note was saved to history.

Share this post


Link to post
28 minutes ago, CalS said:

Take a look on the web version to see if your note content is there.  If a premium member check note history to see if any of the versions of yesterday's note was saved to history.

It is showing on the web version! So, glad I didn't lose the contents - but still not syncing to the desktop nor mobile versions.

1 hour ago, DTLow said:

It might help if you identify the device/platform you were using

Evernote: Version 7.0.2 (456267 App Store)

Mac Laptop: iOs 10.13.3 (17D47)

iPhone X. Evernote 8.9.1.361567.

Share this post


Link to post
23 minutes ago, moneyball said:

It is showing on the web version! So, glad I didn't lose the contents - but still not syncing to the desktop nor mobile versions.

That's good news
As a saftey messure, I'd advise using the web version to copy the content to a new note

See if the new note syncs to your devices.

Share this post


Link to post
12 minutes ago, moneyball said:

It is showing on the web version! So, glad I didn't lose the contents - but still not syncing to the desktop nor mobile versions.

You could add a tag to the note on the web to see if that forces the content to your Mac when you sync on the Mac.  Worst case, copy past the text to a new note on your Mac and see if that sticks.

Share this post


Link to post
20 minutes ago, CalS said:

You could add a tag to the note on the web to see if that forces the content to your Mac when you sync on the Mac.  Worst case, copy past the text to a new note on your Mac and see if that sticks.

Good idea, tried that. Tag appeared, but content did not port over. :(

Share this post


Link to post
21 minutes ago, DTLow said:

That's good news
As a saftey messure, I'd advise using the web version to copy the content to a new note

See if the new note syncs to your devices.

3

Trying that. Don't know if I'm hitting on another known bug (recall seeing another post on topic), but cannot copy/paste to a new note. Any suggestions?

Also, is my issue a known one? Seems bizarre that after 100% syncing - these handful of notes are still stuck in the Twightlight Zone.

Share this post


Link to post
21 minutes ago, moneyball said:

Good idea, tried that. Tag appeared, but content did not port over. :(

Could try changing the notebook of the note, who knows.  Don't know how it works on the Mac, but sometimes fully closing EN and reopening cleans up some of these anomalies.  PITA

Share this post


Link to post
1 minute ago, CalS said:

Could try changing the notebook of the note, who knows.  Don't know how it works on the Mac, but sometimes fully closing EN and reopening cleans up some of these anomalies.  PITA

PITA is right!

Tried changing notebook, didn't work either. Ported over note with title, but no body. I'll keep trying. Anyway, thanks for the help!

  • Like 1

Share this post


Link to post
2 minutes ago, moneyball said:

PITA is right!

Tried changing notebook, didn't work either. Ported over note with title, but no body. I'll keep trying. Anyway, thanks for the help!

You are welcome.  Sorry it couldn't be more.

EDIT:  You could try a different browser or copy paste to another app and then to EN.

Share this post


Link to post
22 minutes ago, moneyball said:

cannot copy/paste to a new note. Any suggestions?

How about generating a public url and accessing the note in a browser.  You could try coping from there.

Share this post


Link to post
1 minute ago, DTLow said:

How about generating a public url and accessing the note in a browser.  You could try coping from there.

That worked! Formatting is jacked up - but better than nothing.

That said - losing confidence in creating new notes. This cycle to recover a single note was brutal to say the least and I assumed it would eventually sync so my confidence would be restored, but still in Twilight Zone on new notes created.

Share this post


Link to post
59 minutes ago, DTLow said:

How about generating a public url and accessing the note in a browser.  You could try coping from there.

BTW, thanks for your help, DTLow !

Share this post


Link to post

Hi, the same thing happened to me just now. I was making a really long note on the Mac Evernote app, and I decided to check if it's been synced to my Iphone as I was planning to work from the phone instead, then the note showed up for a second and it suddenly ended up as a blank note. I was not on Premium, and when I read that I can check history once I activate Premium, I did. When I checked history as a Premium account user, there is no history saved. Can someone help me in this please? This is very frustrating as I trusted Evernote to sync my important note. :(

 

 

Share this post


Link to post

Im experiencing the same behavior, after updating to the most recent version (6.13.14.7474 (307474) Public (CE Build ce-48.0.5483)) on Windows 7.  After a sync I see my content, but as soon as I select the note, it disappears.  I do see the content on the web, have rebooted, but no change in the behavior.  There was no "crash" in my case as another user had experienced, just a version update.

 

Share this post


Link to post

This is similar to my issue as the title of page is there but the content of the page is gone from my mobile device. Reinstalled app but no success.

Share this post


Link to post

This happened to me 2 months ago. I had written hours of notes and showed as synced (Mac 10.14.2 Mojave) and they even showed the preview when I navigated to a different note. Everything seemed good. The next day I opened the notes and several paragraphs (hours of typing) were missing, as if the last several saves of the document didn't fully save. I tried to contact customer support, but you can only do so with a Premium membership, which was enraging. So I signed up for Premium temporarily and still wasn't able to contact customer support. More enraged that on top of my first bug there was a second bug. Finally the membership unlocked the ability to contact customer support so I sent an email to a person who reached out to me weeks later. At this point I had given up, written off Evernote, and switched to Google Docs.

I've been using Evernote as long as it's been around. This was the first issue I'd ever had with it but it was so big, so frustrating, and so unresolved that I decided I was done with the product. My confidence in its single, most important purpose was majorly eroded. Hopefully this bug gets fixed, but looks like it's not only still a bug but not much public awareness from the Evernote team fixing or updating the bug.

Share this post


Link to post

This happened to me today...notes online disappeared.  Appearing on my iphone.  I was viewing in Chrome - gone!  I opened in Safari - whew! there they were...YAY!  I think this may be a bug with the Chrome browser.

Share this post


Link to post

I had this happen to me today,. I came in this morning and all but one note were missing, and like everyone else have been having difficulties trying to contact Evernote. I then tried opening Evernote in chrome in an incognito window and that did the trick. It might be a case of clearing your browser cache/cookies, but will be backing my notes up now!

Share this post


Link to post

Evernote has been increasingly losing my notes more and more often. I have just lost YET ANOTHER note from about 2 weeks ago.

I even went so far as to manually sync, open evernote on another device and double-check that the notes showed up both places.

Then I go back today and not only is the note content is gone, and that there is no history for that note, either. The note is there but no content inside it.

 

EVERNOTE could you please stop deleting my data? I would rather have redundant copies of stuff than have you automatically and enthusiastically forget that my note content ever existed. I have no reason to pay for this service if I cannot trust you not to delete my data.

 

 

Share this post


Link to post
2 hours ago, wtfevernote said:

Evernote has been increasingly losing my notes more and more often. I have just lost YET ANOTHER note from about 2 weeks ago.

I even went so far as to manually sync, open evernote on another device and double-check that the notes showed up both places.

Then I go back today and not only is the note content is gone, and that there is no history for that note, either. The note is there but no content inside it.

 

EVERNOTE could you please stop deleting my data? I would rather have redundant copies of stuff than have you automatically and enthusiastically forget that my note content ever existed. I have no reason to pay for this service if I cannot trust you not to delete my data.

 

 

These are mainly user-to-user forums, so they're not a good way of communicating directly with Evernote. Since you're a Premium subscriber, you do have the option of contacting Evernote support and asking them to help get your note back. Sometimes, at least, I think they've been able to do that.

Share this post


Link to post

Hello, 

Today several of my very important notes disappeared from the web/browser based version on my Macbook. The notes are still on my iphone X. 

I tried restarting my mac, synching devices, etc. but the notes are still missing from the web version. WHY? Is there a way to fix this? 

Sean

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...