Jump to content
lisec

Android Clipper not formatting very well

Recommended Posts

Since the last android update (v7.17 updated Feb 9 2018) clipping articles on the Pixel 2 changes the formatting of articles into an almost unreadable simple format. 

Picture shows the article clipped on the android vs the article clipped with the web clipper, simplified format.

 

20180219_Evernote_Android_Clipper.jpg

  • Like 2

Share this post


Link to post

Thanks Dave-in-Decatur and gazumped. I could swear I searched for "Android web clipper" and got no results!

  • Like 1

Share this post


Link to post

Same here.  Hope that the developers could fix it as soon as possible.   I usually do my web-clipping using my phone and it's a disaster.

Is that problem doesn't exist in the non-beta version.  If so, I will remove the beta version and reinstall my evernote app for android.

Share this post


Link to post

Alex, I'm not running the beta and I have the issue.

6.9.6.6729 (306729) Public (CE Build ce-1.39.4193)

  • Like 1
  • Thanks 1

Share this post


Link to post

I'm not running beta either and I'm having the same issue as @lisec over the past few days. It's not about failed clipping, it does clip but it's a plain text format, no paragraphs, and with (some random) hyperlinks. Of course it's unreadable. Any news on that? 

[ Mobile: EN v.7.17, Android v 7.0, LG G6+ ]

  • Like 1

Share this post


Link to post
34 minutes ago, Maria Sp. said:

Any news on that? 

Nothing that I've seen on the beta forum,  and no new versions yet...  Have you tried the regulation Evernote uninstall and reinstall?

Share this post


Link to post
26 minutes ago, gazumped said:

Nothing that I've seen on the beta forum,  and no new versions yet...  Have you tried the regulation Evernote uninstall and reinstall?

Unfortunately I can't uninstall it, it was pre-installed in the LG G6+ I bought a couple of months ago. I did "Force Stop" but maybe I should try uninstalling updates to see whether that works... Thanks @gazumped

  • Like 1

Share this post


Link to post
Em 3/14/2018 at 14:35, gazumped disse:

Have you tried the regulation Evernote uninstall and reinstall?

Just did it now and didn't resolve. Meanwhile the support fix this, I figure out something that can helps: 

Hope that helps @Maria Sp.!

Share this post


Link to post
23 hours ago, Galeguin said:

Just did it now and didn't resolve. Meanwhile the support fix this, I figure out something that can helps: 

Hope that helps @Maria Sp.!

I tried it but I have a different problem: EN won't log me in even though I tried multiple times and the login details are correct (I already use EN in 3 devices and the web). Thanks anyway @Galeguin

Share this post


Link to post
1 hora atrás, Maria Sp. disse:

EN won't log me in even though I tried multiple times and the login details are correct (I already use EN in 3 devices and the web)

I'm truly believe in you @Maria Sp.. Try it one last time by logging in the evernote.com before (not the screen that redirects you). That solve my problem today (I had the same issue). Crossing my fingers...

Share this post


Link to post

Just popping in to say that the latest update (v. 7.17.1) does improve the formatting somewhat, thought it still falls short on more complex pages. It's definitely worth updating for this.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...