Jump to content
patcar

images not displayed inline

Recommended Posts

I'm pretty sure this used to work, but now when i open a note i no longer see the images, in see download links for them.

I'm running evernote app on my mac, the latest version - 

(Version 7.0 (456218 Direct)
Editor: 1.38.3824 (68bd1c0)

Share this post


Link to post
On 2018-02-19 at 9:14 AM, patcar said:

I'm pretty sure this used to work, but now when i open a note i no longer see the images, in see download links for them.

Can you post a screenshot of what you're seeing.
If you use the web platform (www.evernote.com) to view the notes, do you see the same issue?

My troubleshooting steps would be

  1. Reboot the Mac; this solves many issues
  2. to follow

Share this post


Link to post

Hi... same issue for me. After upgrading to version 7.x.x on my home iMac and iOS devices, all of the images that I had pasted into notes now show up as icons to view or download the image (or empty in the case of iOS). See attached. On my work iMac, which is still on the previous version 6.x.x (thanks Apple Store), the images still show up inline as they should.

BTW -- The images show up as they should on the Evernote Web version and previous version 6.x.x of work iMac. This issue seems to be related to the latest updates for Mac desktop and iOS versions only.

Any help would be appreciated.

Aaron

Evernote Image Placeholders.jpeg

Share this post


Link to post

Having the same issue. They are also .tif images for me. I have them right next to png images (left image in the attachment), which are still displayed correctly. So, it seems like the inline .tif display functionality is disabled. Just occurred on upgrading to Version 7.0.2 (456266 Direct)
Editor: 1.38.3824 (68bd1c0)

Screen Shot 2018-03-08 at 3.46.40 PM.png

Share this post


Link to post

Our lab group has the same issue with .tif files not being displayed inline (we're mainly on 7.1 for Mac, mine says Version 7.1 (456448 Direct)).

This is detrimental as we use notes for reporting and presentations, and almost all our images are are .tif files.

Is this a bug or a feature, and where would be the best place to report a bug?

  • Like 1

Share this post


Link to post
26 minutes ago, SamUsesEvernote said:

It appears to be a bug,

Is there a list of the formats supported for inline display?

Users have reported the same problem with other formats?

Share this post


Link to post
On 2/23/2018 at 5:34 AM, AaronWW said:

Hi... same issue for me. After upgrading to version 7.x.x on my home iMac and iOS devices, all of the images that I had pasted into notes now show up as icons to view or download the image (or empty in the case of iOS). See attached. On my work iMac, which is still on the previous version 6.x.x (thanks Apple Store), the images still show up inline as they should.

BTW -- The images show up as they should on the Evernote Web version and previous version 6.x.x of work iMac. This issue seems to be related to the latest updates for Mac desktop and iOS versions only.

Any help would be appreciated.

Aaron

Evernote Image Placeholders.jpeg

Aaron,

You ought to be able to right-click on those icons and choose "View Inline" to view it… well, inline.

image.png

 

The "Clipper" preferences will allow you to choose that option for all items, if you'd like.

I hope that helps! Let me know if I can be of additional assistance. 

Share this post


Link to post

Right clicking did not give me that "View Inline" option on a TIFF screen grabbed image.

Share this post


Link to post

This is a clear downgrade from 6.x.x. Finally upgraded to 7.x today and all my inline LaTeX equations (represented with .tiff files) are now broken. What is the estimated time to fix this?

Share this post


Link to post
On 2/23/2018 at 4:34 AM, AaronWW said:

Hi... same issue for me. After upgrading to version 7.x.x on my home iMac and iOS devices, all of the images that I had pasted into notes now show up as icons to view or download the image (or empty in the case of iOS). See attached. On my work iMac, which is still on the previous version 6.x.x (thanks Apple Store), the images still show up inline as they should.

BTW -- The images show up as they should on the Evernote Web version and previous version 6.x.x of work iMac. This issue seems to be related to the latest updates for Mac desktop and iOS versions only.

Any help would be appreciated.

Aaron

Evernote Image Placeholders.jpeg

I am also facing the same problem.

The other related problem is, when ever i take a screen shot on mac Evernote clipper,

it saves the image in the .tiff format,

but the images taken by the Evernote Mac Clipper inbuilt image capture tool it saves images in .png.

How do we resolve this

Share this post


Link to post
On 4/27/2018 at 5:02 AM, AaronWW said:

Right clicking did not give me that "View Inline" option on a TIFF screen grabbed image.

Yep same thing it did not work for me either

Share this post


Link to post

The inline images display issue seems to have been fixed in Evernote 7.9.1 update.

AaronWW

Share this post


Link to post

I am having issues with images showing up inline that were created in a notebook and then shared with me. When the notebook is opened in the web version of Evernote on the creator's Mac the images are there.  When I open them on my laptop - either on the web version or the app (7.10) all I get is question marks where the images should be.  It is a strange thing as there are a few images now available - approximately a month after they were originally created... is there a really slow sync issue, is there something that will get fixed in a future release, or is there anything I could try to get the images to show up on my Mac?

 

Screen Shot 2019-06-08 at 3.36.21 PM.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...