Jump to content
LoneWolF26

Notes from 1 note is replacing the notes from other note

Recommended Posts

I have around 80 notes in 11 notebooks

each note has its own heading.. the data I have entered in one note is replaced by the data i have written in an entirely different note from different notebook but the heading of the note remains same. this has happened thrice to me now.. the data is now permanently lost. Cant find it in trash also. Please help and do necessary

Share this post


Link to post

You didn't mention your device/platform.

I don't know the cause of your issue but my recovery solution is to restore corrupted content from backups

I have personal backups and Evernote has a Note History backup.  Access  to the Note History data is a  paid feature and you can subscribe for a single month

Share this post


Link to post
On 2/17/2018 at 5:28 AM, LoneWolF26 said:

I have around 80 notes in 11 notebooks

each note has its own heading.. the data I have entered in one note is replaced by the data i have written in an entirely different note from different notebook but the heading of the note remains same. this has happened thrice to me now.. the data is now permanently lost. Cant find it in trash also. Please help and do necessary

This same frustrating problem was happening to me on the Windows 6.8 version thus I went back to 6.7. Did you update to 6.9 version? I have not tried it so I am not sure if that is the solution but you can try. You can also go back to 6.7. (Available for download from filehippo.com)

Hope this helps.

 

Share this post


Link to post

@DTLow I am using evernote on my laptop as well as on mobile (only for reading my notes). Laptop for data entry and I work on OS window 8. Since backup is paid feature and I was not aware that such an option is available for now I have rewritten my lost notes. If the need ever comes I shall subscribe thank you. 

@TK0047 Hey there, yup that problem had happened to me on 6.8 version. I have uninstalled it and downloaded 6.9 version and installed it (*I did not update since I was not sure if the bugs from 6.8 would be removed so I just uninstalled 6.8 altogether - ** sync the data before you uninstall). Its been 4 days since I switched to 6.9 (have worked on it for almost 25 hours now) and fortunately no issues till now. Also now I make MS word documents as back up just in case. Ctrl +A , Ctrl + C and Ctrl +V = no future frustrations. Please try that

Hope this helps =D

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...