Jump to content
Thresha

Notes Appearing Blank in Windows Desktop Client

Recommended Posts

I had commented on an previous thread but it had gotten a bit sidetracked and I want to make sure this issue is visible.

Since 6.9.6.6729 or the release before that, I'm finding a significant amount of notes appearing blank on the Windows desktop client. The notes are not actually blank, I can see the content when I look at them in the web version. It seems to be affecting notes that I've clipped from the web using the Chrome Evernote Web Clipper extension. I've found notes clipped years ago that are affected as well as recent clips. Perhaps this is a bug with the Chrome Web Clipper somehow but never had this issue (or at least noticed) until this year. I'm inclined to believe the bug is in the Windows Desktop client though given that that notes are fully visible on the web interface.

Attaching a screenshot of one example as well as the text pulled from the log. If there is any action I can take to provide further data to resolve this issue please let me know.

 

2018-02-16_11-40-08.jpg

2018-02-16_11-40-26.jpg

Share this post


Link to post

Yup. I reported this in the most recent beta thread. No response, or fix....

Share this post


Link to post

I start to experience the same problem since recent update to 6.9.7.6770 (306770)

I checked on my android device and on EN website. The content is intact and those platforms have no problem showing them.

Please fix it soon!!!

Share this post


Link to post

I found a temporary workaround though it's not optimal. If I need to see the note quickly (as in I don't want to bother opening the web version) if you display the blank note in presentation mode the note content will display. This has certainly been the worst Evernote bug I've had to deal with but at least it's just a display issue. It's caused me to waste a lot of time. I made a "Not Blank" tag to remind myself that these notes actually have content.

  • Like 1
  • Thanks 1

Share this post


Link to post

Thanks, Thresha. It works for display. However, I sometimes need to edit. The only workable workaround is using the web browser. 

Share this post


Link to post

I just installed the latest update (6.10.3.6921) and the majority of the notes that were previously blank are now displaying without issue but there is at least one that is still affected. Close but not quite.

Share this post


Link to post

I have 6.10.3.6921 (306921) too.  Release Notes is an empty file so I do not know when I got this version.  My problem started 2 days ago on Friday 16th March.  All notes are blank in the Windows App but are intact in Android and in the web interface.

Is there any way to make them display correctly in the Windows App?

Share this post


Link to post

I brought this with ticket to Evernotes attention back in December. Unbelievably not yet fixed. Until they fix---  Revert back to 6.7.5.5825 and you wont have issue. 

Share this post


Link to post

Reported once as

Ticket# 2190306 - Notes don't display on Windows (6.6GA, latest version as of today).

Not explicitly resolved, but could not find any affected notes after upgrading to 6.8 or so.

Seeing the problem in 6.10GA

 

Share this post


Link to post

I started having this problem with the latest version 6.10.3.6921 and about 50% of my 117 notes are not displaying in the Windows app.

Share this post


Link to post
On 2/16/2018 at 8:41 AM, Thresha said:

I had commented on an previous thread but it had gotten a bit sidetracked and I want to make sure this issue is visible.

Since 6.9.6.6729 or the release before that, I'm finding a significant amount of notes appearing blank on the Windows desktop client. The notes are not actually blank, I can see the content when I look at them in the web version. It seems to be affecting notes that I've clipped from the web using the Chrome Evernote Web Clipper extension. I've found notes clipped years ago that are affected as well as recent clips. Perhaps this is a bug with the Chrome Web Clipper somehow but never had this issue (or at least noticed) until this year. I'm inclined to believe the bug is in the Windows Desktop client though given that that notes are fully visible on the web interface.

Attaching a screenshot of one example as well as the text pulled from the log. If there is any action I can take to provide further data to resolve this issue please let me know.

 

 

Thanks for the report. We're aware and working on a fix for this. Until this issue is solved, please use Evernote Web: https://www.evernote.com/Home.action to access your notes. Additionally you can also reinstall version 6.7.5. This issue should not occur on version 6.7.5 of Evernote for Windows Desktop Web. I will post an update here once this issue is fixed in the GA (currently scheduled to be fixed in 6.11).

Thanks, 

  • Like 3
  • Thanks 2

Share this post


Link to post

I just upgraded my Windows desktop client to v6.10.3.6921 (306921) Public (CE Build ce-1.39.4387)...and now all my notes have disappeared!  Just like the others have reported, I can see the notes in the Note Panel, but the body of the note is blank.  All the notes appear on the web interface as well. I tried the workaround suggested above by changing to presentation mode and that shows the text, but certainly not ideal.  I have logged out and back in, synced the data...still no resolve.     

Reinstalled v6.7.5...all notes restored.  

  • Like 2

Share this post


Link to post

This affects me in that I often work offline and then get surprised to find that the articles I had clipped are empty.  

I guess evernote don't realize how a 'small' bug can make their app un-trustworthy ...so frustrating

Share this post


Link to post

+1

Dear Evernote team, this is a major bug/issue, please fix asap. Editing notes in the app is a core functionality, it's very difficult to understand

  • how this kind of bug could pass the quality control
  • why there is no immediate fix for it !

Regards

Share this post


Link to post

I just started having the same issue. Version 6.10.3.6921

This has a huge impact on my being able to do work for my customers.

 

Share this post


Link to post

Okay, wow, I was just coming to start a thread about this and on one hand glad to know it's not just me but on the other hand, THE OP WAS MADE 2/16 AND THIS IS STILL AN ISSUE?! This is a huge, huge problem. 

6.10.3.6921 (306921) Public (CE Build ce-1.39.4387) on Windows 7. 

 

 

 

empty note.png

  • Like 1

Share this post


Link to post
2 minutes ago, freyja313 said:

Okay, wow, I was just coming to start a thread about this and on one hand glad to know it's not just me but on the other hand, THE OP WAS MADE 2/16 AND THIS IS STILL AN ISSUE?! This is a huge, huge problem. 

6.10.3.6921 (306921) Public (CE Build ce-1.39.4387) on Windows 7. 

 

 

 

empty note.png

super frustrating.

You can force it to show up by editing it on iOS, Android, or the web, or Mac, or a different Windows PC. Just add/delete a space and it will force it to resync and show up. You SHOULD NOT HAVE TO RESORT TO SUCH SHENANIGANS, but at least it will be available for use.

Share this post


Link to post

An Evernote employee did acknowledge this issue (comment in this thread on 03/23) and reported that it is in the queue to be fixed. While I agree that it's been frustrating us for far too long I am thankful that they are working on it and I'll be grateful when it's gone for good.

Share this post


Link to post

It appears beta 6.11.1.7010 has corrected the problem. Please check out and comfirm advise if I am correct or incorrect.

Share this post


Link to post
17 minutes ago, AV3 said:

It appears beta 6.11.1.7010 has corrected the problem. Please check out and comfirm advise if I am correct or incorrect.

Will check tonight. That wasn't there 3-4 hrs ago. Must have just been released.

Share this post


Link to post

I am running version 6.10.3.6921 (306921) of the Windows client, and at least one of my notes is blank (though not the one on the web).

Share this post


Link to post

For as much as paid subscriptions cost, I cannot believe a defect affecting functionality (not feature, but functionality) would take so long to fix. Where is this 6.11.1.7010 download? I tried "update" from the client, and it says it's up-to-date (meaning no notes given the bug). 

Share this post


Link to post

Go to tools -options and enable beta features and updates. Then it will indicate update available.  Let me know if this update solved problem for you.

  • Like 1

Share this post


Link to post

So the beta update fixed this issue for me half-way - now some of my .pdf notes are appearing blank - just wanted to mention that bug on the forum so the devs can see...

Share this post


Link to post
On 23/03/2018 at 5:53 PM, Austin G said:

Thanks for the report. We're aware and working on a fix for this. Until this issue is solved, please use Evernote Web: https://www.evernote.com/Home.action to access your notes. Additionally you can also reinstall version 6.7.5. This issue should not occur on version 6.7.5 of Evernote for Windows Desktop Web. I will post an update here once this issue is fixed in the GA (currently scheduled to be fixed in 6.11).

Thanks, 

I reinstalled version 6.7.5. and am back up and running - thanks to Austin G for the recommendation.

On 29/03/2018 at 2:01 AM, AV3 said:

It appears beta 6.11.1.7010 has corrected the problem. Please check out and comfirm advise if I am correct or incorrect.

Over the weekend I hope to go through the steps to update to 6.11.1.7010  and see where that gets me.

Share this post


Link to post
39 minutes ago, forestto said:

So the beta update fixed this issue for me half-way - now some of my .pdf notes are appearing blank - just wanted to mention that bug on the forum so the devs can see...

Thanks for the confirmation. Yes, this is fixed in the 6.11 beta, but as you mentioned, we have a new bug affecting inline PDF displays on that version. Fixes for both should be included in the 6.11 GA. Thanks again. 

Share this post


Link to post
3 hours ago, Austin G said:

Thanks for the confirmation. Yes, this is fixed in the 6.11 beta, but as you mentioned, we have a new bug affecting inline PDF displays on that version. Fixes for both should be included in the 6.11 GA. Thanks again. 

Ok that sounds great thanks for the swift reply and information!

Share this post


Link to post

Same here with v6.10.3.
Uninstalled this version and installed v6.7.5 as mentioned above and it worked fine. Will stick with this version until one the functions properly comes out.

Share this post


Link to post
On 3/30/2018 at 10:42 AM, AV3 said:

Go to tools -options and enable beta features and updates. Then it will indicate update available.  Let me know if this update solved problem for you.

If this option isn't available you probably have Evernote installed from the Windows 10 app store. You'll need to uninstall the App Store version and download and install Evernote from Evernote.com 

Beta version 6.11.1.7010 has fixed the blank note problem for me.

Share this post


Link to post

Updated to the 6.11.1 (PreRelease) via enabling the Beta Features and Updates.

Seems to have fixed the problem.  

By the the way, under 6.10.x, I found that opening Notes in a New window, ie double clicking on them, rather than just "previewing" would often work around the issue.  This was faster than moving to the web view.

Share this post


Link to post

I am still having an issue.

  • Took a pic via Scannable on my iPhone
  • Sent to Evernote
  • Note sync'd to PC, but only the title, and a horizonal rule. The PDF was gone.
  • Went back into iOS and edited the note title. The PDF is there.
  • Came back to Windows and the note title was edited, but just have the horizonal rule. Still no PDF.
  •  

Share this post


Link to post

For pdfs, if you show all pdfs as attachments (in the option dialog) and then show them inline, you can see that pdf. However, as soon as you go away from that note and come back to the one that was OK, the attachment is just a gray line that you can't click on to change anything. Just upgrading to 6.11.2 to see if that changes anything.

 

OK, the pdfs are now visible inline, but I still can't drag and drop them to my desktop, so still frustrating that I can't work the way I used to be able to work, and now want to work.

Edited by FactMan
Update

Share this post


Link to post

I can also confirm that in 6.11.2, there is FINALLY a fix for resizing images inline. I used to use it a lot, but several versions ago it went crazy, so I stopped trying to resize images. I needed to resize one tonight, and it changed both top and side proportionally (or should that be bottom and side? I don't care, whatever works for you!). Nice to see that some things eventually get fixed. Now if we could just get those pdfs back to being able to drag them to the desktop or another program (especially email), Evernote would be back to being cool for me.

Share this post


Link to post
On 30/03/2018 at 10:13 PM, TerryG said:

I reinstalled version 6.7.5. and am back up and running - thanks to Austin G for the recommendation.

Over the weekend I hope to go through the steps to update to 6.11.1.7010  and see where that gets me.

Before I could update to 6.11.1.7010 I had an automatic update from 6.7.5 to 6.10.3.6921 (306921) i.e. exactly where I started from.  Luckily, this time everything seems to be worknig properly.  Thanks to all for the hints and tips.

Share this post


Link to post

I just updated to the latest release 6.11.2.7027 and all notes I had tagged that were displaying blank are finally visible.

Thank you to the Evernote team for finally fixing this one :)

Share this post


Link to post
13 hours ago, EdH said:

I am still having an issue.

  • Took a pic via Scannable on my iPhone
  • Sent to Evernote
  • Note sync'd to PC, but only the title, and a horizonal rule. The PDF was gone.
  • Went back into iOS and edited the note title. The PDF is there.
  • Came back to Windows and the note title was edited, but just have the horizonal rule. Still no PDF.
  •  

I edited the note in the web app and it finally showed the PDF on the desktop, but when I navigated away and back to the note, it showed the gray line again. Opening the note in a new window caused the PDF to show up, closing it then showed it inline. Navigated away again and back and got the gray line.

Wash, rinse, repeat.

Share this post


Link to post

6.11 GA this morning seems to have fixed the PDF issue.

Share this post


Link to post

Well after a complete deinstall /reinstall and redownloading the database, it seems to work. Fingers crossed!

Share this post


Link to post

Redownload the whole database?

Is there a possibility to download only possibly corrupted notes, based on a note integrity (eg hash) check. 

Integrity checks may also be useful when you're worried that some (of thousands) of notes are corrupted (this was not the only problem ever) and you can't search for them one-by-one.

Share this post


Link to post
1 minute ago, lhb said:

Redownload the whole database?

Is there a possibility to download only possibly corrupted notes, based on a note integrity (eg hash) check. 

Integrity checks may also be useful when you're worried that some (of thousands) of notes are corrupted (this was not the only problem ever) and you can't search for them one-by-one.

You can try. Press CTRL then the Help menu and a lot of new options show up. Some of the first options might help, and they might not depending on what the really issue is with your notes.

Share this post


Link to post
3 minutes ago, lhb said:

Redownload the whole database?

Is there a possibility to download only possibly corrupted notes, based on a note integrity (eg hash) check. 

Integrity checks may also be useful when you're worried that some (of thousands) of notes are corrupted (this was not the only problem ever) and you can't search for them one-by-one.

There are options for that in the extended help menu (hold strg and click help), but they did not work in my case. 

Share this post


Link to post

I updated my EN version to 6.11.2 stable.

It resolved the blank note being displayed in Windows Client issue.

Thank you :)) It also made the UI more smooth.

Share this post


Link to post
On 3/23/2018 at 1:53 PM, Austin G said:

Thanks for the report. We're aware and working on a fix for this. Until this issue is solved, please use Evernote Web: https://www.evernote.com/Home.action to access your notes. Additionally you can also reinstall version 6.7.5. This issue should not occur on version 6.7.5 of Evernote for Windows Desktop Web. I will post an update here once this issue is fixed in the GA (currently scheduled to be fixed in 6.11).

Thanks, 

I too am a LONG time Evernote user. I opened a help desk ticket April 6th. It was "escalated". This was APRIL 9TH. TODAY, I get a "survey" asking how I liked my support experience. 

Apr 9, 07:56 PDT

Thank you for providing me with this information.

I'm transferring this ticket to our technical support team who will continue to assist you. Please know that they are working on your case and will reply after they've had the opportunity to review the information you've provided.

Share this post


Link to post
1 hour ago, ChocolateVal said:

I too am a LONG time Evernote user. I opened a help desk ticket April 6th. It was "escalated". This was APRIL 9TH. TODAY, I get a "survey" asking how I liked my support experience. 

Apr 9, 07:56 PDT

Thank you for providing me with this information.

I'm transferring this ticket to our technical support team who will continue to assist you. Please know that they are working on your case and will reply after they've had the opportunity to review the information you've provided.

Hi, 

 

That's odd. I replied to your ticket on Monday @ 15:22 PST. It sounds like it didn't go through. I just resent the reply, but I'll paste is here too: 

 

 

Please select View from the file menu,  and ensure all the view options are enabled.

blxrqykmpAhNDQnsooSWGNUGj?token=eyJhbGci

Please let me know if you're unable to view your notes after enabling the note list, and note panel view options.

 

 

Share this post


Link to post

Thanks, Austin.

In 30 seconds, this issue was resolved! Chat Support had to "escalate this"!

My response via email included a suggestion that the next build leave user settings alone.

Evernote April 13 2018.JPG

Share this post


Link to post
2 hours ago, ChocolateVal said:

Thanks, Austin.

In 30 seconds, this issue was resolved! Chat Support had to "escalate this"!

My response via email included a suggestion that the next build leave user settings alone.

Evernote April 13 2018.JPG

 

You're welcome. I'm happy to help. :)

Sometimes we overlook the easy stuff. I've provided feedback to the initial agent. They'll be sure to check this setting next time.

 

Share this post


Link to post
2 hours ago, Austin G said:

next build leave user settings alone.

To confirm, disabling the note panel view after an update isn't intended.  We haven't seen this in our tests, but I'll keep a lookout for other reports. Please let me know if this happens again after the next update. 

Share this post


Link to post

The issue seemed resolved after re-downloading the database, but it is happening again with new notes. Version is 6.11.2.7072

Checked the view menu as in the post above, and all the options are checked. 

I really don't want to re-download the db once a week. :(

[edit:] I just noticed a pattern. It happens every time with business cards scanned in Android. It happens with some other random notes too, but with the businness cards, its replicable.

Edited by chronistin

Share this post


Link to post

I have the same problem. All text in notes and in other windwos, as example version notes are not visible. All are blank if I start evernote, if I reinstall evernote again, it works fine. If I close evernote the same problem. 

I have the reinstall evernote everytime I closed it on my win10 notebook. 

iPhone, online the text is visible. 

win10 
evernote 6.11.2.7027 (307027) 

Share this post


Link to post

I had the same problem and accidentally found a solution.  Disable NVidia display driver.  Go into Device Manager, open Displays, right click Nvidia, Disable.  Boom, notes are back.

  • Thanks 1

Share this post


Link to post

I have no NVidia display driver.  Intel(R) HD Graphics Familiy. I don't know what I can disable. 
If I reintall the software, the text is visible. As soon as I start Evernote again it is not visible.  

Version 6.11.2.7027 (3070027) Public (CE Build ce-43.0.4829) 

Share this post


Link to post

I found a workaround: Right-click the note and choose "open in new window". The note content is complete in the new window. (phrasing may be slightly different, I have the german version)

Share this post


Link to post

Evernote 6.11.2.7027 on Windows 10, ThinkPad W520 laptop with NVIDIA Quadro 2000 display adapter.

I too have the same issue with the Windows version of Evernote. All my notes don't display any text. Everything is fine on my iPhone or with the Web version. Its just with the Windows program. When I click on a note to display it I see the mouse cursor changing from normal to the watch icon, it keeps flipping back and forth. I looked in the Task Manager and see multiple Services starting up behaving like its stuck in a loop.

I noticed a previous post on this disappearing note text by AlanKzzz where he disabled the NVIDIA display adapter in the Device Manager. This also worked for me. I disabled the NVIDIA display adapter and now my notes are displaying normally.

Hope this helps whoever at Evernote is trying to fix this.

-phil

Additional:  In the INVIDIA Control Panel you can configure what graphics processor an application will use. When adding the settings for Evernote there are 2 applications that show up; EvernoteNw.exe and Evernote Subprocess. I set both of these applications to use Integrated Graphics and not NVIDIA. This works for me so now when I launch Evernote it displays all my notes correctly.

2018-06-24_9-39-48.jpg

Edited by vbphil
Added additional information.

Share this post


Link to post

Same issue even on version 6.13. Windows 10 and NVIDIA graphics. Can't use the NVIDIA disable workaround as I don't have an integrated display driver. This is extremely frustrating. 

Reinstalling Evernote solves the problem, but it will happen again upon reboot.

Reverted to version 6.7.5

 

This sucks big time.

Share this post


Link to post

I am seeing this bug in version 6.15.3.7881.  The NVIDIA graphics work around allowed me to see the Notes.  

Share this post


Link to post

V frustrated - similar problem - I went to:

Tools > Options un-tick the 'enable hardware acceleration' box

Job done (for my issue anyway)  

Screenshot 2018-11-11 22.37.38.png

Share this post


Link to post

Just ran into this problem for the first time, running 6.16.4.8094

Update: After rebooting, it's now working normally again

Share this post


Link to post
On 11/11/2018 at 5:44 PM, Jonathan Glover said:

V frustrated - similar problem - I went to:

Tools > Options un-tick the 'enable hardware acceleration' box

Job done (for my issue anyway)  

Screenshot 2018-11-11 22.37.38.png

Same problem, been happening for several days, ver.6.16.4.8094 (308094) Public (CE Build ce-58.1.6897),  and this fixed it.  Thanks Jonathan!

Share this post


Link to post

Have this problem also.  6.16.4.8094 on win10.  Works fine on ipad, webclient.  Followed a FAQ in user forum..  hold down CTRL while accessing 'help' menu in evernote.  Choose 'optimize database'.  Exit and restart evernote.  Seems to work for now.

Edit for update:  the above solution worked for a few minutes.  😞  Seems to be deeper than a database issue, am getting tons of lag in general, having to force quit, and then it won't restart.  Rebooted the pc, tried jonathon's suggestions below.  Fingers crossed.

 

Update: This happened several more times recently.  Found that by resizing the view panel and/or the note list it forces the empty note list and/or note panel to show content again (depending on which item was blank).  Sure wish for a fix, opening an application should actually open it, not just part of it.

Edited by lost_gweedo
update

Share this post


Link to post
Posted (edited)

Have the same problem with 6.17 .7.8474 on win 10 after upgrading windows from windows 7 pro. Is this solved already?

 

Update: works fine after opimizin database (as describe in the previous post by lost_gweedo)

Edited by Olo123
update

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...