Jump to content
  • 0
nirvanagold

Bug: Anchor in links wrongly encoded

Idea

Hi - I am seeing an issue on Evernote Version 6.13.3 (455969 Direct) Editor: 1.30.3433 (fec246b) whereby links (in a note's "info" metadata) are not linking correctly if they contain hash characters, or anchors:

Link: http://www.mydomain.com/#in-page-anchor

URL in browser: http://www.mydomain.com/%23in-page-anchor

This causes 404s.

Not sure if I can actually submit a bug if not a paying customer, so here it is here! Maybe if anyone else sees the same they will confirm.

Share this post


Link to post

6 replies to this idea

Recommended Posts

  • 0
12 hours ago, nirvanagold said:

Not sure if I can actually submit a bug if not a paying customer,

All Accounts     Twitter @evernotehelps 
Paid Accounts  Contact Evernote Support 

Share this post


Link to post
  • 0
5 hours ago, nirvanagold said:

Not sure if I can actually submit a bug if not a paying customer

Yes you can.  See 

Submit a BUG report via an EN Support Ticket. In the Support Form, select Technical Issues > Notes > Report a bug, and start the Ticket Title with "BUG:  " to make it clear.  Reporting a bug should be available to all users, including Free Account owners.  Other Ticket types available to Free users are "Data Loss", "Crash", & "Sync Issue", "Payment/Billing Issue", and  "Log in issues".

Thanks for reporting this important bug that needs to be fixed ASAP.

Share this post


Link to post
  • 0
5 hours ago, JMichaelTX said:

Yes you can.  See 

Submit a BUG report via an EN Support Ticket. In the Support Form, select Technical Issues > Notes > Report a bug, and start the Ticket Title with "BUG:  " to make it clear.  Reporting a bug should be available to all users, including Free Account owners.  Other Ticket types available to Free users are "Data Loss", "Crash", & "Sync Issue", "Payment/Billing Issue", and  "Log in issues".

Thanks for reporting this important bug that needs to be fixed ASAP.

I don't see the "Report a bug" option. 

5a801e6293b51_ScreenShot2018-02-11at11_42_50.thumb.png.f68d62cd8d8966e1c5a33d580793e2d2.png

Share this post


Link to post
  • 0

However, what I will say, @JMichaelTX, is that once I scroll down further there appears to be no actual form on the page to submit the bug?! Not sure what we are supposed to do here, really - submit a bug about the bug report submission process? :P 

I have tweeted them the two recent issues I have seen anyway, though I think I have a few more. I will probably do the same as before - raise them here and tweet them. (I point them to here for a full description.)

 

5a802aa7bc597_ScreenShot2018-02-11at11_35_14.png.d0355ab1461f020daa9f66a7b8078118.png

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...