Jump to content
mlu

Install of 6.8.7 fails

Recommended Posts

Now apparently version 6.8 is out of beta, and I was this morning presented with the download. I accepted and installation began. However, during the install the installer could not find the msi file - said it was on a non-existing network ressource or something like this. At the end some "Bootstrapper" error message. The old 6.7 is still there and working, but this is a bit odd I think. Anyone else experienced this?

Share this post


Link to post

Hi.  It occasionally happens that an update misfires.  Easy thing to do (hopefully) is to uninstall your existing app,  and re-download / reinstall the current version. 

Your existing database file should not be deleted or moved,  but you should probably create a copy of this folder on your desktop just in case... C:\Users\<user>\Evernote\Databases

There's a download link to the beta here: 

If you have problems uninstalling the existing version,  navigate to this folder in File Explorer:  C:\Users\<user>\Evernote\AutoUpdate

- find the installation file for that version there.  Re-run the installation,  uninstall again,  and then install the updated version.

 

 

Share this post


Link to post
55 minutes ago, gazumped said:

Hi.  It occasionally happens that an update misfires.  Easy thing to do (hopefully) is to uninstall your existing app,  and re-download / reinstall the current version. 

Your existing database file should not be deleted or moved,  but you should probably create a copy of this folder on your desktop just in case... C:\Users\<user>\Evernote\Databases

There's a download link to the beta here: 

If you have problems uninstalling the existing version,  navigate to this folder in File Explorer:  C:\Users\<user>\Evernote\AutoUpdate

- find the installation file for that version there.  Re-run the installation,  uninstall again,  and then install the updated version.

 

 

Thanks Gazumped,

Tried to un-install, but can't do that either due to missing evernote.msi. It is not in the C:\Users\<user>\Evernote\AutoUpdate either. I do not have any network drives attached, but the error message I get is this (translated into english): "The function you try to use is on a network ressource that is not available. Click on OK again, or write another path to a folder with the installation package 'evernote.msi' in the field below'. Tried to un-install both via Windows built-in un-installer and Revo - both gave an identical error message.

Share this post


Link to post

Hmmn.  OK - plan C is to download and reinstall 6.7 from the original download link to see if we can reset the access..

This old post in another forum points to Fixit - an MS troubleshooting utility that's no longer present in Windows 10,  but may be present if you're running the older OS's..

https://www.nextofwindows.com/how-to-fix-evernote-unable-to-uninstall-install-or-update

 

Share this post


Link to post
On 12/26/2017 at 5:50 AM, mlu said:

Tried to un-install, but can't do that either due to missing evernote.msi.

Sounds like the cached msi (in windows\Installer) was deleted. (Never evereverever delete any files from the Installer directory.) As gazumped noted, you need to reinstall (actually, repair) using the exact same version as you have currently installed. Upgrading to the new version should work smoothly after that.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...