Jump to content
Ornot

Firefox It says to enable cookies...

Recommended Posts

I installed Clipper, but I cant' use it. Not only can't I log in (the window closes), but it keeps notifying me about enabling cookies. But I have cookies enabled! I added evernote.com to whitelist to make sure, but it did not help. Any fix?

Share this post


Link to post

Hi.  Do you have a firewall or ad-blocker that might be blocking cookies?  Are your browser settings configured to allow cookies?  What's your OS and browser version?

Share this post


Link to post

Thanks @gazumped, for the reminder about ad-blockers blocking Evernote cookies.

Hi @Ornot, I had the same difficulty until I made the following cookie-related changes in Firefox v57.0.4:

- Told my ad-blocker (uBlock Origin) to ignore/no longer check on evernote.com [Note: I am unsure whether this is strictly necessary, but this is my current setting].

- in Firefox > Options > search for "cookies", then set the following:

* History: Use Custom settings

* Accept cookies from websites

* Accept third-party cookies: Never

* Exceptions: Add "https://evernote.com" (Note: I had to type "https://evernote.com" manually - when I typed simply "evernote.com", Firefox recorded this as "http://evernote.com")

* Keep [cookies] until: they expire

  • Like 1

Share this post


Link to post
On 1/5/2018 at 6:52 PM, shunwicks said:

Thanks @gazumped, for the reminder about ad-blockers blocking Evernote cookies.

Hi @Ornot, I had the same difficulty until I made the following cookie-related changes in Firefox v57.0.4:

- Told my ad-blocker (uBlock Origin) to ignore/no longer check on evernote.com [Note: I am unsure whether this is strictly necessary, but this is my current setting].

- in Firefox > Options > search for "cookies", then set the following:

* History: Use Custom settings

* Accept cookies from websites

* Accept third-party cookies: Never

* Exceptions: Add "https://evernote.com" (Note: I had to type "https://evernote.com" manually - when I typed simply "evernote.com", Firefox recorded this as "http://evernote.com")

* Keep [cookies] until: they expire

Hi all.

Thanks to Shunwicks for the above answer.  I would like to fine tune this a bit. I use Ad Blocker Plus, and did not make any changes to the Ad Blocker setting.  My only change, and the only change I neeeded, was to type in as Shunwicks said,   https://evernote.com   As he stated, the automatically added  http://evernote.com  did not work.  There needs to be an  s   after http.

Now my firefoxe evernote web clipper works!!!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...