Jump to content
Join the #EverBetterChallenge and finish what you start in 2019. Read more... ×
Chickaloon

[BUG] Android App Camera Flash

Recommended Posts

In the multi-shot mode (which I want to use to avoid photos taking up gallery space), if I have the flash setting icon to "always", the flash only works for the first photo. Subsequent photos are underexposed and blurry. Anyone else see this? Galaxy S7.

Share this post


Link to post

Hi.  I have a Samsung Note 4 and it will happily take a series of pictures for a note with the main flash on permanently.  Can you take a series using the standard camera app and 'flash on' setting to check that it is the Evernote interface causing the issue?  You could try uninstalling and reinstalling,  but the only other help available is via Support - https://www.evernote.com/SupportLogin.action if you're a paying customer,  Twitter - https://twitter.com/evernotehelps if not.  

 

Share this post


Link to post

Thanks. Yes the camera app works fine, but it puts the photos in my gallery also which I don't want. Evernote seems to not use the flash after the first photo, even if the flash is turned on. 

Share this post


Link to post

Hmmn.  As I said,  I tried snapping flash shots with a Galaxy Note 4 and I just tried a Galaxy tab - in both cases the flash stays on through several pictures.  Not sure what's going on with your S7,  but I'd definitely recommend uninstalling and reinstalling.  (Make sure you sync your notes first to avoid losing any information.)

Share this post


Link to post

All,

A potentially related issue....

If you set the flash to "Auto", does it work? Mine focuses with flash, but then flash does not fire for the actual photo. As a result, all multi-shot camera photos are dark, if they are in a dark setting and flash is set to auto. Can you please test and reply? Thanks.

 

Share this post


Link to post
6 hours ago, mz123 said:

All,

A potentially related issue....

If you set the flash to "Auto", does it work? Mine focuses with flash, but then flash does not fire for the actual photo. As a result, all multi-shot camera photos are dark, if they are in a dark setting and flash is set to auto. Can you please test and reply? Thanks.

 

Nope - I tried the Note 4 both on autoflash and continuous flash.  Beyond the fact that it was difficult to get the flash to fire at all (smartphone cameras seem to have very good low-light performance),  once I got the conditions dark enough - and it was very dark - I got several flashes in sequence without a problem.  One factor - I'm using the current Android Beta,  and I don't know what,  if any,  changes they may have made to the camera app...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×