Jump to content
KevinG

Evernote just upgraded, and now it says can't run on my OS

Recommended Posts

Evernote just said it had an upgrade to install. I clicked Install and Relaunch, and when it started to relaunch, it came up with a dialog that says it requires 10.11 (El Capitan) or later, and and I have 10.10. Never mind it didn't tell me that before it tried to upgrade, I don't want to upgrade right now; how do I load the previous version of Evernote that will run on Yosemite? (And also never mind why it told me it couldn't run, but didn't offer me a pointer to how or where I could load the previous version -- or simply keep a backup copy in case I needed to revert to it. I'll let Evernote... know -- about my dissatisfaction when I have the time.)

Share this post


Link to post
On 2017-11-06 at 9:20 AM, KevinG said:

how do I load the previous version of Evernote that will run on Yosemite?

I restore previous versions from backups

I also notice each release is announced with a post that includes a link for the software version (example posted below)

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...