Jump to content
Sign in to follow this  
kickun

Webクリッパーで取り込んだ画像がAndroidクライアントで表示されない

Recommended Posts

WindowsクライアントとAndroidクライアント(Xperia)でEvernoteを使用しています。

PCからWebクリッパーを使って画像のある任意のホームページを取り込んだ後、Windowsクライントで

画像が表示される事を確認した上で、Androidクライアントからノートを参照するとテキスト部分が表示

されるだけで画像が表示されません。

画像ファイルを直接URLで指定して画像だけ表示した状態でWebクリッパーで取り込んでも、画像が

表示されない事象は変わりません。

ただし違う条件は特定できていませんが、ノートによってはサムネイルにだけ画像が表示されるものと

サムネイルとノート両方とも画像が表示されないものがあります。

画像自体に問題があるのかと思い、新しいノートに画像だけを直接貼り付けて見ましたが、こちらはAndroid

クライアントからサムネイルからもノートを開いても画像が表示されました。

またWebクリッパーでテキストの他に画像がひとつあるページを取り込んだ後で、そのノートの画像をいったん

削除し取り込み元のホームページから画像をコピーしてノートに再度貼り付けた場合でも、サムネイルとノートを

開いた状態で画像が表示されました。

念のため、Androidクライアントをいったんアンインストールしてから、SDカード内のEVERNOTEフォルダを

削除した後の再インストールも試して見ましたが事象は変わりません。

1.この事象は既知情報でしょうか?

2.画像の個別貼り付け以外にこの事象に対処する方法はありますか?

追記

Windowsクライアントのバージョンは3.5.4.2343(85292)

Androidクライアントのバージョンは1.4(84727)です

Share this post


Link to post

Evernoteの中の人に聞いてみたところ、技術部門の人たちに確認中だそうです。

ちなみにAndroid版は先週アップデートされたかたと思いますが、それでも直りませんか?

Share this post


Link to post

Androidクライアントがアップデートされる度に確認していますが状況は変わりません。

現在使っているAndroidクライアントのバージョンは1.4(84727)です。

また最初の書き込みで書いていませんでしたがWebクリッパーはFirefoxのアドオン(4.0.0.87683)

で確認しています。

Share this post


Link to post

現在Evernote for Androidは鋭意アップデート作業を行っております。

デバイス本体側との機能連携改善を含め、早期解決のため今しばらくお時間頂ければ幸いです。

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...