Jump to content
MarathonIT

Copy / Paste erratic after 6.7.5 update

Recommended Posts

I have a client with EN.   4 of 5 computers have been upgraded recently to 6.7.5 (305825) and they are having erratic problems with the copy / paste function.   Seems as though the Copy part only works some of the time, and frequently when they try to Paste, it's an older Copy that is Pasted.

Wondering if I need to cleanly uninstall (using something like Revo) and reinstall?   Maybe find an older version somewhere?

Very annoying, especially when a client seems to blame me for the software not working, as though I wrote it or something...

Share this post


Link to post
21 hours ago, MarathonIT said:

I have a client with EN.   4 of 5 computers have been upgraded recently to 6.7.5 (305825) and they are having erratic problems with the copy / paste function.   Seems as though the Copy part only works some of the time, and frequently when they try to Paste, it's an older Copy that is Pasted.

Wondering if I need to cleanly uninstall (using something like Revo) and reinstall?   Maybe find an older version somewhere?

Very annoying, especially when a client seems to blame me for the software not working, as though I wrote it or something...

Yeah, a lot of posts on this one.  The issues are supposed to be fixed in the new beta, you can check that thread.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...