Jump to content
MacDan2004

Chrome Show successful clip dialog not showing after successful clip

Recommended Posts

I am using Google Chrome Version 61.0.3163.100 (Official Build) (64-bit) on two different Linux desktops (both running Xubuntu 16.04.3 LTS) with Evernote Web Clipper 6.12.3. Even though I have the option to "Show successful clip dialog" after clipping, it's not showing that dialog. It's just closing. It does save the clip, but I rely on that clip dialog afterwards to set a reminder for many of my clips.  I have tried uninstalling and reinstalling the Evernote Web Clipper but it still happens again. This is happening on both Linux desktops only under Chrome. Works fine under Firefox. Suggestions?

webclipper.jpg.35f19b26f8f9e7ac9b1993cc4de1f1e0.jpg

Share this post


Link to post

Hi.  That feature may be incompatible with the current Chrome build - I assume it has worked in the past,  but isn't doing so now.  We're a (mainly) user-supported forum,  so any details or fixes are outside my remit - I'd suggest you reach out to Support directly if you're a paying customer on https://help.evernote.com/hc/requests/new or tweet them if not via https://twitter.com/evernotehelps

Short term workaround - clip in Firefox!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...