Jump to content
cfibanez

Safari Cannot Sign in to Web Clipper after Oct. 4th (Primarily Safari)

Recommended Posts

Web clipper no longer works. It prompts me to login. I do it as usual. The window opens and closes and nothing happens. The dot on the clipper icon remains in the tool bar, and web clipper does not work. I am using OS 10.11.6, Safari 11.0 and Web Clipper 6.12.4. Please help! Thanks. /C

Share this post


Link to post

same thing just happened to me as well! S.O.S. who can help plz...

 

Share this post


Link to post

Can anyone tell me why the log-in does not allow me to clip on Safari? 

This is new....I have tried everything including re-installation of the clipper; restarting Safari; changing log-in data.

Nothing seems to work ..

Any help would be much appreciated. Thanks.

Share this post


Link to post

Hello Everyone, 

There's been several reports coming in today about not being able to sign in to the Evernote Web Clipper (primarily on Safari). I'm going to merge/link the threads I find into this one so everyone can keep updated. 

At this point in time, our development team is aware of this issue, and investigating a fix. We believe this occurred after our web release yesterday evening. 

As a workaround while we work to correct this issue: 

For Safari: Log in to the Web Clipper by signing into Evernote Web at https://www.evernote.com/Login.action and check ‘Remember me for 30 days’ when logging on.

For all other browsers: Log in to the Clipper normally, but select the ‘Remember me for 30 days’ option when signing in.

There is not a need to open a new chat or support ticket unless the above workaround does not work for you.

We appreciate your patience and understanding while we work through this on the backend. 

Screen_Shot_2017-10-05_at_9_31_17_AM.png

 

EDIT: Please see update below!

 

Edited by Ellen G
resolved
  • Like 2
  • Thanks 2

Share this post


Link to post

This

32 minutes ago, Ellen G said:

Hello Everyone, 

There's been several reports coming in today about not being able to sign in to the Evernote Web Clipper (primarily on Safari). I'm going to merge/link the threads I find into this one so everyone can keep updated. 

At this point in time, our development team is aware of this issue, and investigating a fix. We believe this occurred after our web release yesterday evening. 

As a workaround while we work to correct this issue: 

For Safari: Log in to the Web Clipper by signing into Evernote Web at https://www.evernote.com/Login.action and check ‘Remember me for 30 days’ when logging on.

For all other browsers: Log in to the Clipper normally, but select the ‘Remember me for 30 days’ option when signing in.

There is not a need to open a new chat or support ticket unless the above workaround does not work for you.

We appreciate your patience and understanding while we work through this on the backend. 

Screen_Shot_2017-10-05_at_9_31_17_AM.png

This works for me. Thanks.

Share this post


Link to post

Ellen G. Thank you for the attention to this. NOTE: I was an early poster on this issue. It was happening months ago, long before Safari or High Sierra updates. It could be that I have a separate issue, but I tried all the workarounds offered here and none worked, as they seem not to have worked for others. Best success to you all. I hope I can use Clipper on Safari. 

 

Glenn

  • Like 1

Share this post


Link to post
10 minutes ago, Dgolf said:

Ellen G. Thank you for the attention to this. NOTE: I was an early poster on this issue. It was happening months ago, long before Safari or High Sierra updates. It could be that I have a separate issue, but I tried all the workarounds offered here and none worked, as they seem not to have worked for others. Best success to you all. I hope I can use Clipper on Safari. 

 

Glenn

Same here.

(Not updated to High Sierra yet if that makes any difference)

Share this post


Link to post
15 minutes ago, Dgolf said:

Ellen G. Thank you for the attention to this. NOTE: I was an early poster on this issue. It was happening months ago, long before Safari or High Sierra updates. It could be that I have a separate issue, but I tried all the workarounds offered here and none worked, as they seem not to have worked for others. Best success to you all. I hope I can use Clipper on Safari. 

 

Glenn

Hi Glenn!

It sounds like you may be experiencing a different issue, but it might help to first check this post to double check your browser privacy settings:

@NABcom it sounds like this may be the case for you as well. 

 

As a heads up- we do not believe this is tied to the High Sierra update as it's not specific to Safari. 

Share this post


Link to post
3 hours ago, Ellen G said:

Hello Everyone, 

There's been several reports coming in today about not being able to sign in to the Evernote Web Clipper (primarily on Safari). I'm going to merge/link the threads I find into this one so everyone can keep updated. 

At this point in time, our development team is aware of this issue, and investigating a fix. We believe this occurred after our web release yesterday evening. 

As a workaround while we work to correct this issue: 

For Safari: Log in to the Web Clipper by signing into Evernote Web at https://www.evernote.com/Login.action and check ‘Remember me for 30 days’ when logging on.

For all other browsers: Log in to the Clipper normally, but select the ‘Remember me for 30 days’ option when signing in.

There is not a need to open a new chat or support ticket unless the above workaround does not work for you.

We appreciate your patience and understanding while we work through this on the backend. 

Screen_Shot_2017-10-05_at_9_31_17_AM.png

EMPLOYEE OF THE MONTH! It worked! Thank you! I was in the middle of some important things I needed clipped! You are awesome! :) 

Share this post


Link to post

Hi, 

 

Same issue here, but I cannot use your solution, because right after I click on the extension's icon to reach the login window, it automatically redirects me to the login success page for one second then close the tab, so I can't see the login page with the checkbox. After the success I'm still logged out.

I tried reinstall several times too.

I'm experiencing this strange behavior in the last few days, I'm using the latest stable High Sierra release with the latest stable Safari.

Any idea?

Share this post


Link to post

this issue happened to me about 6 month ago. hope it won't become a regular thing. anyway, I am still very happy my clipper is back to normal now.

Share this post


Link to post

Hi, me again!

I'm glad to see that this workaround helped out while we worked on this issue. 

UPDATE: This issue has now been resolved as of last night. If you are still having trouble signing in to the clipper, please confirm you are on the latest version of the clipper and your Safari Privacy settings for Cookies and website date are updated to either "Allow from websites I visit" or "Always Allow." If you still experience an issue, please submit a support request for further investigation.

Thanks again for your swift and thorough reporting on this one folks! Without your help flagging this, we would not have been able to act so quickly. 

Share this post


Link to post
19 hours ago, ArrayOfLilly said:

Same issue here, but I cannot use your solution, because right after I click on the extension's icon to reach the login window, it automatically redirects me to the login success page for one second then close the tab, so I can't see the login page with the checkbox. After the success I'm still logged out.

Any idea?

You have to follow the instructions. Don't click on the extension icon, instead sign in to Evernote Web at https://www.evernote.com/Login.action .

Share this post


Link to post

For anyone still having issues, the only "fix" that worked for me was to set my Safari Preferences > Privacy > Cookies and website data to be "Allow from websites I visit" (it was "Allow from current website only", but that failed).  I s'pose "Always allow" would probably work, too, but that creates other, undesirable issues.

For the Evernote folks, I will say that Evernote is the only thing that had issues with my previous setting ("Allow from current website only"), so I can only conclude that this is an Evernote problem, and having to change my security/privacy settings just for this one entity is probably not a long-term solution that I will live with...

Share this post


Link to post

I have tried all these "solutions" and Evernote Clipper still isn't working. When I logged in and checked the box "Keep me logged in" Evernote Clipper worked for about 10 minutes. Seriously. 

 

This has been going on for months! I have no confidence in this software, its developers and the support people. 

Share this post


Link to post

I've tried all the work arounds, uninstalled, reinstalled, rebooted Mac, set cookies to allow all, tried the Safari Gallery version, tried the Evernote website version ... but the web clipper 

does NOT work! 

I am signed in via the website and have "remember for 30 days" ticked but the extension still shows a dot and wants me to sign in. Right after I click on the extension's icon to reach the login window, it automatically redirects me to the login success page for a millisecond second then closes the tab.

You say the problem is solved but it is NOT.

I can't file a support ticket because the form doesn't contemplate web clipper as a possible option and so you can't progress.

Mac OS 10.13, Evernote web clipper v6.13

Share this post


Link to post

I was having this problem too. I got it working it by deselecting 'Ask websites not to track me' in Safari preferences (under Privacy).

Share this post


Link to post

I have the same problem on my iMac with Safari on High Sierra and have tried all the solutions mentioned but I still get the black dot and a message saying to set browser to allow Evernote Third party cookies for which there is no obvious option other than the ones suggested above which don't fix it for me. However it works fine on my MacBook Air also on High Sierra. 

 

Share this post


Link to post

A response to my own post. I have finally got the clipper to work by unticking the boxes "Prevent cross-site tracking" and "Ask websites not to track me" The black dot disappeared. I then went back in and reticked those boxes and it still seems to work. Curious!

 

Share this post


Link to post

There are numerous threads regarding this issue. I have tried all the remedies suggested by other users and even Evernote employees and they do not work! Sometimes Evernote Clipper will work for a bit (as in 30 minutes or so) and then it stops again. Now we are supposed to uncheck privacy boxes, then check them again, jump up and down on our left foot and do who knows what else and maybe the Clipper will work for 30 minutes. This is ridiculous. With products and support like Evernote Clipper it is amazing this company is still in business...or is it.

Share this post


Link to post

This just happened to me too! It seems Evernote is trying to force Safari users to allow ALL third party cookies and cross site tracking just to use the web clipper! Really?????!!!!!

Someone above suggested untick the privacy boxes in the new High Sierra Safari ("prevent cross site tracking" is probably the culprit), sign it to Evernote web clipper, and then reticking the boxes. That did not work for me. When I re-ticked the privacy settings, web clipper no longer did anything. This is RIDICULOUS! Evernote clearly doesn't give a ***** about our privacy or security. This is a stupid, stupid decision from a company that used to have a great product. I am leaving, and I have been a Plus customer for years. Evernote had to work really hard to lose me. The new Apple Notes is probably enough for me, and if not there are other options like Bear and Devonthink I will try out. 

Share this post


Link to post

TherealTVC - I absolutely agree with you. Some of the "remedies" are a bit lame and like you, I do not wish to turn off all the privacy settings. After all, they are there for a reason. As I stated above, I have tried most of the remedies suggested and at best they work for a very short time, as in minutes. It seems clear to me that no one from Evernote is monitoring this discussion site or as you point out, they don't care. I will look at Bear and Devonthink also. I have also been using a product called Yojimbo and it works very well.  Good luck.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...