Jump to content
  • 0
Havi Echenberg

Compatibility with new Mac OS for Web Clipper and Safari?

Idea

I apologize for  posting this here, but could't figure out how to add anything in the web clipper community.

I have the OS on my Mac, and am unable to install the web clipper for Safari.  When I download it, and then try to install it, I get a Safari error message: An error occurred while installing the extension “Evernote Web Clipper”.

As web clipper is one of the most useful parts of evernote for me, I am eager to know when it will be corrected.  Thank you.

 

Share this post


Link to post

1 reply to this idea

Recommended Posts

  • 0

Hi.  We're a (mainly) user-supported forum,  so no information here about clipper issues with the new OS or if/ when it might be corrected. 

You can reach out to Evernote Support directly if you're a paying customer on https://help.evernote.com/hc/requests/new or tweet them if not via https://twitter.com/evernotehelps 

As a general first aid suggestion though - have you tried restarting your device and download / installing it again?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...