Jump to content
FAQ's and Best Practices! Read more... ×
2019 Calendar Templates Read more... ×
  • 1
Chantal Leonard

Evernote for Windows 6.7 GA

Idea

[Edit 9/21: to address an intermittent issue where sync fails on login, we've released a dot release. You can download it here, and we've updated the link below to point to this latest version. Thanks!] 

 

Today we're releasing version 6.7 GA - you cadownload it here. This release includes a fix for a sign in issue for some users seeing a 500 error when signing in, but is otherwise unchanged from 6.7 Beta 3. Stay tuned for our 6.8 Beta 1 coming soon, and please let us know if you have any suggestions for our upcoming versions.  

The release will be available on the Windows Store in the next couple of days. 

Thanks,

Chantal and the rest of the Windows and the Editor teams! 

--------------------

Full release notes for version 6.7: 

Evernote for Windows 6.7 Release Notes

Fixes and Improvements 

  1. Fixed paste + match style behavior where not all content was being pasted as expected
  2. Fixed an issue where local unsynced content disappears when the source notebook is no longer available
  3. Options dialog updates to use standard Windows control for tree navigation
  4. Focus is now set to title or content based on user preference regardless of how new notes are opened (previously only supported when a note is opened in a new window)
  5. Added information on the note editor version in the 'About' dialog to improve root causing of issues
  6. Fixed issue where wrong note is sometimes shown when launching presentation mode
  7. Fixed issue where nothing happens when users click Edit >> Delete option in Single Note View
  8. Fixed issue where some users are encountering a 500 error on sign in. 

-----------------------

Screenshots

Share button now visible by default in the note view

image.png.169b3353f3f7618d0fd54c5398efe0bc.png

See the list of users you've shared a note with directly from the share dialog and edit their permissions inline. 

image.png.655adbe3227750539fd7e640c5c9a289.png

Share this post


Link to post

71 replies to this idea

Recommended Posts

  • 3
32 minutes ago, Jay-Bob said:

We've seen that behavior before, but we haven't been able to reliably reproduce it.

Interesting. 

Is anyone else seeing this font size issue?

 

  • Like 2
  • Thanks 1

Share this post


Link to post
  • 1
3 minutes ago, tavor said:

Is anyone else seeing this font size issue?

Not really the same, but I have seen something in tables.  If you highlight a row or column and change the font for that row/column, the default reappears whenever you highlight it again.  The font is accurate the tool bar is not.  

But that is the only place I have seen it, never in a "normal" note.  Default font of Segoe UI Symbol 10 if that makes any difference.

ScreenClip.png.d4463e4438b2899f76032033d8672916.png

  • Like 1
  • Thanks 1

Share this post


Link to post
  • 1

Another day, another release. Sadly, the reports that the new release didn’t fix the problems start appearing within minutes of the release. Ho…hummm.

I tried an experiment to see if I could take my 1200 notes, 99% of which are in a specific “template,” and make them look a bit better. Time has a way of making even good looking things turn less good and notes are no exception. I decided to do a new format and then cut/paste each old field into the new note template.

I got about 100 notes done in the first week so the job looked like it could be done in about 3 months. Then I thought I’d try something crazy.

I did the same template in OneNote and started the same cut/paste process but from Evernote to OneNote this time.

Three days later I had over 800 notes done and by the end of the week I was finished.

It’s the editor. Evernote just doesn’t have a decent editor. OneNote is very close to Word so it is easy to understand, but it’s the little things that make the biggest impression. One example is their attention to detail when pasting a long URL query string. Evernote will break the lines where it can. OneNote makes sure the key/data pairs in the query string stay together if possible. That may make for an extra line, but it is just soooo… much easier to read afterwards.

Paste and match style, H1, H2, etc. styles, table formatting, default note templates, it just goes on and on how much better the OneNote editor is.

Sure, there are a bunch of things that OneNote is absolutely horrible at. Copying from OneNote can be a challenge with its use of bitmaps for everything. It sure doesn’t sync as well as Evernote, but then MS OneDrive is a dog compared to Dropbox as well. MS does some things very well, and does others very badly. Editing text they do perhaps better than anybody.

In my limited case though, it cut a 3 month job down to 1 week and made things look a lot better.

I really can’t see going back to Evernote. I already have Foxit Phantom PDF to search folders of PDF files. Web clipping works in Firefox now, where Evernote’s hasn’t worked in a year or more. Business card scanning never worked at all for me. MS Office Lens on mobiles is superb for scanning into OneNote, and while there are a few scanners like CamScanner and Genius Scan that are as good in quality and will share with Evernote, the integration is nowhere near as good.

So I had EverNote at 90 bucks a year, with EverUpdates almost weekly (at 100MB via cellphone tether), and EverBugs that just won’t go away, versus OneNote, at zero cost, updates unnecessary (it already works), and no bugs that I have encountered in my 1200 note migration.

There are a few quirks I will need to adjust to but that will come. After all, I have used Evernote for years and just started with OneNote. People have different requirements and mine are very, very minimal, pretty much just tracking items from ordering, through various stages of shipping, through final receipt, and after sale review, so Evernote and the attendant “issues” won’t be missed.

If I had to pick just one thing that pushed me over the edge to OneNote, I would have to pick the ability to “paste and match style.” From what I can see, Evernote will never have that ability again.

Sorry, but I’m outta-here.

 

  • Like 1

Share this post


Link to post
  • 0

The same issue is still there. I know it is not on the fix list for this version.

From now on, I will reply this to every new GA, beta release post. Until someone in Evernote replies to me and tells me whether you are going to fix this issue or not.

The core feature of your product is not functioning properly. Please fix it.

Share this post


Link to post
  • 0
5 hours ago, kttann said:

The same issue is still there. I know it is not on the fix list for this version.

From now on, I will reply this to every new GA, beta release post. Until someone in Evernote replies to me and tells me whether you are going to fix this issue or not.

The core feature of your product is not functioning properly. Please fix it.

It suffered from the same behavior.
I'm disappointed to hear that this bug has not been fixed, even though 6.7 beta.
It seems that EN team can not recognize the problem, which makes me blue.
I am not saying to reflect any complicated form.
I just want you to paste it without maintaining any plain text, keeping line breaks and line headings blank, "as is".
It seems that this half-yearly behavior is increasingly mysterious every time it is released.

  • Like 1

Share this post


Link to post
  • 0

It's getting there. This "6.7.4 GA" release lasted longer than previous releases on my system. The paste-and-match-style does exactly what I need it to do (others obviously need something different) but the tables wouldn't allow resizing and the text in the cells was not formatted to keep it within the now fixed cell width. It insisted on having a scroll bar so I could move left and right in the cell.

I say this version lasted longer than others because it stayed on my system for close to 5 minutes before I reverted to 6.3.3.

I'm wondering if this is an example of the developers fixating on "new" and "more" features before getting the exist stuff down 100%. It's a common syndrome and I've been guilty of it myself many times in my 40+ years of software development, but I always had a boss that told me to sit back and fix what was broken before fixing what ain't broken.

 

  • Like 3

Share this post


Link to post
  • 0
25 minutes ago, OrbWeaver said:

I'm wondering if this is an example of the developers fixating on "new" and "more" features before getting the exist stuff down 100%. It's a common syndrome and I've been guilty of it myself many times in my 40+ years of software development, but I always had a boss that told me to sit back and fix what was broken before fixing what ain't broken.

They do seem to be keen to rush out GA versions before the acknowledged bugs in the beta have been fixed.

  • Like 2

Share this post


Link to post
  • 0

:angry: Still not able  to get  decent print through Evernote!

@Chantal Leonard

if you are short of a standard office printer for testing let me know, provided you carry the postal charges  I'll send one off immediately.  

We are into version 6.7 by now and I am beginning to wonder whether anybody at your place ever had any practical experience with Evernote,  because even when exported to html formatting goes to pot.

It's about time we all saw some long-standing wishes implemented but at the speed and reliability your Windows team works next decade  seem more realistic than within the next 12 months before one gets a decent print out of Evernote. 

Pathetic state and never even an apology. 

  • Like 1

Share this post


Link to post
  • 0
16 minutes ago, Chantal Leonard said:

@Liam Gretton @JohnLongney we hear you on the print experience. Stay tuned - we should have something for you in a few betas. 

@Chantal Leonard

How about my copy-pasting experience?

Here, let me help you.
"We are aware of this issue, and will soon/not investigate/fix it."
I have already typed that for you. Just copy that line and reply to me.

Come on, how hard can that be?

  • Thanks 1

Share this post


Link to post
  • 0

This version is still not syncing for me (based in China). Can you please take a look?

 

Below is the activity log:

18:16:37 [INFO   ] [7432] [9224] Client synchronization started
18:16:37 [INFO   ] [7432] [4532] 0% Loaded updateCount: 6139
18:16:37 [ERROR  ] [7432] [4532] 0% HTTP request failed, code: 500, error: Internal Server Error
18:16:37 [INFO   ] [7432] [9224] Client synchronization finished, status: failed
18:16:37 [ERROR  ] [7432] [9224] * error: Sync failed due to unexpected problem server side
18:16:39 [INFO   ] [7432] [1840] Registered session count: 1, last session: 2017/09/13 18:15:00
18:16:40 [ERROR  ] [7432] [9932] 0% HTTP request failed, code: 500, error: Internal Server Error

  • Like 1
  • Sad 1

Share this post


Link to post
  • 0

6.7 GA still has the major PITA bug where the text is missing spaces, even though the spaces are there in the title and on every other device (android, iOS, web). I permanently corrupt every note I edit on v.6.6-v.6.7 that has this problem.. :angry:

@Chantal Leonard I think it's unacceptable that this type of bug that ruins note content is allowed in not one, but two GA releases..

Compare the auto-populated text in the title to the text in the note attached. It should not be "uppdragatt" (uppdrag att) and "varpraxis" (var praxis) and so on throughout the text...

 

example.enex

  • Like 2

Share this post


Link to post
  • 0
21 hours ago, Chantal Leonard said:

@kttann hopefully you caught the response from one of my teammates in one of the previous announcements. We have logged the issue and are investigating. 

Unfortunately, I didn't catch any of your response.

Since currently there are so many issues being reported and fixed, maybe you should consider opening an issue tracking system as suggested in another topic here.

It would save a lot of time for both Evernote employees and users who would like to follow issues.

  • Like 1

Share this post


Link to post
  • 0
On 9/13/2017 at 6:19 PM, Quentin Chen said:

This version is still not syncing for me (based in China). Can you please take a look?

 

Below is the activity log:

18:16:37 [INFO   ] [7432] [9224] Client synchronization started
18:16:37 [INFO   ] [7432] [4532] 0% Loaded updateCount: 6139
18:16:37 [ERROR  ] [7432] [4532] 0% HTTP request failed, code: 500, error: Internal Server Error
18:16:37 [INFO   ] [7432] [9224] Client synchronization finished, status: failed
18:16:37 [ERROR  ] [7432] [9224] * error: Sync failed due to unexpected problem server side
18:16:39 [INFO   ] [7432] [1840] Registered session count: 1, last session: 2017/09/13 18:15:00
18:16:40 [ERROR  ] [7432] [9932] 0% HTTP request failed, code: 500, error: Internal Server Error

 @Chantal Leonard Hi, I'm having the same issue. Simply cannot sync either with without a VPN in China. Is there anything you guys could do to fix these?

Thank you

  • Sad 1

Share this post


Link to post
  • 0
11 hours ago, Apolino said:

 @Chantal Leonard Hi, I'm having the same issue. Simply cannot sync either with without a VPN in China. Is there anything you guys could do to fix these?

Thank you

Hey Chantal, you don't need to use VPN to sync in China. This version has fixed the issue. Austin from Evernote told me what you need to do is sign out and sign in again. However there is a catch. I signed out and signed in; the sync was working, but I lost all my local changes between my last successful sync and the first sync after signing in again. Austin is investigating what went wrong. If you're concerned with this, you can wait for some time, or perform a backup of your local changes before signing out and signing in.

Share this post


Link to post
  • 0
1 hour ago, Quentin Chen said:

Hey Chantal, you don't need to use VPN to sync in China. This version has fixed the issue. Austin from Evernote told me what you need to do is sign out and sign in again. However there is a catch. I signed out and signed in; the sync was working, but I lost all my local changes between my last successful sync and the first sync after signing in again. Austin is investigating what went wrong. If you're concerned with this, you can wait for some time, or perform a backup of your local changes before signing out and signing in.

Chantal is the moderator of the group. I, the user with the syncing issue, am Sergio.
Also, who is Austin?
Also, how did you manage to sync with a VPN connected, I have been in this country for a few years now and most of the times syncing worked only with the mention VPN program running.
I have uninstalled and reinstalled Evernote numerous times with a selection of the versions out there, always with the same result of not being able to get the sync done. 

Do you any information you can share on how to get this solved? @Quentin Chen or @Chantal Leonard

Share this post


Link to post
  • 0
On 9/14/2017 at 3:22 AM, kttann said:

Unfortunately, I didn't catch any of your response.

Since currently there are so many issues being reported and fixed, maybe you should consider opening an issue tracking system as suggested in another topic here.

It would save a lot of time for both Evernote employees and users who would like to follow issues.

You can try to do that in Evernote, always good to use your own software :-;

  • Haha 2

Share this post


Link to post
  • 0
On 9/13/2017 at 9:22 PM, kttann said:

Unfortunately, I didn't catch any of your response.

If they quoted you (and I believe that Evernote folks generally try to do that), you should get an indication that they responded to you.

Beyond that, Evernote hasn't seemed to be interested in opening up their bug-tracking stuff to the outside world. *shrug*

Share this post


Link to post
  • 0
7 hours ago, jefito said:

If they quoted you (and I believe that Evernote folks generally try to do that), you should get an indication that they responded to you.

Yes, I am aware of the notification bell. AFAIK, before the last reply Chantal Leonard made, they didn't directly quote me or reply to me on this issue.

Share this post


Link to post
  • 0
On 9/12/2017 at 11:34 PM, Chantal Leonard said:

@Liam Gretton @JohnLongney we hear you on the print experience. Stay tuned - we should have something for you in a few betas. 

I was really looking forward to the update that would fix the printing the colors in the tables--and it is still NOT fixed.  I really don't understand why you all did this general release, which I really don't notice any changes at all!!!

  • Like 1

Share this post


Link to post
  • 0
Quote

Fixed paste + match style behavior where not all content was being pasted as expected

I have followed the discussion a bit - this feature still has not reverted back to the old behaviour, regardless of what ist posted here by us users.

It's funny with these things - somebody in the Evernote management must have decided to shredder a perfectly functioning feature that nobody has complained about + invested money and manpower in it to make it unusable for nearly everyone. And EN still does not revert it just back to what it once was and what everybody (except the said management) expects: insert as plain text.

And instead of giving us back the old functionality you insist on "making this feature better" which was one of the things that already just did what it was expected to do.

My complain: links are still pasted as links. I know that for some people that is what they want. It is not what I want in my use cases, and I REALLY want the old functionality "paste as plain text" back.

EDIT: Okay I have decided to stop complaining and hoping that EN will hear me. For everybody who uses AutoHotKey: here is the script to get the "paste as plain text" for every application:
https://autohotkey.com/board/topic/10412-paste-plain-text-and-copycut/
I have placed it on Strg-Shift-V (^+v) instead of Strg-Win-V (^#v), so I will never have to see the "special paste without style except those we think you really want to keep" on EN again, but to each its own.

  • Like 2

Share this post


Link to post
  • 0

The font size issues I've been pointing out since 6.6GA and the subsequent betas are still in effect in 6.7GA.

 

Share this post


Link to post
  • 0

@tavorThank you for mentioning you still see this on the 6.7 GA. Our development team is continuing to investigate for a fix, but no ETA yet on when to expect it.

Share this post


Link to post
  • 0
15 hours ago, N. Lum said:

I was really looking forward to the update that would fix the printing the colors in the tables--and it is still NOT fixed.  I really don't understand why you all did this general release, which I really don't notice any changes at all!!!

Welcome to the Club ;) (alas, the club nobody ever wanted to belong to)

  • Like 1

Share this post


Link to post
  • 0
1 hour ago, Jay-Bob said:

@tavorThank you for mentioning you still see this on the 6.7 GA. Our development team is continuing to investigate for a fix, but no ETA yet on when to expect it.

@Jay-Bob I take it that you are able to reproduce the behavior demonstrated in my screencast?

Share this post


Link to post
  • 0
46 minutes ago, tavor said:

@Jay-Bob I take it that you are able to reproduce the behavior demonstrated in my screencast?

We've seen that behavior before, but we haven't been able to reliably reproduce it.

Share this post


Link to post
  • 0
8 hours ago, tavor said:

Interesting. 

Is anyone else seeing this font size issue?

 

I am seeing this on Evernote 6.6.4, this exact thing is driving me up the wall.. Opened a ticket, guys were very helpful and guided me through the "open Options and set the font size value to 10" procedure, which it already was. Later on provided me a link that included changing a note font size registry entry to 10, and after reboot it worked okay for a couple of days.

 

Yesterday it started happening again, note size is set to 10 at all places where I can find the setting.

1. I start a note, selected note size says 9.

2. Write one line, it is of size X

3. Start a new line, size changes to X-1

 

It's bugging the hell out of me.

  • Like 1

Share this post


Link to post
  • 0

Hi @Apolino.  Have you selected File > Sign Out, and logged back in after updating to 6.7.4? I if you have any new notes you've created since the sync issue started, please export them before you do.  

Let us know if the sync issue continues after selecting File > Sign Out, and logging back in on version 6.7.4. 

Share this post


Link to post
  • 0

Not sure whether this has been reported yet, but here goes:

When using Ctrl+UpArrow and Ctrl+DownArrow to scroll up and down in a note, the current cursor location in the document should move so that it stays in the note window.  If you scroll the current location off the screen, then try to do something; the display pulls the current cursor location back into the window, and the jump is startling.

Relevant examples: Notepad++, Visual Studio, WordPad.

Share this post


Link to post
  • 0
1 hour ago, jefito said:

Not sure whether this has been reported yet, but here goes:

When using Ctrl+UpArrow and Ctrl+DownArrow to scroll up and down in a note, the current cursor location in the document should move so that it stays in the note window.  If you scroll the current location off the screen, then try to do something; the display pulls the current cursor location back into the window, and the jump is startling.

Relevant examples: Notepad++, Visual Studio, WordPad.

Thanks for reporting, checking into bug backlog for this issue

  • Like 1

Share this post


Link to post
  • 0
1 hour ago, Jason Miller said:

Thanks for reporting, checking into bug backlog for this issue

Appreciate it; it's a pain, I know pretty well... :) 

Share this post


Link to post
  • 0

To address an intermittent issue where sync fails on login for some users, we've released a dot release. You can download it here, and we've updated the link in the announcement to point to this latest version. Thanks!

  • Thanks 1

Share this post


Link to post
  • 0

Loving the updates! Font size across platforms seems to not have unification though - 14 is not 14 on Windows as it is on web :/ 

Share this post


Link to post
  • 0
11 minutes ago, GiacomoLaw said:

Loving the updates! Font size across platforms seems to not have unification though - 14 is not 14 on Windows as it is on web :/ 

Unfortunately Mac and Windows each say font size but use different math (pixels vs points) we are working on a better solution 

  • Like 1

Share this post


Link to post
  • 0

I cannot find the 6.7.5 public release discussion, not sure where to post this.  I installed it today, Paste and Match Style is still broken, copying and pasting from various web sites inconsistently pastes either plain text, or full graphics and formatting, I cannot determine a pattern of when it works and when it doesn't.  

Back to 6.5, where it works as it should.

Share this post


Link to post
  • 0

And the font resize issue is still there on 6.7.5. I can not, for the life of me, understand that a product whose whole functionality revolves around text, has a bug like this that persists through multiple releases. Imagine if Microsoft Word started automatically changing font size as you type.

The "it works on my machine" excuse will only work for a short while, and it's starting to get frustrating..

https://www.youtube.com/watch?v=CmC3keR5wok

 

  • Like 3

Share this post


Link to post
  • 0
2 hours ago, Aerol said:

And the font resize issue is still there on 6.7.5. I can not, for the life of me, understand that a product whose whole functionality revolves around text, has a bug like this that persists through multiple releases. Imagine if Microsoft Word started automatically changing font size as you type.

The "it works on my machine" excuse will only work for a short while, and it's starting to get frustrating..

https://www.youtube.com/watch?v=CmC3keR5wok

 

I find it unacceptable and disappointing as well, but not surprising. Payed user for years, BTW. Evernote development and management team persists its their inexplicable decisions. I'm still using v6.5.4 version since it works. It has few bugs, not nothing that would prevent me from working. After I tried the new releases, it reformatted my notes and was just too dangerous to use. Too many bugs. Things that used to work, don't anymore and things that should work, act buggy and feel unpolished. Typical evernote. So I'm reading posts such as yours and I really can't believe that people after so many releases and beta updates and bug reports still report the same things since v6.6. Jeez. Wake up Evernote team or hire someone new to fix this. Please.

  • Like 4
  • Thanks 1

Share this post


Link to post
  • 0

Is there some way I can get back to an earlier version?  The new left and right margins make my information take up way too much screen real estate.  Is there any way this could be turned into an option/preference that can be turned off?

 

Greg

Share this post


Link to post
  • 0
2 hours ago, GregIthaca said:

The new left and right margins make my information take up way too much screen real estate.  Is there any way this could be turned into an option/preference that can be turned off?

I agree with you 100% with this. It takes up too much space, especially if Evernote isn't full-screened.

Share this post


Link to post
  • 0

Not sure when this happened, but I have been having this issue for a little while now. I primarily use Evernote to hold all my RPG notes and stuff. Typically I code it in HTML and then copy it into Evernote so it looks nice and pretty. This has worked great up until the update where I'm suddenly getting random line breaks throughout the document where there shouldn't be one. When the page first loads in, these line breaks aren't there (picture 1). Once I save the page and move onto another one, when I go back to it, it's added these line breaks in (picture 2). How do I make these line breaks stop happening? This never happened until I updated Evernote and suddenly it happens on every single page. Some of these random breaks are so bad that it makes the page unreadable, making using it completely worthless to me now. It should also be noted that when I delete these lines and try to re-synch the page, it appears to work and looks fine until I go to another page and come back to it. At this point, the lines are there again as if they never went away.

Pic 1.jpg

Share this post


Link to post
  • 0

Ok - I am having an issue with strikeout font.   It disappears from the uptodate version of Windows Evernote Desktop.  6.7.5.5825.   I use strike-outs to manage my to-do list so this is a real pain.   

However, I can still see the strikeout text when I look at the very same note in iOS or on an earlier version (on my work laptop) or on the browser version of the note.   So the strikeout font is still  there but the current windows version is not displaying it properly.   I use colours, bold and highlight as well and these all seem to be fine, seems to be just an issue with strikeout. 

 

Share this post


Link to post
  • 0
1 hour ago, ivanhoe said:

Ok - I am having an issue with strikeout font.

Yes, that's been reported elsewhere.

Share this post


Link to post
  • 0
11 hours ago, ScreamInVain said:

At this point, the lines are there again as if they never went away.

Most likely, but not sure, this is probably a result of the new editor, which has introduced other anomalies as well.  May want to file a bug report so EN is aware, if they aren't already.

Share this post


Link to post
  • 0
On 9/25/2017 at 9:24 PM, Jason Miller said:

Unfortunately Mac and Windows each say font size but use different math (pixels vs points) we are working on a better solution 

Okay, thank you very much - I'm also having the same problem with Evernote on web and font sizes not matching up.

Share this post


Link to post
  • 0
6 minutes ago, Jason Miller said:

The two images are looking the same to me 

Are the line feeds happening in the body of the text or does it look like extra padding in the table (rows getting bigger)?

There are two links. The second link is the second picture. There are big black arrows pointing to the line breaks.

Share this post


Link to post
  • 0
23 minutes ago, ScreamInVain said:

There are two links. The second link is the second picture. There are big black arrows pointing to the line breaks.

The links almost appear as one - there is a an existing bug were an extra line is added between tables, that has been fixed and will in the next Beta 

  • Thanks 1

Share this post


Link to post
  • 0

Has this been reported already: Since upgrading from 6.5.4 to 6.7.5.5825 (the latest non-beta version), pressing the hotkey Ctrl-Alt-N (which is "New Note" at least in my setup) creates a new note but the note is not necessarily in the foreground anymore, so I cannot begin writing in it without first bringing it front manually. This happens maybe 90% of times, and happens with my both Windows computers. This was not a problem in 6.5.4.

Share this post


Link to post
  • 0
4 hours ago, markkul said:

Has this been reported already: Since upgrading from 6.5.4 to 6.7.5.5825 (the latest non-beta version), pressing the hotkey Ctrl-Alt-N (which is "New Note" at least in my setup) creates a new note but the note is not necessarily in the foreground anymore, so I cannot begin writing in it without first bringing it front manually. This happens maybe 90% of times, and happens with my both Windows computers. This was not a problem in 6.5.4.

I have not noticed that on Evernote, but I have with other programs.   I have had fewer instances of that happening when I discovered and made sure I was running only one anti virus at a time (I thought I always did, but the latest updates of some programs that are supposed to run only manually now run automatically, without warning. 
Spybot and malwarebytes are two programs I always assumed did not run automatically, till I ran into strange windows problems I could not trace for a while.

Just a shot in the dark.

Share this post


Link to post
  • 0
7 hours ago, markkul said:

Has this been reported already: Since upgrading from 6.5.4 to 6.7.5.5825 (the latest non-beta version), pressing the hotkey Ctrl-Alt-N (which is "New Note" at least in my setup) creates a new note but the note is not necessarily in the foreground anymore, so I cannot begin writing in it without first bringing it front manually. This happens maybe 90% of times, and happens with my both Windows computers. This was not a problem in 6.5.4.

I do remember this being reported recently, but haven't found the post yet.

Share this post


Link to post
  • 0

For me Remove formatting and Hyperlink > Remove don't remove hyperlinks from a block of text which contains several hyperlinks. Is this supposed to be normal or a bug fixed in 6.8 beta?

Share this post


Link to post
  • 0
On 11/7/2017 at 2:35 AM, Don Dz said:

I have not noticed that on Evernote, but I have with other programs.   I have had fewer instances of that happening when I discovered and made sure I was running only one anti virus at a time (I thought I always did, but the latest updates of some programs that are supposed to run only manually now run automatically, without warning. 
Spybot and malwarebytes are two programs I always assumed did not run automatically, till I ran into strange windows problems I could not trace for a while.

Just a shot in the dark.

Thanks for the comment, but I don't see that kind of situation here. Both of the computers are different with different AV implementations, and the problem started on both computer with the Evernote update (which I did different time on both of the computers). Also, this problem does not happen with any other software.

Markku

Share this post


Link to post
  • 0
On 11/9/2017 at 12:50 PM, Némo Nobody said:

For me Remove formatting and Hyperlink > Remove don't remove hyperlinks from a block of text which contains several hyperlinks. Is this supposed to be normal or a bug fixed in 6.8 beta?

Not normal and they should be working, they are for me at the moment, I am on a build that will soon be beta 5 of Windows 

Share this post


Link to post
  • 0

BUG REPORT on v6.7.4.5741 
print notes with multiples images doesn't not print all images .. some (randomly) as not printed but the blank "area" of the image is printed)

Share this post


Link to post
  • 0
3 hours ago, xaa said:

BUG REPORT on v6.7.4.5741 
print notes with multiples images doesn't not print all images .. some (randomly) as not printed but the blank "area" of the image is printed)

I am able to print multiple images with current 6.8 builds - do you happen to have a note you can share so I can try the latest build to verify the issue is truely fixed? 

Share this post


Link to post
  • 0
On 9/18/2017 at 1:17 AM, N. Lum said:

I was really looking forward to the update that would fix the printing the colors in the tables--and it is still NOT fixed.  I really don't understand why you all did this general release, which I really don't notice any changes at all!!!

I know that you all are fixing a lot of other bugs, however, I have been waiting now three months for this particular problem to get fixed.  Any idea when that will happen?  I have patiently waited.

Share this post


Link to post
  • 0
1 hour ago, N. Lum said:

I know that you all are fixing a lot of other bugs, however, I have been waiting now three months for this particular problem to get fixed.  Any idea when that will happen?  I have patiently waited.

Appears to have been implemented as of the latest beta.

Share this post


Link to post
  • 0
16 hours ago, jefito said:

Appears to have been implemented as of the latest beta.

Thank you for letting me know.  I haven't gone to download the latest beta, though.  I appreciate it!

Share this post


Link to post
  • 0
On 2017/9/14 at 11:08 PM, Apolino said:

 @Chantal Leonard Hi, I'm having the same issue. Simply cannot sync either with without a VPN in China. Is there anything you guys could do to fix these?

Thank you

I have the same issue in China with or without VPN. Evernote 6.7 installed from Windows Store, Windows 10. My VPN is working correct and can access facebook and google.

I don't know why it was working correctly when I installed days ago. But cannot sync for several days.

Share this post


Link to post
  • 0

After having updated today to version

6.11.2.7027 (307027) Public (CE Build ce-43.0.4829)

I can read my notes in Windows 10 PC, but cannot edit.

There appears insead of TAHOMA a cryptic entry in the font-box: "-apple-system".

image.png.59240f978dccc1b936030a0130bbf060.png

The mouse pointer over the notes is alway represented as hand and  I cannot geht the edit bar to edit the note.

I deinstalled and reinstalled Evernote for windows - without any change.

For the moment I can only use the web based version of Evernote.

Thanks for help.  Kurt N.

Share this post


Link to post
  • 0

Hi.  This issue has been reported by others.  There's no fix as yet,  though you could go back to a previous version while waiting if you wish.  One favorite seems to be 6.7.2.

 

Share this post


Link to post
  • 0

Same problem here, exactly. And to be honest, I'm very frustrated with years of issues from Evernote. This is at core a note app, and text editing has always been buggy. To update and have it impossible to edit notes is ridiculous.

You guys make enough money to do this right. Please, get a small team together and re-write this software from the ground up. I'd be happy to help with specs, UX, UI, PM, coding. But you know what to do. Consider the existing Evernote an elaborate prototype. Now, go back and start with a modern framework and clean code. Make it work correctly from the ground up. Now is the time. 

Share this post


Link to post
  • 0
7 hours ago, MikePeiman said:

Please, get a small team together and re-write this software from the ground up.

Always tempting,  but potentially disastrous.  Evernote might be working on a rewrite that will address these issues even now - they just won't (usually) say.  And despite frequent accusations of 'not caring' about pretty much everything that users have complained about over the years,  they've only once or twice (to my knowledge) tried to defend themselves. 

It's a chicken/ egg thing - whatever Evernote say or do they'll get criticised,  but saying nothing at least means they don't tie up valuable resources that could be working on the problem in defending whatever they did say and responding to complaints about where,  when and how it was said...

- We're not exactly Evernote by the way - this is a (mostly) user-supported Forum.

Share this post


Link to post
  • 0

6.75 worked for me...  immediately asked to update to 6.11 :) 

Hopefully there will be some general announcement of "all clear" to upgrade again... of course, I don't use a lot of what latest versions of Evernote offer... 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×