Jump to content
jarodsafehouse71

Can't edit parts of a note

Recommended Posts

Hi

I am running the latest version of Evernote 6.6.4.5512 on Windows 10 Pro 64-bit.

Just recently I have noticed that I can't edit parts of a note. It's really odd. The parts I can edit have the regular typing cursor. But the parts I can no longer edit have a left-pointing arrow cursor.

I closed Evernote and reloaded to no effect, then rebooted the computer. The latter seemed to be a solution. So I haven't used Evernote since this initial finding. So tonight, I go in to edit and it's the exact same way. So I thought I would uninstall, reboot, reinstall. Didn't change anything and now rebooting the computer doesn't help either.

Any ideas what could be going on and a way to fix this?

Thank you!

Karen

Share this post


Link to post

Hi.  Can you share a screenshot of the sort of note you're having a problem with?  Are these business-card scans,  or produced in another package?  No reason that I know of for some text to become uneditable...

  • Like 2

Share this post


Link to post

@jarodsafehouse71, welcome to the forums! This does sound odd. Is it only happening in one note? In line with what @gazumped asked, what's the source of the text in which the problem occurs? Was it perhaps clipped or pasted in from the Web, or from some other source? There may be some underlying formatting that's causing the issue. Also, have you tried editing it with the Evernote Web interface? (Go to https://evernote.com/ and log in at the top right [not with the large fields in the middle of the page, which are to sign up for a new account].) 

  • Like 1

Share this post


Link to post

I think that Gaz's is heading in the right direction. Also, sometimes notes that are produced by web clipping or pasting from a web page has markup that confuses the Evernote editor.

  • Like 2

Share this post


Link to post

Hi!

Sorry I haven't replied before now. I wanted to get a screen shot, It's been working fine until this morning.

This particular note is just a dump all for thoughts and lists etc. There are some copy/paste items in it, but mostly just text typed within Evernote.

Thank you!

Karen

Screenshot_1.png

Share this post


Link to post
26 minutes ago, jarodsafehouse71 said:

Sorry I haven't replied before now.

No problem - have you noticed that it's the copy/ paste items that cause an issue?  If you're not sure,  it might be worth flagging those between horizontal lines or something for a while so you can determine text from copies...

  • Like 1

Share this post


Link to post

Gaz I don't have a clue what's causing the issue. It just suddenly started one day last week or so. 

I actually have horizontal lines in between each item (not in this screen capture though).

Right now, the only way I can edit the note is places is to go to my notes online.

Would it cause the same issue if I copied/pasted from the online note to a new note ya think?

Share this post


Link to post

If everything in your note is plain text (or you're willing for that to happen),  I'd suggest copying the content into a text-only app and then from there into a new note.  Delete the original, and you may end the problem..  hopefully...

  • Like 1

Share this post


Link to post

I can not edit my notes on pc also, after the last update.

The problem is I opened a new note. After writing 2 words, the font area turns to showing "apple system", and I can not edit that note again.

I am using windows7 and desktop app evernote, something is wrong.

Ps: There is no problem with phone app and using the program from the phone.

screen-17.56.11[10.04.2018].png

Share this post


Link to post

I am facing the same problem. I am unable to edit any of my notes unless I add the text at the bottom of the note. If I click anywhere else - just as mentioned by "BurgmanLoverI too cannot edit the note at all.

I tried making an only text note and editing but I face the same problem.

Share this post


Link to post

@BurgmanLover, @Vdy - anyone able to give us a screenshot of the note and error messages here?  If you guys are using Windows,  then logging out of Evernote  and back in again may help - likewise restarting your system,  or at least making sure in Task Manager that all Evernote related services have shut down...

Share this post


Link to post

I have the same problem as well, ever since my last upgrade. I am on Windows 10 Pro, 64 bit. I deleted the app, rebooted, reinstalled, with the same problem.  Very frustrating. I sent in my Activity Log to Evernote support, and screen shots (worthless - a blank note where I can't type anything but the title). SO now I am writing notes on yellow pads of paper!

Does anyone know how to roll back to a prior version which works? 

Share this post


Link to post

Sir I even uninstalled the program totaly and reinstalled. The problem still continuous.

There is no error massage, I added the screen shot of my new note, I can not edit those 2 sentences again. Please check out the font area, it says apple system for no reason.

Share this post


Link to post

My problem is identical.  The question is how we get someone at Evernote to wake up and roll back to a working version.

Share this post


Link to post

@BurgmanLover, I wish I could offer some actual help, but all I have is a question or two and a weird-stuff pointer. Questions: Does this continue to happen in every new note you create? Does it happen when trying to edit already existing notes?

Weird-stuff: the fact that "-apple-system" shows up in the font field on a Windows 7 computer is beyond bizarre. In a very quick online check, I found this information from a few years ago: "-apple-system [is a] value for the font property [in Web pages on iOS systems]. What this basically does is uses the default system font of whatever OS version the user is running on (both iOS and OS X), so for example if the user was running Yosemite/iOS 8 they would get Helvetica Neue and if they had El Capitan/iOS 9 they would get San Francisco." I imagine (imagination only!) that on a Windows system, this font property value must result in some kind of failure, since Windows can't identify any font to match this property. But how it got into your note-editing I can't imagine.

It is interesting to note the mention of Helvetical Neue in the quote above. A couple of years ago, a user in the Android forum posted that copying text in the Evernote app on Android and then pasting it into the same note produces a different font and size (a bug that has been well documented among Android users). When a note with this pasting problem is opened in the Evernote desktop app on Windows, the pasted material shows up as Helvetica Neue--which of course does not exist on Windows!  Yet in this case Windows does manage to display the text, using some font equivalent or other, and does allow editing in that font.

So we have two cases of Apple font properties showing up in the Windows Evernote program. I have no way of explaining this, or even understanding it, but I do wonder whether they are related. @BurgmanLover, I definitely would encourage you to open a ticket with Evernote support. If you are a Basic user, I think your only option will be to use Twitter, unfortunately.

Share this post


Link to post

I'm running into the same exact problem. If I scroll down I can edit parts of the note, but using the arrow keys warps me to the top, and all my fonts are set to -apple-system. This only started happening today, after upgrading. I also have Windows 10 pro, 64 bit.

I don't have this problem working with the online web version of Evernote, just the windows client.

Is there any way to roll back to the prior version of Evernote?

Share this post


Link to post

I am also facing the exact same problem introduced by BurgmanLover and shared by the few past posters, with the -apple-system font weirdness, not being able to edit the note, etc. I've already reinstalled and nothing.

Share this post


Link to post

My problem is the same as StefanGagne's, with the the same -apple-system font on a Windows 10 64 bit PC. I have asked Evernote support several times for a way to roll back to a prior version, and they won't answer the question.  Very frustrating!!

 

  • Like 1

Share this post


Link to post

I am seeing this as well on a Windows 10 machine with both the Windows app and the web-based version.  I pasted in text from an internal site and the note I was working in went crazy and won't let me edit anything at all (old text in the note or new).  I tried pasting the old text into a new note but the text is still uneditable.  Please let me know what you might need to fix this.  

Share this post


Link to post

just upgraded to

Evernote für Windows 6.10

I have the same problem.

Win7 64bit

-apple-system font

Can't edit any note on windows desktop software!

 

 

 

Share this post


Link to post

client: Win 8.1   EN version: 6.11.2.7027 (307027) Public (CE Build ce-43.0.4829)

I am dead in the water since I updated yesterday.  I can create the note title only, and like other posters in this thread, after creating a new note (in new window is the setting), my cursor focus is in the title bar. No trouble creating the title, the default font is "Tahoma 10pt". Then when I click into the body of the note the font switches automatically to "-apple-system 10pt" and there is nothing I can do to type into the note...at all.  Nothing. Useless.  Same behavior on existing note. Soon as I click into the note body, the font switches and it's over...I can do nothing in the note at all. My entire Evernote instance is useless while the mac users in our office (same Evernote Biz account (yes PAYING account)) continue merrily along their way.  

The default font in Tools>>Options>>Note is Tahoma 10 pt. Screenshot is not useful - just a blank note with a title.  Are we testing on Windows over there?

This has to be fixed immediately.

Share this post


Link to post

I have same issue, from last update i can't edit any old notes and new notes which i created after i close still cant edit.

is there any fix for this?

Share this post


Link to post

I "fixed" this by uninstalling Evernote and rolling back to an earlier version off filehippo.com.

Sorry, Evernote techs, I'm super busy this week and I can't help you track down the logs to fix this. It's widespread enough that hopefully you have something to work from. Otherwise, I guess I'm just never upgrading again or looking into alternative cloud notetaking apps.

Share this post


Link to post
On 4/10/2018 at 10:01 AM, BurgmanLover said:

I can not edit my notes on pc also, after the last update.

The problem is I opened a new note. After writing 2 words, the font area turns to showing "apple system", and I can not edit that note again.

I am using windows7 and desktop app evernote, something is wrong.

Ps: There is no problem with phone app and using the program from the phone.

3

 

On 4/10/2018 at 5:52 PM, StefanGagne said:

I'm running into the same exact problem. If I scroll down I can edit parts of the note, but using the arrow keys warps me to the top, and all my fonts are set to -apple-system. This only started happening today, after upgrading. I also have Windows 10 pro, 64 bit.

I don't have this problem working with the online web version of Evernote, just the windows client.

Is there any way to roll back to the prior version of Evernote?

Thanks for these reports. We're looking into this, but unable to reproduce this issue. Currently, the only workaround is to reinstall Evernote for Windows Desktop version 6.10.3.

You can use these steps to do this: 

  1. If Evernote is running, select File > Exit from the menu bar to exit the Evernote app
  2.  Click the 'Start' button to open your Start menu
  3. Go to Control Panel > Uninstall a program
  4. Select Evernote, then click Uninstall
  5. Exit Internet Explorer and Outlook (if installed & open)
  6. Download and install (as an administrator) Evernote for Windows from http://cdn1.evernote.com/win6/public/Evernote_6.10.3.6921.exe
  7. Open Evernote and log in to your Evernote account

We believe this issue is isolated to 6.11.2. Please let us know if the issue continues to occur after reinstalling 6.10.3. Thanks. 

Share this post


Link to post

Seems that there are two levels to this --apple--system font bug.   Some can edit bits of their notes, but other like me can only edit the title of a note, rendering Evernote unuable.  I also had suffered from the blue box bug from the previous release, so wonder if those users with the extreme version of this bug also had the blue box around your notes issue?  I reverted back to 6.6.4 and things are fine again.  I'm on Windows  8.1 Pro.

Share this post


Link to post

I had the blue box, too. I thought it was a new feature or something, didn't realize it was a bug.

Try picking a long note, and scroll down. I was able to edit once I was past the initial visible window of available text, although had the cursor key warping problem.

Share this post


Link to post

Yes, the dreaded blue box. I thought it had to do with "Spaces" or some other new feature. I had it too. I have the 'extreme' version of the bug like Seattlitte. I've taken to emailing my notes in, or if I have something on my clipboard, if I create a new note I can perform a cntrl-V and put the contents of my clipboard into a new note. If I then don't do anything else, I can type right after the paste but all the characters are smashed together and entering a space is not possible. I can edit any and all Titles. Along with the blue box in the previous version, I had the intermittent loooong wait between characters as I typed, and when I tried to bring up notes - in the reading pane or in a separate window - I'd have to go off and do other chores whilst I waited for the note's content to render because it took so long. Both the intermittent, bursty typing and the long wait for a note's content to render are both gone, but were actually better than not being able to type in notes at all.  Just providing as much info as possible to help tech support. I'm off today so perhaps by Monday the team will have a fix so I won't have to revert.

Share this post


Link to post
On 11.4.2018 at 3:51 PM, MaxG1 said:

just upgraded to

Evernote für Windows 6.10

I have the same problem.

Win7 64bit

-apple-system font

Can't edit any note on windows desktop software!

 

 

 

I switched back to Version 6.9.7.6770 (306770) and the issue "apple font" is gone.

I still have the blue box problem with Version 6.9.7.6770 (306770). I thought it was a feature at first...

 

 

screen.45.001990.jpg

Share this post


Link to post

It's not just recent versions. I'm using version 6.7.5, and I have been unable to edit for the past few days. I cannot place the cursor anywhere inside the note. I can only select an image - but without any cursor -  and only in the image selection mode (ie resize/stretch etc mode). I cannot add text, add a new line or anything else within the note itself. Windows 10, Chrome browser, premium account, long-time user.

Share this post


Link to post
11 hours ago, frankwil said:

It's not just recent versions. I'm using version 6.7.5, and I have been unable to edit for the past few days. I cannot place the cursor anywhere inside the note. I can only select an image - but without any cursor -  and only in the image selection mode (ie resize/stretch etc mode). I cannot add text, add a new line or anything else within the note itself. Windows 10, Chrome browser, premium account, long-time user.

Two points. (1) Depends on the definition of "recent"; I'm still on 6.5.4, and not having these problems. (2) Are you using Evernote via the Windows program, v. 6.7.5, or via the Chrome browser? Are you saying the same problems exist in both interfaces?

Share this post


Link to post

Now i switched back to Version 6.5 GA.

Fixes two massive problems for me: I can edit Notes and Blue Box is gone!

:)

Link for 6.5

 

Share this post


Link to post

I have been having problems with Evernote since the previous version (I'm on 6.11.2.7027). I've had the 'blue boxes' and since 6.11 I can also not edit anything apart from note titles.

Update: The 6.5.4.4720 installer didn't work so I just double-clicked on the evernote.msi that I had just downloaded. It works OK and the problems seem to be resolved - thank you.

Share this post


Link to post
23 hours ago, Dave-in-Decatur said:

Two points. (1) Depends on the definition of "recent"; I'm still on 6.5.4, and not having these problems. (2) Are you using Evernote via the Windows program, v. 6.7.5, or via the Chrome browser? Are you saying the same problems exist in both interfaces?

I'm using the Windows desktop version 6.7.5. The web version still seems ok. 

Checked my Windows 10 laptop yesterday - it's using Evernote version 6.1.2. It was editing as normal yesterday (I don't use it very often for Evernote input) This afternoon it no longer allows editing. It has not updated itself, but would have done its first sync for a couple of weeks. It's almost as if something is happening during syncing.

Share this post


Link to post

Same problem here guys! I'm *D* *O* *A*. Just upgraded to 6.11.2.7027 (307027) Public (CE Build ce-43.0.4829) running on Windows 7 Pro.

 The body portion of my notes is completely UNEDITABLE. 

Evernote folks, please fix this. This is a crisis!

Share this post


Link to post
2 hours ago, frankwil said:

I'm using the Windows desktop version 6.7.5. The web version still seems ok. 

Checked my Windows 10 laptop yesterday - it's using Evernote version 6.1.2. It was editing as normal yesterday (I don't use it very often for Evernote input) This afternoon it no longer allows editing. It has not updated itself, but would have done its first sync for a couple of weeks. It's almost as if something is happening during syncing.

You might want to update the laptop to 6.7.5 and see if that helps.  You can find the EN version at filehippo.com if need be.

Share this post


Link to post

I am experiencing the same issue. Currently using Evernote V 6.11.2.7027 (307027) Public (CE Build ce-43.0.4829)

After trying a number of things, I uninstalled and reinstalled Evernote--still did not correct.

The -apple-system shows as the font and I cannot change that nor access any of my notes.

The exception is to log into my Chrome browser version, where I can fortunately access and edit there.

Suspect it is a bug that needs fixing. 

 

 

apple-system-evernote.JPG

Share this post


Link to post
On 12/04/2018 at 1:44 PM, Austin G said:

 

Thanks for these reports. We're looking into this, but unable to reproduce this issue. Currently, the only workaround is to reinstall Evernote for Windows Desktop version 6.10.3.

You can use these steps to do this: 

  1. If Evernote is running, select File > Exit from the menu bar to exit the Evernote app
  2.  Click the 'Start' button to open your Start menu
  3. Go to Control Panel > Uninstall a program
  4. Select Evernote, then click Uninstall
  5. Exit Internet Explorer and Outlook (if installed & open)
  6. Download and install (as an administrator) Evernote for Windows from http://cdn1.evernote.com/win6/public/Evernote_6.10.3.6921.exe
  7. Open Evernote and log in to your Evernote account

We believe this issue is isolated to 6.11.2. Please let us know if the issue continues to occur after reinstalling 6.10.3. Thanks. 

Hi Austin,

I can confirm same symptoms (discovered just today) - can't edit any previous note, could barely start a new note before being locked out, and the fun apple font kept toggling back in when I tried to change it out.   Version in use was 6.11.2.7027 (307027) on Win 10.

Following your post, I uninstalled and installed as admin ver 6.10.3.6921.  All seems back to normal now (quick check/look).

Damn bugs.  Can't have anything nice!

Share this post


Link to post
On 12/04/2018 at 8:44 PM, Austin G said:

 

Thanks for these reports. We're looking into this, but unable to reproduce this issue. Currently, the only workaround is to reinstall Evernote for Windows Desktop version 6.10.3.

You can use these steps to do this: 

  1. If Evernote is running, select File > Exit from the menu bar to exit the Evernote app
  2.  Click the 'Start' button to open your Start menu
  3. Go to Control Panel > Uninstall a program
  4. Select Evernote, then click Uninstall
  5. Exit Internet Explorer and Outlook (if installed & open)
  6. Download and install (as an administrator) Evernote for Windows from http://cdn1.evernote.com/win6/public/Evernote_6.10.3.6921.exe
  7. Open Evernote and log in to your Evernote account

We believe this issue is isolated to 6.11.2. Please let us know if the issue continues to occur after reinstalling 6.10.3. Thanks. 

 

Hi Austin,

I'm having the same issue too.  Windows 7 Pro.  Now reverting back to a previous version until it is fixed. 

Also noticed that any checkboxes that were added in previous notes no longer exit plus table don't display properly now either.

Regards

David

Share this post


Link to post

Experiencing many of the same issues re: content editing.  

  • I currently have installed: 6.11.2.7027 (307027) Public (CE Build ce-43.0.4829)
  • Some vital system stats: 
    OS Name    Microsoft Windows 10 Pro
    Version    10.0.16299 Build 16299
    System Type    x64-based PC
    Processor    Intel(R) Core(TM) m7-6Y75 CPU @ 1.20GHz, 1501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Installed Physical Memory (RAM)    16.0 GB
    Available Physical Memory    9.24 GB
    Total Virtual Memory    18.3 GB
    Available Virtual Memory    10.9 GB
    Page File Space    2.38 GB
     
  • I can edit titles.
  • I can't edit text content of any notes. 
  • I do see "-apple-system" as the font value on all notes
  • I also use Evernote on iOS and recently upgraded my phone from an iPhone 6s to an iPhone X - which runs Evernote 8.10.1.362115

Wondering if my iOS app upgrade introduced some incompatible content formatting which now messed up my desktop version? 

FYI - I was previously experiencing the blue box issue as well, but that was resolved with a prior update. 

Lots of product quality issues recently.  Fairly concerning as it has rendered this application mostly unusable on several occasions.  Can't remember having this much trouble with Evernote in the past. 

Share this post


Link to post

Yes, same issue here. 

What I learned is don't update Evernote app when prompted because they haven't bothered to eliminate all the bugs.

:)

Share this post


Link to post

Hi,

I have the same problem. The workaround that works for me is:

  • change the font from --apple-system-- to the normal font (Tahoma in my case)
  • open the note in a separate window
  • carefully navigate to the place you want to edit (don't use the mouse) and start editiing

If the font changes back to --apple-system-- you have to repeat the procedure

Sam

  • Like 1

Share this post


Link to post
On 4/24/2018 at 1:20 AM, SamAll said:

Hi,

I have the same problem. The workaround that works for me is:

  • change the font from --apple-system-- to the normal font (Tahoma in my case)
  • open the note in a separate window
  • carefully navigate to the place you want to edit (don't use the mouse) and start editiing

If the font changes back to --apple-system-- you have to repeat the procedure

Sam

Same problem here.  It's not usable at this time except on Web and phone.  Disappointing

Share this post


Link to post

Same problem, delete all my notes, uninstall, restart, download new installer, install.

I just notice something today, creating notes without moving my cursor inside that windows will work fine. But once my cursor move over that new notes, apple system font style came out and that note contents became like a link because my cursor is like a hand pointer/link select cursor.

Share this post


Link to post

Same here ... WIN 8.1, client Version 6.11.2.7027 (307027) Public (CE Build ce-43.0.4829)

New note (nothing copied/ pasted) - starting to write and move around in the note - apple-system apears and the note is editable no longer ...

/frustrated/

where can I get an older version? money back?

best regards

FfA

Share this post


Link to post

@Austin G is there any update available from Evernote on this topic? 

This is very frustrating and disappointing for many users, only made worse by no communication from Evernote. 

Would appreciate a response.  Thank you. 

Share this post


Link to post
2 hours ago, matador86 said:

When I import a STEP file, I am unable to use the any of the material removal methods in the Home Tab. The part is listed in my path as "Part Copy 1" as opposed to a Design Body, however the icon is different from the normal blue block with a yellow chain. How can I change this such that I can remove material from my part? On a side note, if I try and save a copy as a STEP file, I get an error message that says "This model contains no bodies. An output file will not be generated."

Possible spam reported.  STEP files are CAD - not relevant to Evernote that I can see..

Share this post


Link to post
On 5/15/2018 at 2:13 PM, _BrianBell said:

@Austin G is there any update available from Evernote on this topic? 

This is very frustrating and disappointing for many users, only made worse by no communication from Evernote. 

Would appreciate a response.  Thank you. 

We're struggling to reproduce this issue. Until this issue is resolved, please reinstall version 6.10. If you experience the issue with the blue frames on 6.10, then 6.7.5 is the version to roll back to.

Do you (or anyone else that's affected by this issue) happen to live in the Bay Area? We're keen to get our hands on a device that's affected by this issue.  As others have mentioned, we suspect this may be a GPU/OS/CPU compatibility issue, but we haven't found the culprit yet. 

 

Share this post


Link to post

Two months and can't reproduce? Either:

1. buy an old system such as a Dell D520 for $80 off of ebay running Win 7, install old versions of Evernote, create some notes, then upgrade. Follow the path that the users take on actual hardware that users use. If you're already doing this, my apologies.But I suspect not given that thousands of users hitting this, or

2. Get in touch with a few users who have experienced the user and do a screenshare with them to see what they're seeing and sniff around for clues OR AT LEAST a brute force patch (for example, that would remove the dang apple font).

You don't need to wait until you find someone local. I'm a developer; we deal with this situation occasionally as well, but it doesn't take 2 months to knock down a sev 1.

Share this post


Link to post

Today I am about fed up with the Blue Box and Apple Font issue.  I have been defaulting to my cell phone to work with Evernote but that is not sustainable.

Will try the roll back today.

This is disappointing as I expect better from Evernote.

Share this post


Link to post
13 minutes ago, rustyh3 said:

Today I am about fed up with the Blue Box and Apple Font issue.  I have been defaulting to my cell phone to work with Evernote but that is not sustainable.

Will try the roll back today. 

This is disappointing as I expect better from Evernote.

Roll back sounds good, no sounds possible ... if I only could find the older versions ... anybody can help?

FfA

Share this post


Link to post
3 minutes ago, FfA said:

Roll back sounds good, no sounds possible ... if I only could find the older versions ... anybody can help?

A web search on "evernote old version windows" turns up several locations where you can get old versions of Evernote. I've used the FileHippo site in the past for other software. Can't testify to other sites.

  • Like 1

Share this post


Link to post
8 minutes ago, FfA said:

if I only could find the older versions

Each release comes with a post that includes a download link for the version.

Here's a sample for v6.11

 

  • Like 1

Share this post


Link to post

I've been having the same issue on my computer at home - first the blue boxes several weeks ago, and then the inability to edit. However, my computer at work has been working fine, even with the new versions. They are both Windows 7, but I'm making a list of all the features that they each have (processor, graphics card, OS specific version etc) to see if that narrows things down. When I get home tonight and get the info for my home computer, I'll post all the comparison info here.

Share this post


Link to post
7 hours ago, studio said:

Two months and can't reproduce? Either:

1. buy an old system such as a Dell D520 for $80 off of ebay running Win 7, install old versions of Evernote, create some notes, then upgrade. Follow the path that the users take on actual hardware that users use. If you're already doing this, my apologies.But I suspect not given that thousands of users hitting this, or

2. Get in touch with a few users who have experienced the user and do a screenshare with them to see what they're seeing and sniff around for clues OR AT LEAST a brute force patch (for example, that would remove the dang apple font).

You don't need to wait until you find someone local. I'm a developer; we deal with this situation occasionally as well, but it doesn't take 2 months to knock down a sev 1.

4

I've done several remote sessions with affected users and have done hours of sniffing. We have a fleet of test devices new and old on different OSs. None are affected by this issue.  

Please know that we're asking this because we've exhausted other options. 

 

Share this post


Link to post

Here are all the specs for my two computers - one which is having an issue with Evernote, and one that isn't. I'm hoping this might help narrow something down:

Work Computer - no issues:

Lenovo Thinkpad laptop
Windows 7 Professional, Service Pack 1
8GB RAM
465 GB disk space, 128 GB used, not partitioned
64-bit OS
Processor - Intel(R) Core(TM) i5-4200M CPU @ 2.50Ghz
Disk Drives - ST500LM0 ST500LM021-1KJ15 SCSI Disk Device
Display Adapters - Intel(R) HD Graphics 4600
Evernote version 6.11.2.7027 (307027) Public (CE Build ce-43.0.4829)
 
Home computer - had blue box issue and now unable to edit:
 
Desktop, built from various parts
Windows 7 Ultimate, Service Pack 1
8GB RAM
Partitioned hard drive, Evernote is on a drive with 465 GB disk space, 420 GB used
64-bit OS
Processor - Intel(R) Core(TM)2 Quad CPU Q6700 @ 2.66GHz
Disk Drives - Samsung SSD 850 EVO 500GB ATA Device; WDC WD10EACS-00ZJB0 ATA Device
Display Adapters - Radeon X1950 Series
Evernote version 6.11.2.7027 (307027) Public (CE Build ce-43.0.4829)

Share this post


Link to post
16 hours ago, JaclynM said:

Here are all the specs for my two computers - one which is having an issue with Evernote, and one that isn't. I'm hoping this might help narrow something down:

Work Computer - no issues:

Lenovo Thinkpad laptop
Windows 7 Professional, Service Pack 1
8GB RAM
465 GB disk space, 128 GB used, not partitioned
64-bit OS
Processor - Intel(R) Core(TM) i5-4200M CPU @ 2.50Ghz
Disk Drives - ST500LM0 ST500LM021-1KJ15 SCSI Disk Device
Display Adapters - Intel(R) HD Graphics 4600
Evernote version 6.11.2.7027 (307027) Public (CE Build ce-43.0.4829)
 
Home computer - had blue box issue and now unable to edit:
 
Desktop, built from various parts
Windows 7 Ultimate, Service Pack 1
8GB RAM
Partitioned hard drive, Evernote is on a drive with 465 GB disk space, 420 GB used
64-bit OS
Processor - Intel(R) Core(TM)2 Quad CPU Q6700 @ 2.66GHz
Disk Drives - Samsung SSD 850 EVO 500GB ATA Device; WDC WD10EACS-00ZJB0 ATA Device
Display Adapters - Radeon X1950 Series
Evernote version 6.11.2.7027 (307027) Public (CE Build ce-43.0.4829)

Thanks for posting these. This is very helpful! 

For other affected users, please post your info here too. Thanks in advance!

  • Like 1

Share this post


Link to post

Blue Box, -apple-system font issue:

Lenovo Thinkpad 

Intel Core i5-6300U

Intel HD Graphics 520

8GB RAM

Windows 10 Enterprise

64-bit

6.11.2.7027 (307027) Public (CE Build ce-43.0.4829) (same problem on 6.12 beta)

Very large DB: > 18 GB

 

Share this post


Link to post
On 5/22/2018 at 3:53 AM, Rob van Vliet said:

Blue Box, -apple-system font issue:

Lenovo Thinkpad 

Intel Core i5-6300U

Intel HD Graphics 520

8GB RAM

Windows 10 Enterprise

64-bit

6.11.2.7027 (307027) Public (CE Build ce-43.0.4829) (same problem on 6.12 beta)

Very large DB: > 18 GB

 

Thanks for the info, Rob! 

Share this post


Link to post

Same problem here.  Windows 10, Evernote 6.11.2.7027, apple-system and can't edit.  Downgraded to 6.10.3.6921.  I now have the blue box, but I'm able to type.  This is happening on both of my Windows machines, but is not a problem on my Macbook or mobile devices.

Hope something gets solved soon.

Share this post


Link to post

@richcomposed @Rob van Vliet @JaclynM @jason.huang @rustyh3 @_BrianBell @BurgmanLover @SamAll @billkorn61 @StefanGagne and anyone else affected by this issue:

We have two test builds we would like you to try. Please let me know if you have the time to allow me to connect to your PC for 15-20 minutes while we run the builds. Anyone available after 3:30 CT today?  

Will post the build with the fix here once we have it confirmed. Thanks!


 

Share this post


Link to post

I've had Windows 10 and have not been able to edit notes consistently since 6.10. I'm going to uninstall my 6.11 and install last problem free version 6.7.5.5825. Is the next fix going to enable typing text in newly created notes in 6.11 using Windows 10 64-bit?

 

Share this post


Link to post
On 4/10/2018 at 3:52 PM, StefanGagne said:

I'm running into the same exact problem. If I scroll down I can edit parts of the note, but using the arrow keys warps me to the top, and all my fonts are set to -apple-system. This only started happening today, after upgrading. I also have Windows 10 pro, 64 bit.

I don't have this problem working with the online web version of Evernote, just the windows client.

Is there any way to roll back to the prior version of Evernote?

I have Windows 7 64-bit and the apple-font appeared after I updated the stupid program. Now the program is useless to me. I can't edit. I have 2 versions, one on my laptop and one on my desktop. I didn't update the desktop and won't otherwise I will have 2 versions of this piece of ***** software.

Share this post


Link to post
3 hours ago, ejlwireless said:

I have Windows 7 64-bit and the apple-font appeared after I updated the stupid program. Now the program is useless to me. I can't edit. I have 2 versions, one on my laptop and one on my desktop. I didn't update the desktop and won't otherwise I will have 2 versions of this piece of ***** software.

The fix is coming in 6.13 GA. Please reinstall 6.7.5 until it's released: http://cdn1.evernote.com/win6/public/Evernote_6.7.5.5825.exe

Share this post


Link to post

Update for all: We've identified the root cause of the issue. A fix is scheduled to be in the 6.13 GA. Thank for the reports, and patience as we worked on finding the issue! 

  • Thanks 1

Share this post


Link to post

This issue is fixed in our 6.13 beta 3 release. 

Please let us know in our beta post above if you're still experiencing this issue on 6.13.3. Thanks!

Share this post


Link to post

Good work with 16.3 Beta 3.  It fixed the blue box issue, the apple font issue and a weird issue i had with Chat where my chat content just displayed F-8.  Thanks!

Share this post


Link to post

Just installed 6.13.12.7353 (307353) Prerelease (CE Build ce-47.0.5287).   Haven't spent much time in it yet, but I do not see any blue boxes or apple font issue. 

Thank you for the update. 

Share this post


Link to post

I waited until the update came out of beta, so I've just installed it now, and it's working great! Finally I can edit a note again within the software, without going to the web. Thanks for fixing this.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...