Jump to content
  • 0
emkay

Firefox Web Clipper Update Resets Settings and Attempts to Change are Ignored

Idea

Hi,

The Web Clipper on Firefox was updated, and Firefox on my computer applied the update recently--Version: 6.12.1.1 (48bcd17/1.1.0.926).

Tonight, when I clipped some content, I discovered that the web clipper settings had changed. In particular, both

Related results [ ] 

Show Evernote content related to my web searches.

PDF page button [ ]

Show Save to Evernote button on PDF pages.

were turned on. I've always kept them off because otherwise, they hinder my work.

I turned both off and saved my settings. However, even with the settings off, every time I clip content from the web, the clipper shows me related content.

1. How do I make this stop?

2. In future, can you please stop resetting the settings?

I don't know if it's relevant, but the MozLog shows many instances of this warning:

01:44:36 GMT-0700 (Pacific Standard Time) (WARN) moz-extension://335745b1-36aa-4ea5-99f1-0c074bbe9bc7/background.html: chrome tabs query did not return a result while changing window focus

/n01:44:46 GMT-0700 (Pacific Standard Time) (WARN) moz-extension://335745b1-36aa-4ea5-99f1-0c074bbe9bc7/background.html: chrome tabs query did not return a result while changing window focus

/n01:45:14 GMT-0700 (Pacific Standard Time) (WARN) moz-extension://335745b1-36aa-4ea5-99f1-0c074bbe9bc7/background.html: chrome tabs query did not return a result while changing window focus

/n01:45:27 GMT-0700 (Pacific Standard Time) (WARN) moz-extension://335745b1-36aa-4ea5-99f1-0c074bbe9bc7/background.html: chrome tabs query did not return a result while changing window focus

/n01:45:46 GMT-0700 (Pacific Standard Time) (WARN) moz-extension://335745b1-36aa-4ea5-99f1-0c074bbe9bc7/background.html: chrome tabs query did not return a result while changing window focus


...thanks!

Web Clipper-Settings.png

Web Clipper-Clip Results.png

Share this post


Link to post

1 reply to this idea

Recommended Posts

  • 0

Hi.  I seem to have the same update and the same ticks,  though mine weren't necessarily deselected before the update.  I don't pay much attention to the completion dialogues as long as the clip actually works.  No experience with this,  but for starters I'd suggest that you

  1. untick the boxes again and exit / restart Firefox - see if the restart 'saves' the change.  If not
  2. deactivate and uninstall the add-in,  restart Firefox again and reinstall

If neither of those works,  any fix requires some 'proper' tech help (mostly user advice here...mostly) so I'd suggest you reach out to Support directly if you're a paying customer on https://help.evernote.com/hc/requests/new or tweet them if not via https://twitter.com/evernotehelps

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...