Jump to content
  • 1
y.joaoricardo@yahoo.com.br

Firefox Webclipper does't work in the lates firefox

Idea

7 replies to this idea

Recommended Posts

  • 0

Hi.  What OS,  what browser,  what clipper version,  and have you tried uninstalling and reinstalling the extension?

Share this post


Link to post
  • 0

I am having a similar problem, so I uninstalled and reinstalled.  Now when I click on it I get a white note pad type drop-down, and it says I can drag over content or save a window's worth - which won't work because it won't scroll down information.  All of the other options - adding tags, url, etc., are gone.  I am on Mac OS 10.11.6, using firefox 53.0.2 and have tried web clipper 6.2, 6.9.3 and 6.10.2.0.  It was working fine a month ago and I have used it for years.  Any help is very much appreciated.

Share this post


Link to post
  • 0

Same issue. Any idea what I should do ? (or should I just drop off this 50€/year so called "premium" service ?)

 

Share this post


Link to post
  • 0
On 29/07/2017 at 8:00 AM, phum said:

Same issue. Any idea what I should do ? (or should I just drop off this 50€/year so called "premium" service ?)

 

Hi.  We're a (mainly) user-supported forum.  If you're a paying customer you can contact Support directly on https://help.evernote.com/hc/requests/new

Share this post


Link to post
  • 0

I have troubles with the webclipper on latest Firefox as well (same thing happening to me as original poster) running Windows 10 at my work laptop. Will check if my desktop (Windows 10, latest Firefox) has problems as well.

Would be nice to hear something from Evernote here as well!

Share this post


Link to post
  • 0

Now I have the same problem with Firefox 55.0.1 and Red Hat Enterprize 6.4. Too bad.

Share this post


Link to post
  • -1
4 hours ago, Historynerd said:

I have troubles with the webclipper on latest Firefox as well (same thing happening to me as original poster) running Windows 10 at my work laptop. Will check if my desktop (Windows 10, latest Firefox) has problems as well.

Would be nice to hear something from Evernote here as well!

Hi.  Evernote don't often comment on individual general queries - I'm using Firefox and 10 and having no problems at present.  Which version of Firefox do you have? 

See above re reinstalls and contacting support...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...