Jump to content
SvenSND

Custom styles not working across various devices

Recommended Posts

Hi I've got some problems using custom styles in Evernote

They are perfectly displayed on the device where I created them, but they are showed in white on my other laptop. If I change them on this laptop, they become white on the original device. What can I do? Here are a few screenshots

 

 

 

ScreenClip.png

ScreenClip2.png

Share this post


Link to post

Hi.  What version of Windows do you have on your two laptops,  and are they otherwise syncing correctly together?  Showing the same total number of notes?

We're a -mainly- user-supported forum here,  not a direct line to the company.  You should contact Support on this if you're a paying customer or tweet them if not..  
https://help.evernote.com/hc/requests/new or https://twitter.com/evernotehelps

Share this post


Link to post

Hi Gazumped, I'm sorry I thought it was a support forum too, and I didn't think a minute about contacting Evernote first. I'm very sorry for this, but thank you for answering me despite of that. My two laptops are both on windows 8.1, with the same updates and programs installed. Everything else is perfectly working, except those styles.

I'll contact the support (as I have a paying account) and let you know what they'd say.

Best regards Gazumped, and thanks again for the answer :)

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...