Jump to content
Introducing 'Templates' for Evernote Read more... ×
Notebook Limit Increase Read more... ×
ChipAHoy

Firefox Web Clipper not working in Firefox

Recommended Posts

I am still not able to use the EN Web clipper in Firefox for Mac. The web clipper icon has a red dot on it. When I click on the icon, a blank Mozilla pop up page appears. Can anyone help me fix this?

Thanks very much.

Screen Shot 2017-04-25 at 6.57.44 AM.jpg

Share this post


Link to post

Hi.  Have you tried uninstalling and reinstalling the Clipper?  I use Firefox and (currently) Clipper 6.10.2 without any problems.

  • Like 1

Share this post


Link to post

Thank you for the reply.

Later today, when I returned to my computer, the red dot was gone, and the Clipper now works. But I will remember your suggestion for the future.

  • Like 1

Share this post


Link to post

This is been happening on one of my Macs for a while. I have removed and reinstalled the Clipper but it doesn't help. I'm running Web Clipper 6.10.2.0 and Firefox 53.0.2.

Share this post


Link to post

I'm still having the problem. I just upgraded Flash to the same version and removed and reinstalled the Evernote Web Clipper but I still get the red dot on the icon and the blank login screen that was originally reported.

Share this post


Link to post

I have had this problem for days, and finally fixed it. In Firefox>Preferences>Privacy, I had Accept Third-Party Cookies set to "Never". When I changed it to "From Visited", the Web Clipper immediately fixed itself. I have seen similar results posted about Safari and Web Clipper. Even if you don't want to leave the setting at "From Visited" you can at least figure out why Web Clipper has been acting up and make a decision based on that.

  • Like 2
  • Thanks 1

Share this post


Link to post
2 hours ago, PhilattheBeach said:

I have had this problem for days, and finally fixed it. In Firefox>Preferences>Privacy, I had Accept Third-Party Cookies set to "Never". When I changed it to "From Visited", the Web Clipper immediately fixed itself. I have seen similar results posted about Safari and Web Clipper. Even if you don't want to leave the setting at "From Visited" you can at least figure out why Web Clipper has been acting up and make a decision based on that.

Thanks! That wasn't exactly the problem for me, but it got me in the right area and I resolved the issue. Here's what I had to do:

  1. Go to Firefox>Preferences>Privacy
  2. Change History to "Firefox will: Use custom settings for history"
  3. I already had Accept third-party cookies set to Always, so I looked further.
  4. Click on the Exceptions... button.
  5. I had lots of exceptions in here. The list isn't searchable so I reluctantly hit Remove All Sites.
  6. I restarted Firefox and after that the Web Clipper worked fine.

I'll rely on Privacy Badger for my cookie management.

Share this post


Link to post

Interesting, beirne! I already had put in an Exception for www.evernote.com in the Exceptions box, but that alone had not solved the problem. Without changing the Exceptions, but changing the Third-Party cookie setting to "From Visited" all was fixed. Glad you got yours working again.

Share this post


Link to post

Having to loosen privacy settings to use the Web Clipper is... not cool. Saving cookies should not be necessary to save a ***** web page. It clearly wasn't necessary before, so why is it now?

Share this post


Link to post
5 hours ago, invisibleleadsoup said:

Having to loosen privacy settings to use the Web Clipper is... not cool. Saving cookies should not be necessary to save a ***** web page. It clearly wasn't necessary before, so why is it now?

No clue.  If that's a serious question,  I'd recommend you reach out to Support if you're a paying customer on https://help.evernote.com/hc/requests/new or tweet them if not via https://twitter.com/evernotehelps

-We're a (mainly) user-driven forum.  Evernote staff don't usually respond to individual queries here,  though they will in private messaging.

Since there's no point to Evernote making changes unless there's a good technical reason,  or the issue was forced by process changes introduced by Microsoft (or whoever giverns cookies) all we can do is pick one.  If you want clipper to work,  you need to allow cookies.

  • Like 1

Share this post


Link to post

Well, I faced the same issue. Changed the 3rd Party cookie setting in Firefox to "Allow from Visited" after having cleared all my cookies first. Not a great solution but it works without having to allow all 3rd Party cookies.

  • Like 1

Share this post


Link to post
On 6/21/2017 at 6:38 AM, PhilattheBeach said:

I have had this problem for days, and finally fixed it. In Firefox>Preferences>Privacy, I had Accept Third-Party Cookies set to "Never". When I changed it to "From Visited", the Web Clipper immediately fixed itself. I have seen similar results posted about Safari and Web Clipper. Even if you don't want to leave the setting at "From Visited" you can at least figure out why Web Clipper has been acting up and make a decision based on that.

I was having similar problems and changed the setting to "From Visited". It worked perfectly after that.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×