Jump to content
llewellen

Firefox Webclipper Nuisance

Recommended Posts

Using Firefox 52.0.2  Every time I open a web page, Webclipper butts in at the top right corner and has to be closed to get it out of the way.  Is there a way to tell it to butt out and stay out until invited?  Thanks.

Share this post


Link to post

Hi.  Have you actively used clipper from the dropdown?  AFAIK That's supposed to be a first-time thing only just to remind you to use the feature.  If that didn't work,  have you tried uninstalling and reinstalling the add-in?  What version of clipper do you have?  (Check clipper options)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...