I found a workaround for that bug: in the Note options, deselect the "Set new note focus to title"
    • Like
    2