• Announcements

    • Shane D.

      Evernote Business Beta - Spaces   12/20/2017

      We're very excited to announce the public beta of an upcoming rework for Evernote Business! To learn more, go Here
    • Shane D.

      2018 Evernote Webinars   01/04/2018

      To kick off the new year, we're excited to announce our  updated schedule for our series of webinars! Please check the events calendar to see which one works best for you!
Andrew R

Safari Mac Safari Webclipper - nothing happens

Recommended Posts

Is there any alternative to Evernote? I'm tired of paying for this garbage that keeps on regressing with each passing year.

Share this post


Link to post
6 hours ago, hatamoto1961 said:

The webclipper is the only reason to stay with evernote, but this has happened to me before and it's happening again now. None of the above solutions work for me, and I've had enough now—I can't be bothered to waste more time on this shoddy product. I'm a premium customer, but I won't be renewing. It's DEVONthink all the way from now on.

 

5 hours ago, bluedaze said:

I have now read through several threads on this topic.

I am having the same issue on Safari Version 11.0 (12604.1.38.1.7), and Webclipper 6.12.4

I have tried all the proposed solutions:

- Enabling all cookies (really?  this is a thing? in 2017?)

- Uninstalling, Clearing history, forcing quit, rebooting, re-installing

- Uninstalling, clearing Safari history, forcing quite, going into Library/Safari/Localfiles and clearing it all out, re-installing

- Logging into Evernote web version

- Shouting very loudly at the screen

Nothing has fixed the unable to log in to Evernote on Safari problem (the "dot" is still on the extension icon, and I get the open tab, login, logout cycle when I try to use it)

The only solution appears to be either (a) Use a different product, (b) Use Chrome

I am an Evernote premium customer - have been for 4+ years - but am now seriously reconsidering.  This is ridiculous.

 

3 hours ago, laike9m said:

Having the same problem:huh:

 

3 hours ago, fvandersluijs said:

Me too! Since today :wacko:

 

2 hours ago, laferrereta said:

Just started happening to me too. Have tried the above fixes with no success. It works using Firefox, but this is NOT my preferred workaround!

 

1 hour ago, danAr said:

Yes, I am having the same problem as well. When I click on the clipper button it only reloads the website again. Have tried the whole reboot, clear cache, reinstall clipper. nothin works.

 

18 minutes ago, Abd said:

Is there any alternative to Evernote? I'm tired of paying for this garbage that keeps on regressing with each passing year.

Hey all, it sounds like you've encountered a new issue we've identified. There's more information here:

 

Share this post


Link to post

Got this problem today. Nearly got mad about this. I tried everything mentioned above. I visited the evernote.com website and logged in. After I closed the site and and reopened it, I had to login again. 

I now discovered, that suddenly a "remember me for 30 days" option was available on the login page. I clicked this and now the web clipper works again. 

I'm absolutely sure, that this option was not visible to me the whole day. Strange behavior.

Share this post


Link to post
On 8/21/2017 at 7:37 AM, Suzie Q. said:

*** This worked for me! Thank you so much! ***

This is the solution folks. Just wanted everyone to know. :)

Worked for me too. Changed setting from "current website" to sites I visit. Thought that was how I had it set already, but I was mistaken. Thanks!

Share this post


Link to post

I really liked Bluedaze's post.  I just read these posts to hear other people complain about this, because it somehow makes me feel less angry when I see that there are many of us fighting with this system.  Thanks for that post, Bluedaze.  

Share this post


Link to post
8 minutes ago, zebu fleckvieh said:

Here's a quote I found that really describes my feelings:  "I felt like I was struggling with something that was supposed to solve my problem." 

from this lovely little article:  'Evernote is About to be Crushed'

http://techrail.in/evernote-is-about-to-be-crushed-by-competition

Seems like that link is to a post that's at least 3 years old.  at 220M users Evernote still seems to be struggling along...

  • Like 1

Share this post


Link to post

I was having the same problem as everybody here for over a year, i thought I had tried everything. Reading this thread, though,  I thought that MAYBE THE CULPRIT WAS THE NEW EXTENSION ITSELF (it updates in the background, leaving us unaware of the change: thus the  « it broke suddenly »).

So I connected an old MacBook that had an identical system, but had never been updated to the new Web Clipper extension, and lo and behold, after installing the old extension (6.9.0-b.25 (5134137/1.1.0.926). IT WORKS!

This was driving me crazy and I feel so much better now. Thank you all for putting me on the right track, finally.

—mh


MacBook Pro running TIGER: running High Sierra on the same machine, with the new clipper, never caused a problem.

 

Capture d’écran 2017-11-28 à 18.27.33.jpg

Share this post


Link to post

Oh and after installing the old extension, I DISABLED AUTOMATIC UPDATES in the Safari extensions preferences, otherwise I will be stuck with the same problem at the first update. That's fine with me, as long as I have the clipper back.

Share this post


Link to post

I had the same issue: I installed the Evernote web clipper extension, but nothing would happen when I would click on the icon. It turns out the version I was using did not support the Evernote web clipper. I upgraded my Mac to High Sierra and the web clipper works just fine now.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now