Jump to content
theward

Missing images in my larger notes (web)

Recommended Posts

I've got two notes that are fairly large in size. 11 MB and 23 MB. In each of these notes, I have text and a number of .png screen capture images. Many (not all) of these images in each note are not showing up. Basically, they are not getting loaded when I scroll down the page. This happens in both the new and old web view. I know the images are there because of the broken image placeholder. I can right-click on the broken image and view the image in a new tab, just not in the note itself.

I have not seen this issue when using the Windows desktop application. Just the web application.

Share this post


Link to post

Hi.  AFAIK The web version is set up to show page content as quickly as possible,  so big notes will get text immediately and pictures (which can themselves be big files) as and when they can be downloaded over whatever sort of internet connection you have.  If that is slow or busy,  then you won't see pictures for a while.  The fix would be to split the text up as far as you can and/ or to process the pictures to the smallest size possible - maybe 680 pixels wide and 72 pixels per inch definition.  Or give the note much longer to download fully.

NB We're a (mostly) user-supported forum;  if you're a paying subscriber it's a good idea to contact support directly at https://help.evernote.com/hc/requests/new (premium subscribers can chat from the same link) - or anyone can message them on Twitter via https://twitter.com/evernotehelps

 

Share this post


Link to post

I have the same problem. However, when I upload another image in the same note, all the other images suddenly appear.

Share this post


Link to post
2 hours ago, Bane_The_Srbn said:

I have the same problem. However, when I upload another image in the same note, all the other images suddenly appear.

Well, that's interesting. I'll have to try that. I think the whole thing (annoying errors in the web version) is just to push the user away from using the web platform and onto the desktop version. Which of course would count as one of your two free installs on the free tier and thus, perhaps, push you into upgrading to the subscription plan.

Share this post


Link to post
20 hours ago, theward said:

Well, that's interesting. I'll have to try that. I think the whole thing (annoying errors in the web version) is just to push the user away from using the web platform and onto the desktop version. Which of course would count as one of your two free installs on the free tier and thus, perhaps, push you into upgrading to the subscription plan.

<Sigh> "The two free installs" refers to two ACTIVE connections to the account.  I have a free account and it's no great trouble to temporarily disconnect one of the existing two devices so that I can add a third when necessary.  On which basis I don't think Evernote is trying to dissuade anyone from using the web client.  In fact they're talking about upgrading it,  hopefully soon... https://blog.evernote.com/tech/2016/10/17/bringing-micro-services-to-the-client-side-project-ion-and-micro-components

Share this post


Link to post

I have the same problem. It happens on a note that is 20Mb in size and seems to have marked all the older images in the note on the browser as broken links.
The note contents are fine in the android app.

Share this post


Link to post
On 22/03/2017 at 0:43 AM, imurphy said:

I have the same problem. It happens on a note that is 20Mb in size and seems to have marked all the older images in the note on the browser as broken links.
The note contents are fine in the android app.

Hi.  If the pictures are present on one device,  the 'missing' links on another may be down to connection speed or network activity - and if we're talking a basic account here the 20MB note size is pushing the max of 25MB which is never a great idea.  Does splitting the note into two halves help with viewing the pictures?

Share this post


Link to post

windows desktop app, android app - images OK

web version - missing images

 

Share this post


Link to post
17 hours ago, askswap said:

windows desktop app, android app - images OK

web version - missing images

 

Hi.  Are they large images and do you have a fast internet connection?

Share this post


Link to post

I wrote to contact support on Twitter and they answered to me that it's an issue about rendering images and that they are working on it, however we should know that our images are still there.

  • Like 2

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...