Jump to content

Recommended Posts

What would prevent EN for Windows from being able to write an ENEX file?  I have been able to previously without issue. 

Here's what happened this time: I tried to back up about 37,000 notes using EN for Windows' export command for file type ENEX.

The command does execute. It churns through all the notes, but right after it gobbles them all up, at the very end I get the following message:

"Could not write file"  [path and the filename]  ", error: The operation completed successfully."

 I noticed that the file appears in Windows explorer as being only 1 KB, so EN was definitely unable to write the file.  I assume "successfully" simply means EN has been able to write the notes to memory.

Please note that I've attached an event log, though I do not see anything in it related to the export attempt.  Is there some other EN log that might be more helpful?  If so, can you advise where to locate it?

Thanks in advance.

 

Evernote activty log.txt

Share this post


Link to post

It didn't finish. The file wasn't in memory, it was on the HD, but it didn't close the file so it is just out there in random sectors unusable and will be overwritten just like any deleted fie would be.

Try it in sections. Do 18,000 first and see if that works. If not, then it is probably an EN bug. If it does work, then you might have a corrupt note in the 2nd half you have added recently. If it does work, back all notes up to the date when you think this last worked, then back up smaller chunks until you get a chunk that crashes, then continue to drill down that way.

  • Like 2

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...