Jump to content
JpBookBug

Notebooks not showing up

Recommended Posts

Hi !

 

I have the same issue and hope it will be soon resolved. I pay each month for this service so I'm disappointed to see that Evernote is aware of it and no solution is offered since more than 1 month and a half, date of this post...

Share this post


Link to post

Yes it works :)

 

I saw in another post they did an update so you just have to empty your cache, refresh your page and it works great :)

Share this post


Link to post

I am having the same issue - what's the ETA for a fix? My company is google apps and I use Chrome extensively and have everything setup there

Share this post


Link to post

ETA? :huh:

Evernote does not do ETA.

Evernote hides in a closet and hopes that we will go away.

Evernote closes its eyes, put its hands over its ears, and sings La La La in a loud voice.

Evernote does not come out to play.

ETA?  :blush:

 

Share this post


Link to post
On 2/3/2017 at 3:13 PM, abonet said:

Seeing the same problem with Evernote Web in Google Chrome.   Javascript console:

 


focusclient-0.js:16056 Fri Feb 03 15:07:40 GMT-700 2017 com.google.gwt.logging.client.LogConfiguration
SEVERE: Exception caught: undefinedcom.google.gwt.event.shared.UmbrellaException: Exception caught: undefined
	at Unknown.Sc(focusclient-0.js)
	at Unknown.Vc(focusclient-0.js)
	at Unknown.fng(focusclient-0.js)
	at Unknown.Myg(focusclient-0.js)
	at Unknown.Pyg(focusclient-0.js)
	at Unknown.ryg(focusclient-0.js)
	at Unknown.XPb(focusclient-0.js)
	at Unknown.kvg(focusclient-0.js)
	at Unknown.ZPb(focusclient-0.js)
	at Unknown.jQb(focusclient-0.js)
	at Unknown.uQb(focusclient-0.js)
	at Unknown.edi(focusclient-0.js)
	at Unknown.Uei(focusclient-0.js)
	at Unknown.Jog(focusclient-0.js)
	at Unknown.Mog(focusclient-0.js)
	at Unknown.eval(focusclient-0.js)
Caused by: java.lang.IndexOutOfBoundsException
<more below, but trimmed...>

Please fix!!

Appears to be fixed now!  Thanks.

Share this post


Link to post

This exact thing is happening to me too, for the past couple of weeks. This bug is irritating to say the least. Doesn't do this on Evernote on  my iPad, just in Chrome.

Share this post


Link to post

Mine is STILL not working!! Tried clearing cached and re-booting. Help! I'm about ready to jump ship to One Note. 

Share this post


Link to post

I have a similar problem with the old version of Evernote web that i like because of the possibility of viewing a complete list with detailled notes titles of each notebook on the right side of the shortcuts and notebooks column, and as that function is not available in the new Evernote web, as far as i know.

In the new version, wich is working normally, i can only see the first words of each note title in the left column and the search of a specific note without having a keyword is more difficult.

I'm using ChromeOS, and since the stable version 56.0.2924.87 of Chrome, as on the recent 56.0.2924.101 stable version, i have the following problem. 

When i open the old version of Evernote web, the notebooks and notes are showing up the right way and when a notebook contains only a few notes or no more than one page, that's between 20 to 30 notes titles depending of laptop screen size, i can reach each one of them by clicking on it.

But when a notebook contains lots of notes and when i have to scroll down the list of note titles to reach one of them down below, all the notes disappears, and as a result i only have a blank page with just the left shortcuts and notebooks column remaining.

At this stage, the application is no longer responding and i have to restart the app.

So, when i have lots of notes in one notebook and when the one in need to reach is far down, i cant' reach it in the old version of Evernote web and i have to use the new version.

I have the same problem on differents Chromebooks using ChromeOS, i've cleared caches, uninstall Chrome extensions and apps, restarted all of them and the web app several times,  "powerwashed" the Chromebooks, logged in and out and i think i tried everything but nothing works.

I would appreciate your help. Many thanks.

 

Share this post


Link to post

From this exchange it looks like a fix might happen tomorrow...

 

Share this post


Link to post

Im seeing this issue still in the public notebook section when I try to scroll.  Works ok in IE, but not in Chrome.

image.thumb.png.f01e92e0e0cb93ca2e9500ff5cad4fd3.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...