Jump to content
maggic805

Safari web clipper not working

Recommended Posts

My web clipper is not working.  When I try to clip something it says "login success" and then deposits me into another open tab without clipping the original page.  I also notice that there is a small dot under the elephant clipper icon.  I have tried unintalling and reinstalling the web clipper and I have restarted Safari and also my computer (mac).  

  • Like 2

Share this post


Link to post

Hi.  The 'small dot' usually means you're not logged in,  and the fact you're seeing "login success" suggests that you're being asked for a user name and password - have you also logged into the account to see whether these pages are in fact being saved as notes?  They may be going straight to the server,  so if you have Evernote desktop installed you may need to sync to see the notes.

If the pages aren't being clipped,  what version of the clipper do you have installed?  Is it possible to update it to a later version?

Share this post


Link to post

I have the exact same problem. For no apparent reason, the clipper stopped working. I log in, but the dot won't go away. When I click on the clipper button again, Safari opens a new tab to redirect me to Evernote so I log in again. It then realises I have already logged in and automatically closes the new tab. I'm going to cancel my subscription as this has rendered Evernote useless for me.

Share this post


Link to post
9 minutes ago, bdimitrios said:

I'm going to cancel my subscription as this has rendered Evernote useless for me.

If you're paying a subscription it's worth contacting support to see whether there's an easy fix for your issue - at the moment Evernote seem to think they fixed this problem already.  Perhaps your system details can help them find out what they may have missed...

  • Like 1

Share this post


Link to post

This stopped working for me today.  Uninstalled the clipper and reinstalled.  Deleted Safari History.  Restarted computer.  Restarted Evernote.  Still wouldn't work for me.

I got it working by closing all my tabs in Safari, then closing Safari and restarting Safari.  

  • Like 1

Share this post


Link to post

I have the same issue.

  • OS: macOS Sierra 10.12.2
  • Clipper: 6.10.1 from Apple's Safari Extension Gallery (I also tried 6.10.3 from Evernote website)
  • Safari: 10.0.2

Share this post


Link to post

Hi.  Try one of these...

Logging in - Safari Browser:        

Logged out - Safari Browser:        

Notebooks list not loading - Chrome/ Safari:

 

Share this post


Link to post

I was looking for a solution and I found it here. Thank you Gazumped.

The problem was in Safari privacy setting, that i had for cookies "only on the site I'm in". I just needed to set it on "all the sites i visited" or "always"

thank you again

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...