• 3
gsjg

Chrome Suggestion/ Request: Disable pop-up every time a PDF pages is loaded

Idea

gsjg    2

Every single time I load a page with a PDF, I get a little pop-up saying: "Did you know that you can clip PDF's directly to your Evernote account with the Web Clipper?"

Yes. I know. Because this pop-up appears every single time. Can you please tweak it so this pop-up does not appear every time I open an PDF page? Thanks!

Screen Shot 2016-12-09 at 12.20.44 PM.png

Share this post


Link to post

15 replies to this idea

Recommended Posts

  • 0
MalcolminOz    0

I am also getting this. It is meant to only show for the first time you display some content I believe.

 They have had this happen before as well, but it looks like they finally put in an option to stop all of the pop ups. I was about to uninstall it.

I am in Chrome, and I right clicked on the web clipper ico, selected Options and then unticked the "Show related content..." under Related results.

Share this post


Link to post
  • 0
gsjg    2
On 12/10/2016 at 1:00 PM, gazumped said:

Hi.  Do you have this option set?  (Firefox Clipper)

ScreenClip.png

Hi gazumped,

Thanks for the suggestion! I did have that checked, but unfortunately, unchecking it does not solve the problem.

  • Like 1

Share this post


Link to post
  • 0
moku    0

I've been experiencing the same issue for weeks, and it's been driving me nuts. Unchecking that option has had no effect. I asked for help and received this message back from Thom with the tech support team: "This issue should be fixed with an upcoming update of the Web Clipper extension. I'm not certain at this time when this update will become available." 

Share this post


Link to post
  • 0
Wakey    4

Count me as someone else who wants those popups gone. I'm in Safari--is there a place to get to those options shown in the Firefox screen shot?

Share this post


Link to post
  • 0
Wakey    4

Thanks for mentioning it again--I hadn't been able to find Clipper Options in Safari, but I went and looked again. Now I finally have. We'll see if it helps. 

  • Like 1

Share this post


Link to post
  • 0
Wakey    4

When you invoke the Clipper, at the bottom of the window where you say what you want to clip and where to file it, there's a gear icon. CLick that to bring up the Options window.

  • Like 1

Share this post


Link to post
  • 0
Wakey    4

Aaand it didn't work. I just opened a PDF page in Safari and got the stupid "did you know?" message. I checked the options page, and I still have the box unticked. I'll tell Support.

  • Like 1

Share this post


Link to post
  • 0
JDish    10

As Gazuumped says,. check that you don't have the option referring to pdfs checked in the options. However, in my experience it makes no difference. I get this annoying nag/spam EVERY time I open  a pdf in my Firefox browser. EVERY time.

Sadly, there isn't any point in contacting support, as another member posts above, there are several existing threads about this problem, one going back more than 2 years, where one 'Employee Alumni' says he thinks its a good idea.... he knows where he can stick his thoughts. There hasn't been a fix yet, so I wouldn't hold my breath. EN demonstrates repeatedly that the software is what THEY want it to be, not what the users want. 'Ignoring' a problem for years like this is an example.

For many people, like me, the only reason I have Evernote is because of the ability to clip web pages exactly as they appear. If I'm going to get spammed everytime a PDF opens, the add-on becomes to much trouble to bother with. For me, its future has been in doubt for some time, and the force feeding of what some clown at EN thinks is a good idea is the reason why I will never pay for the software and am steadily moving over to other solutions, Every time I encounter another problem, I increase my usage of other software. Only a matter if time before I stop using EN altogether. Instead of giving me reasons to buy the software, they just give me reasons to buy something else.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now