Jump to content

Recommended Posts

The folder "for Reymond" is not being synced from my evernote, It had been created a week before but all emails ( 250 ) are not showing up in other evernote device or web version.  

 

Share this post


Link to post

Hi.  Have you reached your upload limit for that account?  If you hold Ctrl and click on the red exclamation point on Sync,  do you see any notes listed?  If so,  these may be damaged in some way - try copying the content of these notes to a new note body.  Also see:   How to troubleshoot syncing issues

  • Like 1

Share this post


Link to post

Your Windows Evernote is showing a sync error (the exclamation point (!) over the Sync button).Hold the Ctrl key down and click on the Sync button with your left mouse button.

Also see: 

 

Share this post


Link to post

@gazumped & @jefito: I still have 10 GB remaining and I tried copying the note to new note. It is being copied. Holding control while pressing the sync button results in nothing, I have also tried all troubleshooting from the link.

I have tried everything for troubleshooting, I just submitted a ticket #1927108, I am using a premium evernote but do not know how to have direct support. Any replies are greatly appreciated 

Edited by Jessica Ehlers
reply to everyone
  • Like 1

Share this post


Link to post

May be a silly question, but is the notebook a local one?  Right click on the notebook  in the notebook list and select properties.

Share this post


Link to post
1 hour ago, csihilling said:

May be a silly question, but is the notebook a local one?  Right click on the notebook  in the notebook list and select properties.

I was going to ask that, but the prior screen cap of the web client (removed for privacy reasons??) had the "for Reymond" notebook showing. Maybe if the noebook was converted from standard to local, and hadn't been synced yet (or there was a problem), I could see it, but that says to me that it's not local.

  • Like 1

Share this post


Link to post
49 minutes ago, jefito said:

I was going to ask that, but the prior screen cap of the web client (removed for privacy reasons??) had the "for Reymond" notebook showing. Maybe if the noebook was converted from standard to local, and hadn't been synced yet (or there was a problem), I could see it, but that says to me that it's not local.

Thanks, didn't see the screen shot...

Share this post


Link to post

@everyone : No the notebook is not a public one and yes the screenshots were removed due to privacy concerns from my employer. The notebook was clipped from outlook which got imported but didn't sync.

I tried exporting it and re importing it into a temporary notebook but it didn't work too and got the following error message for notes that failed to import

Error processing document: Invalid a href attribute:xxx.xxx.xxx

The link inside "xxx.xxx.xxx" contains the link "file:///xxx.xxx.xxx". 

There is also similar kind of error present in the log which i believe is the issue, I am going to try some solutions and will get back here if they work :)

Share this post


Link to post

@ Everyone : Thank You Very Much for your help.

The problem has been resolved. First I listed notes with error by Ctrl + sync then by removing the link with error ( selecting the link with error and pressing Ctrl + Shift + R ) on each note, the error was gone and they were automatically synced :)

  • Like 4

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...