Jump to content
scott.hepler

Firefox 6.9.3 and 6.10.2beta1 not working on Firefox on Linux

Recommended Posts

The new 'web extension' versions mentioned above don't work (they appear to do nothing at all) on Firefox 50.0 running on Ubuntu 14.04.5.  I've downgraded to 6.2.0.  Is there any way to get the newer version(s) working?  There are no error message I can find, so don't really know how to troubleshoot.

Thanks.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...