Jump to content
Jason Goldsmith

Back Button Navigation Unpredictable

Recommended Posts

When I create note links, and then click on a link, I'm brought to the appropriate note. But when I click on the Evernote back button, I do not go to original note, but instead to the Notebook section. This makes the hyperlink tool less than ideal, as I have to manually navigate back to my original note.

What am I doing wrong? I realize that I can create a second hyperlink back to the original note, but this is a hassle when I have a large hyperlinked Table of Contents. 

Thank you,
Jason

Share this post


Link to post
26 minutes ago, Jason Goldsmith said:

When I create note links, and then click on a link, I'm brought to the appropriate note. But when I click on the Evernote back button, I do not go to original note, but instead to the Notebook section. This makes the hyperlink tool less than ideal, as I have to manually navigate back to my original note.

What am I doing wrong? I realize that I can create a second hyperlink back to the original note, but this is a hassle when I have a large hyperlinked Table of Contents. 

The back button works for me on my Mac and iPad 
Just tested with three levels of links

This is something I use often - my version of collapse/expand Outlines

Share this post


Link to post

As mentioned, it's not working for me. I tested hyperlink behavior with and without the linked notes being located in the same folder. Regardless of whether or not the linked notes are in the same folder, the back button does not bring me back to the "parent" note in the hyperlink relationship. Instead, it brings me to the Notebook section or the Tags section.

Any thoughts?

Share this post


Link to post

Which platform?

Share this post


Link to post

I tried waiting for several hours and then re-syncing. Then I quit Evernote, restarted, and re-synced. The back button was greyed-out after clicking on a hyperlink and being transported to the "child" note. I re-synced again and the back button returned (it was no longer greyed-out) ... and now the hyperlink behavior works correctly (clicking on the back button brought me back to the "parent' note). This worked over three levels. 

So, I conclude that there is some server side reprocessing that must occur, and that a restart of Evernote may be part of the equation.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...