Jump to content
  • 0
Philly City Dweller

Firefox Evernote Web Clipper won't work on Firefox 50.0

Idea

Tried to sign on to my Evernote Account since I downloaded and installed Firefox 50.0 but the webclipper won't sign in.  Zero support from Customer Support.  Seems the rumors that the product is failing and closing up may be true.  

Share this post


Link to post

9 replies to this idea

Recommended Posts

  • 0

Hi.  What exactly is happening with your webclipper sign in?  I've used Clipper 6.2 and the recently released 6.9.1 which work fine for me on Ffx 50 and 51.  And how are CS failing you?  If you raised a support request please quote the number here and we can get someone to check on it.  If you didn't do that yet,  then Evernote don't know about your issue and I'd suggest you contact support directly if you can,  or message them on Twitter

With hundreds of millions of users the product isn't exactly 'failing' or in any imminent danger of shutting down.

Share this post


Link to post
  • 0

on 50 I get this

 

Capture.PNG

 

back firefox back up to 49.x and works fine

web clipper is v 6.9.3 also, so maybe 6.9.1 would work fine on ff50 I just don't have copy of it handy to test with

Share this post


Link to post
  • 0

Sorry - my typo;  6.9.3 is the alternate version.  It's an odd error to be getting - have you tried support?

Share this post


Link to post
  • 0

I have the same symptoms on 2 macs: Clipper 6.9.3 with FF49 works, with FF50 it does not. "onbekende fout" - which is Dutch for "unknown error".

Share this post


Link to post
  • 0

Hi everybody, I am facing a similiar problem - I am not able to log in with FF 50.0 and Clipper 6.9.3, but it looks a little different: there is no typo in the log-in window; typing in the log-in data, klicking on the green button creates no reaction. Not even a "unkown error" display. 

Any ideas? Thanx!

Clipper failure.png

Share this post


Link to post
  • 0

Hi.  If logging in is your issue,  have a look at this thread -

 

Share this post


Link to post
  • 0
On 11/20/2016 at 7:07 PM, gazumped said:

Sorry - my typo;  6.9.3 is the alternate version.  It's an odd error to be getting - have you tried support?

nope just reverted to other version and called it good.

will try this today

however I think the key is ff 49.x works and ff50 doesn't which may be cookie handling issue

 

Share this post


Link to post
  • 0

Hello again,

I've got an e-mail from the evernote support team this morning. They recommended to switch privacy settings to "Remember History" without any restrictions. But that is not why I use Firefox. So I did what they said just to see if it works - and it eventually did!

Then I tried the idea GAZUMPED lead me to (thanks by the way!) and it is still working!

On 23.11.2016 at 2:19 AM, gazumped said:

Hi.  If logging in is your issue,  have a look at this thread -

Thanks for helping out!

Andreas

 

 

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...