Jump to content
Jalan

web clipping is stalling

Recommended Posts

I am having a terrible time with the clipping feature of Evernote. It is stalling and never populating the note with the content of the website. My workflow generally is that I find a website article that I want to save using Chrome for Android. I use Chrome for Android's share feature to share it to Evernote.The Evernote clipper screen overlay shows up on Android. Some time I let it complete itself and save it to the default folder. Other times, I wil provide additional information like tags and a notebook. In all cases the Evernote clipper overlay screen finishes and closes successfully.

However, I'm having a significant number of these clipped websites that never populate in Evernote. The note is there with the title but the body of the note is an icon that says "Clipping...."  Some of these are there for weeks. I can't find any way to force the completion of the clipping.  This has been going on for at least 6 months. I've got an Evernote support case but only know that it was "sent to developers" and obviously never fixed.

webclipper.PNG

  • Like 1

Share this post


Link to post

Hi.  It might be helpful if you can provide some example URLs where this happens...  I've had the 'Clipping...' message a few times,  but most of my processing is done on desktop so 1) it hasn't come up often enough to make me wonder about it,  and 2) I just re-clip the URL from the note to refresh the content and carry on.  Most web pages - including some fairly complex ones - seem to work fine for me.  Just guessing at possible causes now,  but do you have a good internet connection when this problem arises?  Are you allowing the clip to finish off completely before going on the the next?  Do you have the desktop software installed somewhere so you can refresh clips if necessary? 

This is not expected behaviour,  so I'd suggest you contact support directly if you can,  or message them on Twitter

Share this post


Link to post

Thanks for the detailed reply. In my case I have the most trouble with articles from www.roadtrippers.com. But I disproportionately save articles from them compared to others so that's hard to guage. 

I downloaded the Windows version of Evernote thinking that might better trigger the clipping but I couldn't find a way to trigger the clipping to refresh. 

This isn't related to my Internet connection. I've got strong broadband service and in a good AT&T territory if on cellular. 

I do my clipping using the Android app using the pop up widget. That definitely completes itself and closes before I do anything else. I don't know what's going on behind the scenes because I rarely open the Evernote app on Android. 

I do have a support case with Evernote that is about ongoing for about 6 months. They've responded and requested logs twice but no answers. 

Share this post


Link to post

Hmmn.  Which pop-up widget are we talking about here?  Any URLs of home pages for that item?  And have you tried using the 'share' option on web pages and choosing Evernote as the destination?

Share this post


Link to post

When retrieving the URL I noticed that these clips are now shown as failed rather than clipping. Here's one that failed. https://roadtrippers.com/trips/14543191

My workflow is that I use Chrome for Android then I do use the share feature of Android and select Evernote as the destination. At that point, what I call a popup widget shows up at the bottom of the screen. 

  • Like 1

Share this post


Link to post

Hmmn.  Could be that website - I just tried to clip it and I'm looking at the Clipping... message after 5 minutes.  I'm on a fast broadband connection and Wifi. 

Back to my suggestion - bounce this off Support (include the URL of this thread so they have the background) and see what they say!

Share this post


Link to post
On 11/22/2016 at 2:01 PM, gazumped said:

Hi.  It might be helpful if you can provide some example URLs where this happens...  I've had the 'Clipping...' message a few times,  but most of my processing is done on desktop so 1) it hasn't come up often enough to make me wonder about it,  and 2) I just re-clip the URL from the note to refresh the content and carry on.  Most web pages - including some fairly complex ones - seem to work fine for me.  Just guessing at possible causes now,  but do you have a good internet connection when this problem arises?  Are you allowing the clip to finish off completely before going on the the next?  Do you have the desktop software installed somewhere so you can refresh clips if necessary? 

This is not expected behaviour,  so I'd suggest you contact support directly if you can,  or message them on Twitter

Hi, hoping to get help with clipper here.

I'm using it since long, worked well till mid year. Now I can clip but when opening the note, often just got header of the page.

Is there a simple way to refresh the clipping directly in the note?

thanks

Share this post


Link to post
On 12/30/2017 at 8:38 AM, HPOdermatt said:

Is there a simple way to refresh the clipping directly in the note?

Hi.  You can't restart the clip from the note - best you can do (AFAIK) is to use the URL from the note header to go back to the original page and copy / clip from there...

Share this post


Link to post

It's so frustrating to see that after several years, this feature still doesn't work reliably. I ended up moving to OneNote for notes and using Pocket Premium for web clipping. Pocket has been rock solid for a year now. I really liked Evernote but it just couldn't handle the web clipping that I needed it to.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...