Jump to content
moonchild_it

Firefox Problems installing tha webclipper app

Recommended Posts

Hello,

I have some problems installing the webclipper app from the mozilla site (https://addons.mozilla.org/it/firefox/addon/evernote-web-clipper/).

After the downloading, the installation does'nt proceed, and the install button remains gray. I can wait an hour without have

the possibility to complete the installation.

Does anyone have a similar problem ? I tried to install it with chrome, and with chrome works. I suppose is a problem

with the Mozilla's web site.

I use a ubuntu Linux as OS, but i don't guess is a problem because firefox apps are multiplatform and with chrome

it works.

Sorry for bad english, best regards to everyone.

Share this post


Link to post

Hello 2,

yes, I have the same problem, since I updated to Firefox 50.0. I uninstalled WebClipper and then tried to reinstall, but actually it is´nt wokring.

Ekkehard
Bochum, Germany

Share this post


Link to post

Hi.  The latest update to Clipper has been ...interesting... all around.  One user found a 'cookies' fix that avoids some problems,  which is worth trying:  a few others have reverted back to 6.2 and switched off the upgrades option in Add-Ins to stay with that version for a while.

Older version of Clipper - https://addons.mozilla.org/en-GB/firefox/addon/evernote-web-clipper/versions/

Switch off updating - Firefox 'burger' menu > Add-ons > Extensions > Web Clipper Options - scroll down:  set Automatic Updates to OFF

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...