• 0
rubenb

Firefox Evernote Web Clipper 6.9.3 for Firefox released (Official Thread)

Idea

I'm very pleased to announce Web Clipper 6.9.3 for Firefox.

Thanks to the new 'Web Extensions' API in Firefox we're able to jump from version 6.2 to 6.9.3 and provide you the same feature set we have on other browsers. Moving forward, we'll be much quicker to update it. (We'll submit 6.10.1 for review today).

To install Web Clipper for Firefox, go to:
https://addons.mozilla.org/en-US/firefox/addon/evernote-web-clipper/
This new version works in Firefox 49 or later. For older versions, please visit the extensions versions page and download Web Clipper 6.2.

1 person likes this

Share this post


Link to post

92 replies to this idea

Installed without a problem,  and it seems to work nicely - but the last version had an option to save to the local -or- the server database.  We no longer seem to have that. 

Which is a pain because clipping used to generate a new note immediately for editing as necessary,  but a sync is now required to actually see the content.  It's more difficult to edit,  and to check the quality of a clip. 

Is this another 'design decision',  or was it really not technically possible to include the option?

4 people like this

Share this post


Link to post

I do not like what this change has done. In the past, Clipper was immediately available when I opened Firefox. Did not have to sign in or anything. It was great. Now when I start Firefox, a Clipper help tab automatically opens. Why? My home page opens as well, but this Clipper help tab also opens and that's the tab that is acting as my home tab even though it's not set that way in Firefox. I don't need or want this. Plus, I now have to sign in to use Clipper. I have disabled it for the present. Any idea what's going on? (Firefox is up to date and Clipper was just updated yesterday with this newest version.)

4 people like this

Share this post


Link to post

I can confirm that the new clipper seems to require a sign-in each time the browser is started,  and you get the annoying 'help' page along with it.  I'm sure I didn't miss a step during the install that would have 'registered' the add-on to avoid this... :(

4 people like this

Share this post


Link to post

And I also did not do anything to cause this change. It started for me today when I first went online this morning. It was not doing it yesterday. According to Firefox recent updates, Clipper automatically updated at some point yesterday to the current version.

2 people like this

Share this post


Link to post

I have two laptops,  and confusingly one updated itself last night but my office one needed to have a download from the link above.  :huh:

Share this post


Link to post

I had to sign in the first time, but subsequently have not.  One thing, my options were changed and I had to reset them.  Other than that everything seem fine.  Thanks.

Share this post


Link to post

Even less working than in the last version. At least then I could use the toolbar button to save notes, now that doesn't work either. The options have appeared in the right-click menu but they don't work either. Latest version of Firefox, Windows 10, tried on both desktop PC and laptop.

I have to open the page in Google Plus in order to continue my work.

Evernote sent an email recently saying the price was going up… good grief.

1 person likes this

Share this post


Link to post

This is the biggest disappointment I had in 6 year that I've been using Evernote and the Webclipper - not being able to save locally. Not everybody has unlimited bandwidth available, and it has just become impossible to continue using the application. Sorry to leave but all good things come to an end it seems.

1 person likes this

Share this post


Link to post

Clicking in the clipper sign-in on google results in FF does not sign in, it takes me to the web based Evernote. This new clipper does not work.

Share this post


Link to post

Web Clipper is something I use regularly. But I am unable to use this new (today 11-17-2016) version in Firefox (Mac). This update won't sign me in to my account - I get "Unknown Error".  I've done all the normal things to fix it - update Firefox, uninstall and reinstall Web Clipper, and no go.

Of the few comments in this thread at this moment in time, a good percentage are having problems - so I see I'm not alone.

Share this post


Link to post

First of all, thanks for continuing to develop this product. But I, too, confirm that the Web Clipper is broken. I'm prompted to sign in, but I get the "Unknown error". For me, both updates occurred in the same day, Web Clipper 6.9.3 and Firefox 50 on Windows 7.

However, I'm going to suggest that the issue lies with your update. This is because I'm still using Evernote's legacy product Clearly (which you discontinued last year), and I can successfully clip content to my Evernote account that way. I'm glad I didn't take your advice and uninstall it; it's my hedge against Web Clipper bugs.

I really hope this is not another unsigned certificate issue for the new version, but at least it would be a non-technical fix. In any case, this latest episode is unhelpful to my workflow.

1 person likes this

Share this post


Link to post

Yes, this new Webclipper is very disappointing.

Whenever I open firefox, the Web-Clipper HELP page opens in a separate Tab. I don't want this.

I have disabled the Clipper for now.

Also there is no way I can change the Shortcut for the clipper.

I  triedf to change it, but after the change it still uses the old shortcut, despite the "change".

If this is not fixed I have to stop using the Clipper. It is simply too annoying.

 

2 people like this

Share this post


Link to post
4 hours ago, Wern said:

Yes, this new Webclipper is very disappointing.

Whenever I open firefox, the Web-Clipper HELP page opens in a separate Tab. I don't want this.

I have disabled the Clipper for now.

Also there is no way I can change the Shortcut for the clipper.

I  triedf to change it, but after the change it still uses the old shortcut, despite the "change".

If this is not fixed I have to stop using the Clipper. It is simply too annoying.

 

Please let us know if there is a way to stop the web-clipper help page from opening when I start Firefox. It is aggravating and causes a slower browser start. The web-cipper does not work as well as previous versions as well. Selection method ( =/-) is terrible and I can no longer choose which folder to save a clipped note to.

2 people like this

Share this post


Link to post

I really like Clipper, so I sure hope they get this fixed. Having Clipper Help essentially opening up as my home page is not acceptable. (My home page also opens, but the Clipper help tab is the tab that Firefox goes to first.)

Share this post


Link to post

I was also getting the "Unknown error" issue when trying to log into the clipper from Firefox 50 (for 6.9.3).  I traced the problem to another addon called privacy badger.  If I disabled this I could log in to the clipper.  If I turned it on it would no longer work (it gave an error like no internet connection found).  If you're not using this add on, then check other add/privacy blocking addons you may be using.  I also uBlock origin, but that seems to work fine with this addon, but privacy badger will break it.

1 person likes this

Share this post


Link to post

Yes, please fix this.  Every time I open Firefox, I now get the "Web Clipper Help" page showing up automatically and prompting me to log in.  I see no way to permanently get rid of this.  Please fix!!!  I have Web Clipper version 6.9.3 and Firefox 50.0.

2 people like this

Share this post


Link to post
35 minutes ago, jmq said:

I also uBlock origin, but that seems to work fine with this addon, but privacy badger will break it.

I use Privacy Settings and uBlock Origin. First I dactivated Privacy Settings, but have the same problem. Then I deactivated uBlock Origin and I could login. After this I activated both addins and I'm still logged in.

The funny thing is, that I also use uBlock Origin with Chrome, and with Chrome I don't have this problem.

 

´The big question is, why uBlock Origin blocks the login to Evernote. Are they tracking something?

1 person likes this

Share this post


Link to post

Couple days ago web clipper work fine. But now it is dead.

Now it ask to login, but it's frame has no text and don't do it works.

And it always open new tab with empty help page, and ask allow scripts from strange domains zendesk.com and others "zens"... I don't trust them.

Is any way to install previous version?

 

web_clipper_dead_6.9.3.JPG

1 person likes this

Share this post


Link to post

I also reverted to version 6.2.0 and can confirm that clipping is functional.

GambaJo, thanks for mentioning uBlock Origin, it might be the problem for me too but I can't spend time troubleshooting today.

I'll just wait until we hear from the Evernote dev team on a solution before I update again.

Share this post


Link to post

Here no problems, works fine for me: FF 50, Web Clipper 6.9.3, Windows 10.

Share this post


Link to post

I turned off Addblock Plus and was able to sign in.

But after sign-in, if AddBlock was turned back on, Clipper said "no internet connection." Turning off AddBlock allowed clipping.

I would call this a serious bug - should have been tested.

 

 

 

 

Share this post


Link to post

So I think it's clear. They added something in the webclipper, so that ad blocker or Tracking blocker simply blocks the clipper.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now