Jump to content
ristretto6

Chrome ANSWERED Web clipper stopped working

Recommended Posts

I've been using web clipper for months and it's been working fine--all of a sudden, anytime I click the clipper icon in my toolbar (on either of my laptops, not computer-specific), I get the following error message: "The Clipper couldn't start on this page. Reload the page and try again. If  that doesn't help, contact customer support."

 

(I've tried this on many web pages already.)

 

 

  • Like 1

Share this post


Link to post

Same thing happens to me. I posted a question in the forum, but no response so far.

I've created hundreds thousands of clipped web pages over the years with no hiccups - until earlier this month.  Based on their work-around suggestion inside the error message "Reload the page and try again", I believe Evernote must already know there is a problem. 

 

 

Evernote Web Clipper.png

  • Like 1

Share this post


Link to post

As of yesterday morning having the same issue. Working on OS X 10.11.6 , Chrome Version 54.0.2840.98 (64-bit) and Web Clipper version 6.10.1 (35f63f9/1.1.0.926). Have evernote app installed on my machine (Version 6.10 (454269 App Store)) which was updated possibly the day before the issued occurred..... 

  • Like 1

Share this post


Link to post

This issue doesn't exist on Safari on the Apple Mac (which I also use). So it appears specific to Evernote on Chrome. 

Does Evernote WANT to lose me as a customer?

  • No highlighting in web app
  • Can't print out notes because it messes up formatting 
  • Increasing prices
  • now this

It's almost like they WANT me to switch to OneNote...

  • Like 1

Share this post


Link to post

Same issue-- "reload and try again, yada yada..." now happening to me on both my desktop running Windows 7 and my laptop running Windows 10.

Share this post


Link to post

Same problem here. It happens even in incognito mode (no extensions), in two different computers (Win7 and Win10) and almost any site I have tried. Started a couple of weeks ago (no problems before). Works after refresh.

Share this post


Link to post

I am using (edit: trying to use) version 6.10.1

 

  • Like 1

Share this post


Link to post

Seems like 6.10.1 definitely doesn't do what it says on the can.  Perhaps @rubenb can help with that...

Share this post


Link to post

Hey, all. I too, continue to have this problem. Support is trying to figure out the problem too. It took the support team a while to get back to me just to say that they're still figuring it out. 

In the meantime, I recommend:

Right-click > Evernote Web Clipper > your option

 

evernote.png

  • Like 5

Share this post


Link to post

6.10.1 broken for me too. Suddenly evernote has lost a large part of its utility to me!

Thanks Aurora for the work around, that's at least something to make sure we can still clip important things even if it's awkward.

  • Like 1

Share this post


Link to post

I found a way to get it working again:

Right click the Clipper icon and select "Manage Extensions"

In the "Evernote Clipper" section, check the "Allow access to file URLs" box.

You'll need to reload any pages you already had open.

 

 

  • Like 1

Share this post


Link to post

Reinstalling appears to work for me as well.

[EDIT] The problem came back after a few hours...

  • Like 1

Share this post


Link to post
19 hours ago, hazpoco said:

fwiw, I uninstalled 6.10.1 and reinstalled (from https://evernote.com/webclipper/) and this seems to have fixed the above problem.

Same here. I had tried uninstalling and reinstalling a couple of times when the problem first arose, without success. Now it works- hurray.

I'll be keeping my fingers crossed that things stay that way.

Share this post


Link to post
On 11/23/2016 at 1:42 PM, SirGeonie said:
Quote

 

I found a way to get it working again:

Right click the Clipper icon and select "Manage Extensions"

In the "Evernote Clipper" section, check the "Allow access to file URLs" box.

You'll need to reload any pages you already had open.

 

 

You da real MVP... this fixed for me.  THANK YOU

 

  • Like 1

Share this post


Link to post

I'm having the same problem, and the "Allow access to file URLs" fix doesn't seem to help. One thing I've noticed, thought it might be useful to the devleopers, is that I do not have this problem if the page I'm clipping was open and front-and-center the entire time it was loading. If I opened the page and then clicked to another tab or another application while it loaded, I get the "reload..." error described above. If I opened the page and it stayed on top of the stack of windows and tabs until it was done loading, I do NOT have the problem.

(Chrome version 54.0.2840.98)

(Evernote Web clipper version 6.10.1 (35f63f9/1.1.0.926)

Share this post


Link to post
On 11/23/2016 at 2:42 PM, SirGeonie said:

I found a way to get it working again:

Right click the Clipper icon and select "Manage Extensions"

In the "Evernote Clipper" section, check the "Allow access to file URLs" box.

You'll need to reload any pages you already had open.

 

 

This remedy worked for my free Basic account, but when I tried to do the same for my Plus account, I got the error dialog box again (the one that another poster took a screenshot of--see earlier in this thread).

Evernote Web Clipper 6.10.1
Chrome Version 54.0.2840.71 m
Windows 10 Home v. 1607

  • Like 1

Share this post


Link to post

So it seems like I am not the only one who is facing this problem. Reinstalling the extension didn't work for me. (I read that it worked for a similar web clipper issue many months back for others)

Share this post


Link to post
6 minutes ago, paulofnm said:

The  "Allow access to file URLs"  fix doesn't work for me as well. 

Nope, me neither. And the uninstall-reinstall gambit didn't fix things permanently either-- after less than a day, the errors returned.

I'd like to think that the Evernote people are hard at work on a fix, but maybe I'm dreaming.

Share this post


Link to post

I just tried to change options on the clipper to: "always start in:folder" and  "always start in: mode" and it seems to work for now

Share this post


Link to post

Reloading the page and activating the Web Clipper as soon as the page loads works for me.

If I let the page load and then wait awhile, something must happens as Web Clipper then refuses to work.

Share this post


Link to post

was so irritated at this bug I had to google for the answer:

Like others I am running:

Chrome Version 54.0.2840.100 (64-bit)

Evernote Web Clipper  6.10.1

 

From reading that post, looks like a bad release mostly affecting this version of chrome.
Of course no reply in either post from Evernote team. Customer Fail..

This release was over 2 weeks ago and must be affecting a tonne of users, what is the hold up?


 

Share this post


Link to post

Reinstalling latest version of web clipper does NOT fix the problem, on my Premium account.

This is the second time in a couple months that I've had this problem - apparently solved, then broke again.

Not encouraging re/ the level of support at Evernote, at the same time that they start boosting subscription costs.  Is it time to start reviewing alternative platforms?

Share this post


Link to post

I join the cause and hope it will be solved soon!

Tried:

  1. Uninstalling/Re-installing Web Clipper: FAIL
  2. Uninstalling/Re-installing Chrome + (1.): FAIL
  3. Right Click: NO possibility to modify saving options (folder, tags...) and do NOT work for PDF
  4. "Allow access to file URLs": FAIL
     

Only successful:

  1. Save as soon as the page is loaded
  2. Reload the page and 1.
     

Lost great part of Evernote utility... => Premium Account worthy??

 

Evernote Web Clipper  6.10.1
Chrome 54.0.2840.99 m (32-bit) & Chrome 54.0.2840.100 (64-bit)
Windows 7 Pro (32-bit) & Windows 10 Family (64-bit)

Share this post


Link to post
On 11/24/2016 at 1:12 AM, SirGeonie said:

I found a way to get it working again:

Right click the Clipper icon and select "Manage Extensions"

In the "Evernote Clipper" section, check the "Allow access to file URLs" box.

You'll need to reload any pages you already had open.

 

 

Facing issues for a while now, having to keep refreshing pages. Using the right click bypass, but that does not have a "Simplified Article" mode. 

On 11/27/2016 at 5:31 AM, hazpoco said:

fwiw, I uninstalled 6.10.1 and reinstalled (from https://evernote.com/webclipper/) and this seems to have fixed the above problem.

 

Share this post


Link to post

Sometimes it works, sometimes I get a message that it won't and I need to redo the page. I do, and it does.

Annoying. How to fix?

Share this post


Link to post

It appears that the clipper suddenly began working properly for me some time yesterday, without any action on my part or notice of any update from Evernote. Crossing my fingers that things stay this way, but not going to pop champagne corks until more time passes.

Share this post


Link to post

Hey y'all,

Sorry for any inconvenience this has caused while our development team was working on resolving this. A fix has been released in Web Clipper v6.10.2. If you continue to notice the same behavior after updating the Evernote Web Clipper, please post here so I can alert our Technical Support Team.

l2Jeg7YrBnAz7Zk8o.gif

  • Like 2

Share this post


Link to post

Not sure where to post....

I am running the latest version of Chrome and Firefox and respective latest versions of EN webclippers.

In both browsers, when I clip, the clip isn't migrating into the desktop EN. It is taken in only after I hit 'sync'. Additionally I have to sign into webclipper.

I don't remember this hiccup before.

Can somebody please guide me?

Share this post


Link to post
1 hour ago, drb07 said:

Not sure where to post....

I am running the latest version of Chrome and Firefox and respective latest versions of EN webclippers.

In both browsers, when I clip, the clip isn't migrating into the desktop EN. It is taken in only after I hit 'sync'. Additionally I have to sign into webclipper.

I don't remember this hiccup before.

Can somebody please guide me?

Your clipper will have updated to the new version automatically,  but while it should be faster and more reliable,  it now excludes the option to clip to your local hard drive and will only clip to the web - hence the need to sync before you see the clip as a note.  You can step back to an earlier version and switch off the auto updates (NB this will mean all your add-ins are frozen - you'll have to update them individually as necessary) by uninstalling the current version and going here for the earlier one.

Switch off updating - Firefox 'burger' menu > Add-ons > Extensions > Web Clipper Options - scroll down:  set Automatic Updates to OFF

  • Like 1

Share this post


Link to post
3 hours ago, gazumped said:

.... uninstalling the current version and going here for the earlier one.

Switch off updating - Firefox 'burger' menu > Add-ons > Extensions > Web Clipper Options - scroll down:  set Automatic Updates to OFF

 

Great!!

I would appreciate if you can point me to the clipper extension for Chrome too (earlier version of clipper with clip to desktop).

Is EN planning to retain clipping to local hard drive or will it be excluded forever?

 

Thanks,

Share this post


Link to post

Ouch.  I selfishly use Firefox and hadn't thought about the Chrome Clipper...  doesn't look as though there's a similar option.  Chrome is a lot more possessive of its ability to update all add-ins (literally within a couple of hours) as soon as and update becomes available.  There's no archive of older versions to draw from.

AFAIK Evernote don't plan to reinstate the 'save to local' option.  :(

Share this post


Link to post

Unfortunately, I was using FF for a quite number of years, frequent crashing of flash. recently lead me to switch to chrome.

 

Very sad!!

I can understand its a business with EN. But removing 'save to local' option in future web clippers versions mean, people have to 'subscribe' to premium.

When there is not so much demand for EN use (for me) and for people who prefer not to use cloud service, this is a very big disappointment!!

It is quite unfortunate that EN chose to twist the arm of users to get them to 'subscribe'.

 

Share this post


Link to post
7 hours ago, drb07 said:

removing 'save to local' option in future web clippers versions mean, people have to 'subscribe' to premium.

??  There is no 'save to local' for any level of account.  It makes no difference whether or not you're premium...

Share this post


Link to post

I too am having problems with Web Clipper in Chrome. I need to login every time I start Chrome. This is very frustrating. I have not had this problem before. I had a similar problem with Firefox but I found a old version of Firefox and the issue is resolved. Having access to Web Clipper is very important to me.

Is there access to an old version of Web Clipper?

Share this post


Link to post

Hope my understanding is correct. when you say 'save to local', my understanding is that it clips to local EN (on the harddrive) and doesn't require sync. I used to do it that way with free account and in my desktop EN, all sync was disabled. It worked fine.

Now if EN has decided to disable that option of clipping to desktop EN (and requires sync to bring it to desktop), then whether it is free or premium, EN has become a less useful product for me. I am not sure how many customers are there like me, who doesn't like cloud service and/or can't afford premium as this would put a big damper on !

Share this post


Link to post

Unless there's a change,  Firefox Clipper now saves to the server version of your account,  and not to the installed client on your local machine.  Chrome always has saved to server,  not to 'local'.  That's why a sync is required to see the results.  And why I used Firefox in preference to Chrome.  I may still go back to Clipper 6.2...

It is inconvenient,  because for me an easy way out of clipping problems on some websites was to clip the lower half of the page into Evernote,  wait until the 'confirmation' window showed up on my system (usually a second or two) and then copy and paste the top half of the page into the same note.  (This was required when pages include link sections or adverts as part of the text,  and I just want the basic copy.  And yes I know 'simplified' will sometimes exclude that content,  but sometimes it doesn't...)

Plus I use 'smart' titles,  and the clipper isn't smart enough - I'll want to add to or change what it uses for the page title every time.

So the process is now clip... wait for a few seconds until it shows the confirmation pop-up... sync... and then finish the note off.  Not good.

2 hours ago, drb07 said:

I am not sure how many customers are there like me, who doesn't like cloud service

Unless you use Local Notebooks all the time,  restricting access to your data to one device only,  using the cloud is how sync works.  Evernote originally used its own data centres to store our information,  but is in process of transferring over to Google

This isn't indiscriminate public use of 'the cloud' - this is Evernote choosing someone who manages serious amounts of data storage (Google!) to 'warehouse' it's clients' (ie our) information securely with an industry-recognised specialist in the field.

If you do limit your use of Evernote to local notebooks,  you are missing out on one of the obvious benefits - your database is automatically backed up away from your location,  by a third party service.  If you're purely local,  what's on your own device is the only copy of your data,  and anyone who has any experience of computers will tell you that you should backup your data regularly.  Bad things happen - usually when they cause the most trouble.

Share this post


Link to post

Thanks gazumped,

Yes. I only use local drive. And always have automatic backups to external 3 TB drives (3 such drives exist - so 3 way-mirrored).

And always carry my laptop which is also synced automatically in the night with the desktop. I have 1 more laptop. All are synced as well. Hence at any point of time, I have 6 mirrored files. Its hard for me to lose data (hasn't happened yet - hope I am not jinxing myself).

At this point of time, I am not comfortable with cloud service. Maybe later.

So, I guess with sync only option, I have to use lower versions of webclipper/firefox or altogether quit EN. I shall try the first option and see how far I get along. Maybe EN will update the EN desktop client to stop receiving clipped notes from clipper. That would be devastating!.

Thanks again,

drb

  • Like 1

Share this post


Link to post
On 12/12/2016 at 11:08 PM, metro2424 said:

I too am having problems with Web Clipper in Chrome. I need to login every time I start Chrome. This is very frustrating. I have not had this problem before. I had a similar problem with Firefox but I found a old version of Firefox and the issue is resolved. Having access to Web Clipper is very important to me.

Is there access to an old version of Web Clipper?

Hi.  AFAICS there's no 'older version' for Chrome - but Clipper has been updated again on Firefox to cure some of these issues.  What version do you have on Chrome?

Share this post


Link to post
On 10/12/2016 at 9:29 AM, amanda_h said:

Hey y'all,

Sorry for any inconvenience this has caused while our development team was working on resolving this. A fix has been released in Web Clipper v6.10.2. If you continue to notice the same behavior after updating the Evernote Web Clipper, please post here so I can alert our Technical Support Team.

 

Well, finally!

Amusingly I compared the source code of 6.10.1 with 6.10.2 and can see they are now using chrome.storage.local (the recommended library for extensions but is chrome specific) and put in a fudge on init to copy it back to window.localStorage (generic library supported by all browsers) hehe.

Probably there was something changed in Chrome 54 that caused it to become inaccessible in localStorage which Evernote is using to hold configuration or whatnot hence the clipper could not start.

Purely speculation of course because the development team seem to live in an ivory tower :P

TiM

Share this post


Link to post

Like others, I have the following installed and WebClipper does not let me save. It stays refreshing the Notebook list. Right-clicking and saving entire page works.

  • MacOS 10.12.1
  • Chrome Version 55.0.2883.95 (64-bit)
  • Evernote Web Clipper 6.10.3

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...