Jump to content
  • 0
rubenb

Other Evernote Web Clipper 6.10 released (Official Thread)

Idea

I’m pleased to announce the release of Evernote Web Clipper 6.10!

It includes two new features:

1) Improved sign-in/sign-up:

19060847-746B-46BB-9B91-6A1C71E27ED9.png

When you sign-in into Evernote Web you're automatically signed in into Web Clipper (and vice versa)

2) Business Users only: Quickly switch between business and personal notebooks

A010DE84-7A7B-44B5-916B-6A8346F8BDD5.png

  • Use account switcher to filter notebook list to only show business or personal notebooks.
  • Web Clipper now has separate settings for notebook and tags selection. For instance, you could turn on "smart filing" for tags and notebooks in your personal account, but turn it off for the business account

Web Clipper 6.10 also fixes many issues.

Availablity:

Chrome: Available now. All other browsers: Available over the next few weeks.

  • Like 1

Share this post


Link to post

45 replies to this idea

Recommended Posts

  • 0

I found my Evernote Web Clipper to be upgraded to 6.10 and surprise the change of new function. However, here we encounter a issue the Label can't enter in Chinese Character where we usually can do in previous version. anyone can fix that?

Thank you very much.

David Chuang

  

2016-11-03_Evernote Web Clipper 6.10 ERROR Screen.jpg

Share this post


Link to post
  • 0

Thanks for the update, this fixes some of the issues I reported earlier:

Fixed:

I am now able to scroll down the tags in the add tag bar by hitting the down arrow key reported here:

Partly fixed and partly not:
I don't think issue number 1&2 reported here have been addressed while issue number 4 has been fixed (Thank you!):

 

Share this post


Link to post
  • 0
17 hours ago, rubenb said:

Web Clipper 6.10 also fixes many issues.

IMO, this is the most important new "feature".

I can confirm that the use of arrow keys in selection of Notebooks and Tags is now restored.  Many thanks.  I now believe this issue was caused by a Chrome update.  EN Clipper 6.10 has restored the usefulness of the Web Clipper for me.

EDIT:

I should have noted that this is for:
Chrome 54.0.2840.87 (2840.87) on macOS 10.11.4

Edited by JMichaelTX
  • Like 1

Share this post


Link to post
  • 0

This issue has not been fixed on Chrome for Windows, reported here (briefly - have to press the shortcut to start clipper a second time for it to recognise keyboard shortcuts):
 

 

Share this post


Link to post
  • 0

BUG REPORT:  EN Clipper 6.10 Does NOT Properly Capture Amazon

Chrome 54.0.2840.87 (2840.87) on macOS 10.11.4

 

 

Share this post


Link to post
  • 0

EN Clipper 6.10 throws an error "The Clipper couldn't start on this page. Reload the page and try again. If that doesn't help, contact customer support." on twitter

Share this post


Link to post
  • 0
20 hours ago, rubenb said:

When you sign-in into Evernote Web you're automatically signed in into Web Clipper (and vice versa)

Is there a way to disable this? I have the web clipper (and nothing else) installed on my work computer and liked the fact that a separate login was needed to access my notes via the web client since it meant that access to my computer didn't necessarily mean access to my notes. This new functionality is actually an anti-feature for me because now it means that I will have to log in and out of the web clipper every day that I use it.

Share this post


Link to post
  • 0
6 minutes ago, Lemini said:
20 hours ago, rubenb said:

When you sign-in into Evernote Web you're automatically signed in into Web Clipper (and vice versa)

Is there a way to disable this?

@Evernote ( @rubenb), please add a setting in Preferences/Options for both EN Mac and EN Win to control this feature.

Share this post


Link to post
  • 0

Thank you all for giving feedback on old/new issues. We're currently trying to reproduce them.

Share this post


Link to post
  • 0
Quote

EN Clipper 6.10 throws an error "The Clipper couldn't start on this page. Reload the page and try again. If that doesn't help, contact customer support." on twitter

I'm seeing this same error constantly on a number of sites, including https://theringer.com

  • Like 2

Share this post


Link to post
  • 0

If language is Chinese in Chrome, It won't sign in with evernote international account but sign in with Chinese version account by default. There is no option to choose between international and Chinese version which exist in old chrome extension 6.9.4. Please fix it. Thank you.

Share this post


Link to post
  • 0

EN why the hell, why whenever you release a new version you break old good things? Do you test/check your new versions before releasing, obviously not. Therefore give us a chance not to accept a new versions. What the hell? It is enough, we are paying you enough money for your service. In this particular case you really don't have to try to reproduce them. Just go to amazon side and clip it, you will see!!!!! This is ridiculous what you are bringing out to your users. 

Share this post


Link to post
  • 0

Web Clipper 6.20. Clipping a page, then selecting Options shows "Signed out". No way to sign in. Sign in to my EN home page doesn't fix it. Removing the add-on and re-installing doesn't work. Always shows "Signed out" and no tiny red button on the elephant icon.

Share this post


Link to post
  • 0

Chiming in with a few issues....EN web-clipper for Chrome it is very temperamental on many pages. Most of the time it will not work with web pages which worked previously. I have to remove clipper and reinstall sometimes more than once. Clipper also gets 'caught' by ad blockers much more than before, forcing you to whitelist the page.   

Share this post


Link to post
  • 0

Stop showing all the popups every time you update the web clipper!! I use multiple computers so I am constantly being bombarded by these incredibly frustrating popups. It's so frustrating to be tied to an app that you love, but that you would also really like to quit because the product managers are so inconsiderate of their users.

  • Like 2

Share this post


Link to post
  • 0

Just deleted Evernote because of the insistent pop-ups reminding us of WebClipper every time I open any pdf.  So incredibly irritating.  Worse still... clicking on the link it advertised didn't even do anything!!!  Just thought I should pass on this because I had otherwise been finding Evernote useful and it is a shame this ruined it.  I notice on comments that people have been complaining about this since mid 2015 at least, so it's clearly a persistent problem. 

  • Like 3

Share this post


Link to post
  • 0

The best thing that Evernote (the company) does is to snatch defeat from the jaws of victory. Great idea and product, ruined by terrible product manager decisions.

Share this post


Link to post
  • 0
On 11/7/2016 at 3:05 AM, AndreasM said:

EN why the hell, why whenever you release a new version you break old good things? Do you test/check your new versions before releasing, obviously not. Therefore give us a chance not to accept a new versions. What the hell? It is enough, we are paying you enough money for your service. In this particular case you really don't have to try to reproduce them. Just go to amazon side and clip it, you will see!!!!! This is ridiculous what you are bringing out to your users. 

 

On 11/9/2016 at 11:46 AM, ElCoyoteSurvives said:

Web Clipper 6.20. Clipping a page, then selecting Options shows "Signed out". No way to sign in. Sign in to my EN home page doesn't fix it. Removing the add-on and re-installing doesn't work. Always shows "Signed out" and no tiny red button on the elephant icon.

I can clip pages easily enough. But, first, the new Clipper did not save my Options from the previous one. And second, I cannot choose tags or notebook without clicking Options, so i don't even know where the clip will be stored. And third, the Options window shows "Signed out" no matter what I do. So I cannot set default notebook and tagging options. PUT A SIGN IN BUTTON ON THE DAMN OPTIONS PAGE!

Share this post


Link to post
  • 0
On 11/10/2016 at 4:21 PM, Tamara Davis said:

Just deleted Evernote because of the insistent pop-ups reminding us of WebClipper every time I open any pdf.

Did you try un-checking the setting in the Web Clipper Options screen.  When I uncheck it, I do NOT see the PDF button when a PDF is displayed in a browser.

Running Chrome 54.0.2840.98 (2840.98) on macOS 10.11.4.

Screenshot:

Web-Clipper-Options-PDF-Button.png

Share this post


Link to post
  • 0
16 hours ago, JMichaelTX said:

Did you try un-checking the setting in the Web Clipper Options screen.  When I uncheck it, I do NOT see the PDF button when a PDF is displayed in a browser.

Yep, it's unchecked because *I* had to uncheck it.

1) Why does Evernote re-enable everything every time the clipper is updated. I use 3 different PCs and a couple of laptops. That's 5 times I get the joy of seeing all these web and PDF related popups, usually multiple times before it finally stops. If I have a bunch of tabs open, and I relaunch Chrome (it updates regularly you know), then I get these popups on several of the tabs (but not all of them).

2) How do you get rid of the web related popup (try our new clipper, it's amazing!)? There is no option that I can see.

How about a setting "Do not EVER under ANY circumstances show me a popup again". I betcha we will never get that.

Dear Evernote: please please please stop annoying and frustrating your loyal PAYING users!

  • Like 1

Share this post


Link to post
  • 0

Webclipper is constantly logging me out, so I have to login again everytime I want to clip anything. Please get rid of this crazy new, not working feature. 

BTW, I am using Chrome.

Share this post


Link to post
  • 0
Quote

I am getting a pop up "DId you know that you can clip PDFs ....." every single time I open a pdf within a webpage.  It is driving me up the wall and I am about to disable the extension.    I'm using windows 10 Chrome Version 54.0.2840.99 m

 

Share this post


Link to post
  • 0

We released Web Clipper 6.10.1 to fix the china login issue and the dialog box you all mentioned. Thanks the feedback!

Share this post


Link to post
  • 0

I'm using version 6.10.1 of the web clipper in Chrome 54.0.2840.99 m on Windows 10 and every single page I try to clip shows this message:

 

webclipper.png

 

When I refresh the page and re-try clipping it works, but I have to do this for every single page. Is there any plan to fix this? At this point the webclipper is almost unusable.

Share this post


Link to post
  • 0
5 hours ago, rubenb said:

We released Web Clipper 6.10.1 to fix the china login issue and the dialog box you all mentioned.

Thanks for the update.  I can confirm the update has been made to Chrome 54.0.2840.98 (2840.98) on macOS 10.11.4.

When will the proper clipping of Amazon.com be restored?

Share this post


Link to post
  • 0

@rubenb, the Clipper earlier (prior to 6.10) had no issues at all while launching on all websites. With 6.10.1 (35f63f9/1.1.0.926), it solved some of the problems but not all. For example, in this page (link), I'm getting the error "The Clipper couldn't start on this page. Reload the page and try again. If that doesn't help, contact customer support". However, other webpages of the same website seem to be clipping fine. Can't understand why its working like this.

Share this post


Link to post
  • 0

My Firefox just updated to the new clipper. I've been using Firefox for things I want to clip because Chrome's clipper wouldn't clip to the desktop program. Now the new Firefox clipper won't do it either. If I'm just missing the option setting for it maybe someone could be so kind as to point me to it.

I really hate the idea of having to sync every time I clip a note because I clip a lot of them, and I like to clean them up a bit before they're synced to the Evernote site. Even though I am a prime member (on 2 accounts) and size isn't an issue it seems way more practical to do all this before it's synced to the account so it doesn't have to be synced twice for one note. My part of the country still has metered Internet, so bandwidth is an issue.

Thanks!

Share this post


Link to post
  • 0

EN, the release note to this version states "Web clipper 6.10 also fixes many issues".....

really, what are the fixed issues, for me it just broke many features, which were working before, like Amazon clipping.

As I said many times before, new versions breaks stuff, instead of improving, just let it be, don't touch it if you are not capable, or at least let the user decide, what we want. Ridiculous !!!!!!

Share this post


Link to post
  • 0

Web clipper in Chrome will not complete clipping ANY web site. It just hangs with a circle spinning under the word "organize". Doesn't even work on the evernote web site.

Share this post


Link to post
  • 0
10 hours ago, ChiragC said:

@rubenb, the Clipper earlier (prior to 6.10) had no issues at all while launching on all websites. With 6.10.1 (35f63f9/1.1.0.926), it solved some of the problems but not all. For example, in this page (link), I'm getting the error "The Clipper couldn't start on this page. Reload the page and try again. If that doesn't help, contact customer support". However, other webpages of the same website seem to be clipping fine. Can't understand why its working like this.

To EN staff: after some testing with Chrome on Win 10, it only happens when web page is open in background tab. On any page open in foreground clipper seems to work fine.

This is MY experience; I would ask others to test it, and confirm or deny it to help EN developers. 

~P

Share this post


Link to post
  • 0
6 hours ago, PiotrO said:

To EN staff: after some testing with Chrome on Win 10, it only happens when web page is open in background tab. On any page open in foreground clipper seems to work fine.

This is MY experience; I would ask others to test it, and confirm or deny it to help EN developers. 

~P

PiotrO - I think you're on to something. The Clipper seems to reliably fail when the page I'm trying to clip was loaded in a background tab (Chrome, MacOS). I tend to load a lot of pages that way so Clipper has become unusable. 6.10.1 did not fix the problem of the dialog box I and many others mentioned; I'm not even certain what was tested. 6.10 is probably the buggiest Clipper release I've experienced.

Still happening:

 

Screen Shot 2016-11-17 at 12.22.25 PM.png

Share this post


Link to post
  • 0
13 hours ago, PiotrO said:

To EN staff: after some testing with Chrome on Win 10, it only happens when web page is open in background tab. On any page open in foreground clipper seems to work fine.

This is MY experience; I would ask others to test it, and confirm or deny it to help EN developers. 

~P

You may be right but for the link that I had mentioned in the earlier post, it does not clip even when open either in single tab/multiple tab or foreground/background. If possible, please see if you are able to get the clipper to launch on the link that I had shared earlier. I can't seem to locate the specific action that is causing the clipper to give the dialog box message on that particular link.

Share this post


Link to post
  • 0

Hi 

Thanks for creating web clipper. But....

I am very frustrated in the new update re automatically signed in via Evernote Web as now web clipper on Chrome automatically logs me out every time I leave Chrome or shut down each day. The problem is I don't use the Evernote Web as I use the Evernote Application for my Mac so I am never signed in to Evernote Web. This causes the problem that I a have to sign in to Web clipper each time I want to use it, which is everyday for my business.

Its time consuming and annoying to have to sign in again every day when I want to clip something, present or share etc. Its spoils my productivity which is what Evernote is all about is it not?

Could you please make an adjustment so that, like previously before the update, I am consistently signed into web clipper even when logged off the computer.

With respect and gratitude 

Jane

Share this post


Link to post
  • 0
16 hours ago, ChiragC said:

You may be right but for the link that I had mentioned in the earlier post, it does not clip even when open either in single tab/multiple tab or foreground/background. If possible, please see if you are able to get the clipper to launch on the link that I had shared earlier. I can't seem to locate the specific action that is causing the clipper to give the dialog box message on that particular link.

ChiragC, link from your post behaves the same as other pages, no difference (for me...). If open in active tab (by clicking on link, or right-click, 'Open link in new window', EN clipper works fine. If open in background (inactive) tab, it will fail clipping until page is reloaded.

It is possible that your problem is not the same as mine. In my case behavior is quite consistent (which is good for troubleshooting).

Good luck,

~P

Share this post


Link to post
  • 0

EN you are breaking everything what used to work, now web clipper in FF is not working as well. Just stop it......, take a break.

Share this post


Link to post
  • 0
7 hours ago, PiotrO said:

It is possible that your problem is not the same as mine. In my case behavior is quite consistent (which is good for troubleshooting).

Somehow, I got the link to clip by clicking on the link. When I try it again, it fails. Doesn't work in the new window. You are most likely right. We must be facing different problems. I am running Chrome on Mac Version 54.0.2840.98 (64-bit) in case that helps EN staff reading these posts.

Share this post


Link to post
  • 0
On 11/11/2016 at 10:28 AM, ElCoyoteSurvives said:

 

I can clip pages easily enough. But, first, the new Clipper did not save my Options from the previous one. And second, I cannot choose tags or notebook without clicking Options, so i don't even know where the clip will be stored. And third, the Options window shows "Signed out" no matter what I do. So I cannot set default notebook and tagging options. PUT A SIGN IN BUTTON ON THE DAMN OPTIONS PAGE!

Suddenly the other day I see Clipper version 6.9.3 replaced 6.20 (Firefox). Now it's working fine.

Share this post


Link to post
  • 0

Update - working ok now :) I'm having problems clipping too, even reloading doesn't work. I'm running Edge on Windows 10 on a Surface Pro4 and get the error message about Clipper not being able to start. I tried clipping this page and it didn't work.

 

Share this post


Link to post
  • 0

I agree with @Jane Manthorpe - I don't often have the need to login to evernote web and I only just realised after reading this post that it was essential to keep the clipper active and signed in. I've despaired at the number of times I've seen that red dot and couldn't understand why I needed to log in every time I wanted to clip!!!
Please could we have it that however we login whether manually or via google that we can stay logged in for 30 days like before.

cheers.

  • Like 1

Share this post


Link to post
  • 0

@Helen Crozier glad to hear someone else has the same problem as me.  Before the resonate update, I was always longed in and stayed logged well over 30 days, months or even a year. Can't remember how long but I was never having to login endless I do a software update or their is another technical issue/update etc.

Hopefully the Evernote crew are reading this feedback and they working on a solution. 

Helen, I see you are an Evernote Certified Consultant, do you have access to the designer team to give them a boost or nudge to get this sorted? :)

Share this post


Link to post
  • 0
On 11/15/2016 at 10:10 PM, rubenb said:

We released Web Clipper 6.10.1 to fix the china login issue and the dialog box you all mentioned. Thanks the feedback!

I don't know whether my problem is relates to this china login. I use evernote application with a china account on my working machine and my company's network is international, when i try to log in web clipper with this china account it always fail, seems it always connect to international evernote and there is no place for me to choose what kind of account i want to use. I have an international account (this one is, i cannot log in my china account here to reply...) but it's not convenient to use when i leave office.

Share this post


Link to post
  • 0

Got an email recently offering a special to upgrade from Free to Premium with 6 months  extra, and was considering buying - currently a free user, still learning, but I have to say I love the app, and especially the clipper

 

HOWEVER- am at my wits end with the constant clipper popups every time I and being signed out regardless of checking the "stay signed in for 30 days" box

is there any fix on the horizon for this ? and also, I am getting synching errors everytime I open the desktop app this last week or so (mid nov 2016). Any ideas whats going on here?

 

Definitely not parting with the cash while these issues persist - looking back through the comments, this seems to have been going on a long time

Share this post


Link to post
  • 0
7 hours ago, evernoteuserdave said:

Got an email recently offering a special to upgrade from Free to Premium with 6 months  extra, and was considering buying - currently a free user, still learning, but I have to say I love the app, and especially the clipper

 

HOWEVER- am at my wits end with the constant clipper popups every time I and being signed out regardless of checking the "stay signed in for 30 days" box

is there any fix on the horizon for this ? and also, I am getting synching errors everytime I open the desktop app this last week or so (mid nov 2016). Any ideas whats going on here?

 

Definitely not parting with the cash while these issues persist - looking back through the comments, this seems to have been going on a long time

These are the problems I am facing too and I am a paid premium member. Very disappointed in the upgrade of the clipper that now is rather unusable as so many errors.

Please Evernote team sort this out or you may end up loosing your premium customers. I love Evernote and  have not had any issues until now. 

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...