Jump to content
Meraig

Odd editing problem - Copy/Paste is erratic

Recommended Posts

On my Mac desktop computer, with the latest version of both MacOS (Sierra) and Evernote, when I copy and Paste or Cut and Paste, the Paste doesn't deliver the full content that I Copied.

When I'm doing a Copy and Paste, this is an annoyance.  When I'm doing a Cut and Paste, as between notes or with a large amount of text, it's a disaster.

The problem doesn't happen in every instance, but it's pretty consistent.  I've noticed it the most when there are bullets involved, and when you make some changes to the destination area before doing the Paste.

 

Example

  • Bullet one
  • Bullet Two

-Copy the above from one area of your note

--go to another area of your note, add an empty bullet or a line

--Then do the Paste.  Nothing gets pasted.  If you Cut the text you wanted to move, it's gone.  If you Copied the content, the original is still there.  If you Copy it again and return to the target point without making any other changes, the Paste will now work.

Insufficient clipboard area?  Some other glitch?  It just appeared with the latest upgrades to MacOS and Evernote.  I use this function a lot, so it's a real problem.  The workaround I've been using is never to Cut, only to Copy and then go back and delete the original content when I'm sure the Copy/Paste has worked.

 

  • Like 1

Share this post


Link to post

I am also seeing this problem except I get 1 line which is pasted. So if I select more than 1 bullet, only the bottom most bullet is pasted. This is between 2 Evernote pages.

I am running Evernote 6.10 running on MacOS X 10.11.6 El Capitan. This is new in the last few days as I used Evernote last Friday.

Regards,

Vicky

Share this post


Link to post

An update - If I do the paste on a clean area, all the lines I've cut are pasted correctly. However if I put my cursor next to a bullet on the empty line and paste, only 1 line is pasted.

Regards,

Vicky

Share this post


Link to post

I am also having exactly this problem using El Capitan on a Mac and the latest Evernote Update. Very annoying indeed

Share this post


Link to post

I've also been experiencing this problem since the last Evernote Update—first on El Capitan and now on Sierra. I been a real source of frustration.

Share this post


Link to post

Same exact thing is happening to me.  Latest version of Sierra, with latest version of Evernote.  Copy and paste doesnt work when I copy the entire line.  It only works when I copy anything less than 100% of the line or text group.

Share this post


Link to post

Having the same problem. I am wondering why this problem hasn't been fixed considering it was first reported on 01 November and text editing is the most basic of functions. Does evernote not have an automated regression testing suite covering this scenario?

Share this post


Link to post

Any update on this?  I can't cut and paste my notes into documents, gmail, outlook or anything without reformatting it.

It's going to cause me to have to switch to some other note-taking service as taking notes just for myself is not all that helpful

-B

Share this post


Link to post

Is there any update on this regard? Both using Sierra and High Sierra, the copy and paste is so erratic that I have started to use other note taking apps. It takes a long time to reformat in and out of Evernote, specially when bullets are involved. 

Any suggestion would be appreciate it. I like the app and have my notes since 2013 there. Would hate to move away from it. 

Share this post


Link to post

With the latest version of Evernote, and of MaC OS, I no longer have the problem.  And I haven't noticed it for some time; I don't remember when it started to work again, but it does now.

I would recommend that you make sure that your EverNote is up to date.

 

I am, however, having some difficulties with my EverNote Scanner...

Share this post


Link to post
3 minutes ago, Meraig said:

With the latest version of Evernote, and of MaC OS, I no longer have the problem.  And I haven't noticed it for some time; I don't remember when it started to work again, but it does now.

I would recommend that you make sure that your EverNote is up to date.

 

I am, however, having some difficulties with my EverNote Scanner...

Thanks for the response. I don't have the problem of loosing content when I copy and paste. I do however have lots of problems with loosing format or not pasting anything at all when copying and pasting into and out of Evernote. This is specially true with bullets, where the indentation and font get lost in the process. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...