Jump to content
Avarnota

Slow typing. Several characters behind at all times.

Recommended Posts

Like it says, typing is slow. I'm constantly typing several characters ahead of the display.

Much like hearing an echo of your own voice on the phone, this makes intelligent writing impossible. It's like the digital version of social anxiety.

Yes, the notes are long, but they are text only. Also I need the notes to be long.

And to be fair, I can type them just fine in any other text editor.

I've seen people complain about this throughout Evernote's run (last thread I saw was 2015), but never any solutions except— have shorter notes.

I like to write articles in Evernote, so my work & research are all in the same place, easily updated and backed up, and accessible on all devices.

 

Any solutions?

 

Share this post


Link to post

I've been experiencing a typing lag (read: hangs, spinning beach ball) too.

  • Doesn't seem to matter whether there are attachments embedded or not
  • Occurs whether the app's been running for awhile or coming off a fresh launch
  • Sync is not running when it happens

At some time in the past, I recall threads about background activity, and am wondering it that's the culprit. Is the app tripping over its own feet while trying to index, maybe...? And, more importantly, is there a way to wrestle this under control? 

EN version 6.10 (454267 Direct)  /  El Capitan 10.11.6  

Share this post


Link to post

The lags, hangs, spinning beach balls (call it what you like) are really bad today. Scrolling = spinning beach ball. Typing = spinning beach ball. Delete text = spinning beach ball. Selecting text = spinning beach ball. Evernote has become almost unusable this afternoon. :::yikes!:::

Sure hope someone sees this that can shed light on (and hopefully suggest a solution for) this. Fingers crossed. 

Share this post


Link to post
On 2016-12-02 at 1:21 PM, PaperQueen said:

I've been experiencing a typing lag too.

  • Doesn't seem to matter whether there are attachments embedded or not
  • Occurs whether the app's been running for awhile or coming off a fresh launch
  • Sync is not running when it happens

At some time in the past, I recall threads about background activity, and am wondering it that's the culprit. Is the app tripping over its own feet while trying to index, maybe...? And, more importantly, is there a way to wrestle this under control? 

EN version 6.10 (454267 Direct)  /  El Capitan 10.11.6  

You might try running the application monitor app (Applications/Utilities) to get an idea on how your Mac resources are being used.

I'm having no problems on my Mac, but I notice Evernote's memory use goes up and down

Share this post


Link to post
Just now, DTLow said:

You might try running the application monitor app (Applications/Utilities) to get an idea on how your Mac resources are being used.

I'm having no problems on my Mac, but I notice Evernote's memory use goes up and down

Tried that before checking the forums, in case another app was gobbling up resources. No culprits found, nor did EN's usage seem out of whack. I use Memory Clean to alert me to memory hogs (usually a browser)---nothing popped there either.

Share this post


Link to post

Did you solve it PaperQueen?
I just noticed in one of my large notes from school where I have a lot of image attachments.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...