Jump to content
Mitch Wagner

When I type an "A" in any app when Evernote is running, it starts a new topic

Recommended Posts

Whenever Evernote is running, and I type an "A" in any app, Evernote starts a new note. Evernote seems to have created a global keyboard shortcut to produce this behavior, though I cannot find the keyboard shortcut in the Evernote app or in the Mac OS preferences. 

I'm running Evernote Version 6.9.2 (454158 Direct) on El Capitan 10.11.6.

Please help! This is a big problem.

I note there is another thread on this exact problem in the forum. It's closed and marked as a duplicate but I cannot find the original thread where I can find the answer. 

Share this post


Link to post
37 minutes ago, Mitch Wagner said:

Whenever Evernote is running, and I type an "A" in any app, Evernote starts a new note. Evernote seems to have created a global keyboard shortcut to produce this behavior, though I cannot find the keyboard shortcut in the Evernote app or in the Mac OS preferences. 

I'm running Evernote Version 6.9.2 (454158 Direct) on El Capitan 10.11.6.

Please help! This is a big problem.

I note there is another thread on this exact problem in the forum. It's closed and marked as a duplicate but I cannot find the original thread where I can find the answer. 

In Evernote, under preferences, you can set shortcut keys, for example "command n" to start a new note.

You might take a look there to see if a shortcut has been set

Share this post


Link to post

DTLow - Nope, that's not it. 

After reading your message I tried something. 

I went into Evernote preferences and deleted all keyboard shortcuts. That didn't solve the problem or change anything. 

I then noticed that when Evernote created a new note, it pasted the contents of the clipboard in the note. So that's another clue as to what might be going on. 

 

Share this post


Link to post
2 minutes ago, Mitch Wagner said:

DTLow - Nope, that's not it. 

After reading your message I tried something. 

I went into Evernote preferences and deleted all keyboard shortcuts. That didn't solve the problem or change anything. 

I then noticed that when Evernote created a new note, it pasted the contents of the clipboard in the note. So that's another clue as to what might be going on. 

I don't spend a lot of time troubleshooting my devices

My solution steps are

  1. Reboot the devise; this may solve the issue
  2. Delete the app and reinstall
  3.  Delete the app and database; Reinstall and let the database be rebuilt from the servers.  Warning: the rebuild doesn't include local notebooks or unsynced notes

Share this post


Link to post

Rebooting did not work. Time for step #2 if no one comes up with an easy answer in the next six hours or so. 

I'm on hotel WiFi so step #3 may not be practical this week. 

Frustrating! But thanks anyway. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...