Jump to content

Recommended Posts

Hi,

instead of the icons next to work chat, notebooks, shortcuts and so, it just shows "letters". Anyone konws hos to solve this? I already uninstalled the app und reinstalled it, but still the same issue.

IMG_20161017_161348.png

Share this post


Link to post

Hello @Sascha219,

Thank you for posting and welcome to the forums. In order to better assist you with this, please answer the following:

  1. What device is being used?
  2. What version of the Evernote application is installed?
  3. Which version of Android is running on your device?

We can start from there to see what could be causing this.

Share this post


Link to post

Hi @Matt W.,

I also face the same thing.

  1. What device is being used? Huawei P9 Plus (VIE-L29) (non-rooted)
  2. What version of the Evernote application is installed? Evernote v7.9.9
  3. Which version of Android is running on your device? Android v7.0

When I was on Android v6.0, There's a solution:

https://forum.xda-developers.com/showpost.php?p=68745860&postcount=45

However, in v7.0, the same thing appears again and the solution does not work completely. With the font patched, some icon reappears while some did not.

IMG_20170421_103534.png

Share this post


Link to post

Hello @prismfire

I haven't seen this happen in a long while. At this time, please message me directly so that we can get a log file to see what could be causing this. To do this, hover over my name above my picture and select Message.

Share this post


Link to post

Managed to solve my issue by doing the following:

1) The source of my issue: Get a custom .hwt EMUI theme (with custom font) and install

    GUI of Evernote icons go haywired.

    Get the EMUI default font in .hwt file (at this page: https://forum.xda-developers.com/mate-8/themes-apps/noroot-font-styles-updated-02-09-16-t3453559) and apply. This will not fix all of the Evernote icons.

2) Solution begins: Enable the font styles options (https://www.xda-developers.com/how-to-change-the-font-style-on-emui-5-0/)

    User expected to know how to enable Debugging mode and adb.exe

    Reboot

3) Go to Settings > Display > Font Style > Apply the default EMUI font (on the second box of the font selection grid).

4) Go back to the Font Style and apply the default font - this time, from the first box of the font selection grid.

5) Reboot

6) Issue solved.

 

Regards.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...