Jump to content
rustywilliams17

Other Can't connect to server after Sierra Update

Recommended Posts

Hey,

 

I just updated my Mac to Sierra and ever since I can not connect my desktop application with the internet again. It works on my phone and online smoothly. I tried to delete and reinstall it again, but nothing is working here.

MacBook Pro 13-inch (late 2011)
Processor 2,3 GHz Intel Core i5
Memory 4 GB 1333 MHz DDR3
250GB SSD

 

Any suggestions?

Share this post


Link to post
On 10/13/2016 at 2:17 PM, rustywilliams17 said:

Hey,

 

I just updated my Mac to Sierra and ever since I can not connect my desktop application with the internet again. It works on my phone and online smoothly. I tried to delete and reinstall it again, but nothing is working here.

MacBook Pro 13-inch (late 2011)
Processor 2,3 GHz Intel Core i5
Memory 4 GB 1333 MHz DDR3
250GB SSD

 

Any suggestions?

Hi @rustywilliams17, welcome to the Forums!

I know this may sound rudimentary, but the first step I take in these cases is to sign out of Evernote, reboot the computer, then sign back in.

If those steps do not resolve the issue, you may want to check the following:

  • Make sure you're on the current version of Evernote.
  • Confirm you can access the following URLs from your default browser (Safari)
  • If you have a firewall enabled, check that you have ports 443 and 80 open for connection. Evernote explicitly uses ports 443 and 80.
  • If you are in a corporate setting, check to see if there is some sort of application registration required by your IT department.

If after all that you are still not able to connect, I'd recommend reinstalling the application:

How to uninstall and reinstall Evernote

I hope that helps!

Share this post


Link to post

Same problem for me, i updated to OS Sierra. The application itself is unusable. But it works in the browser and IOS. Hope you patch it up soon.
 

Share this post


Link to post

Hey

14 hours ago, BSR said:

Hi @rustywilliams17, welcome to the Forums!

I know this may sound rudimentary, but the first step I take in these cases is to sign out of Evernote, reboot the computer, then sign back in.

If those steps do not resolve the issue, you may want to check the following:

  • Make sure you're on the current version of Evernote.
  • Confirm you can access the following URLs from your default browser (Safari)
  • If you have a firewall enabled, check that you have ports 443 and 80 open for connection. Evernote explicitly uses ports 443 and 80.
  • If you are in a corporate setting, check to see if there is some sort of application registration required by your IT department.

If after all that you are still not able to connect, I'd recommend reinstalling the application:

How to uninstall and reinstall Evernote

I hope that helps!

Hey, thanks for your info! I tried it all, and figured something else out.

 

First I have no firewalls, or anything like that. But when I start my computer and connect it to a different WIFI than my WIFI at home, it works perfectly. After connecting to any other WIFI, I can use my WIFI at home as well, it just can not be the "first" wifi to be connected to my computer, which is super weird.

I now start my computer with my iPhone Hotspot and after that switch to the WIFI, then it works perfectly?!?!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...