Jump to content

Recommended Posts

I am unable to update Evernote v6.2.4 / install new Evernote version.

It seems some remnants of Evernote v6.1.2 are still registered in the system. 

I am unable to uninstall them, for there is not corresponding .MSI file on my system.

I have uninstalled Evernote v6.2.4 and tried to remove the remnants of v6.1.2 (using Perfect Uninstaller).

However, when I tried to install the new version - v6.3.3 - the installation cannot be completed. The installer cannot located the correct .MSI file. For some reason, it tries to use .MSI for... v6.1,2 and fails with the error: "The older version of Evernote v 6.3.3 cannot be removed...".

As the result, I am unable to use Evernote.

Any ideas of how to solve this riddle?

I'm using Windows 10.

Thanks in advance.

two evernotes.jpg

search dialog.jpg

which version.jpg

Share this post


Link to post

Hi.  Best advice is to install 6.1.2 again to refresh the setup,  then uninstall the whole package and install the current version.

Share this post


Link to post

@gazumped

Thanks for answer.

I have noticed v6.3.3 stores MSI file in the temporary installation directory and used it for completing installation.

Regards,

MJ

  • Like 1

Share this post


Link to post

I have 5.86 when I try to update to 6.15.3 after long attempt to download it says unable to download the update please try again later (this happens several times)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...