Jump to content

Search the Community

Showing results for tags 'xml error xmlerror3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

There are no results to display.

There are no results to display.

Forums

  • General Discussion
    • Community Announcements
    • Evernote General Discussions
    • Evernote Integrations
    • Evernote API Discussion
    • FAQ's: Best Answers
  • Evernote Betas
    • Public Betas
  • Evernote Business
    • Evernote Business Technical Issues
    • Evernote Business Requests
  • Possible Bugs/Technical Issues
    • General Technical Issues
    • Evernote for Android Issues
    • Evernote for iOS Issues
    • Evernote for Mac Issues
    • Evernote for Windows Issues
    • Web Client Issues
    • Evernote Product Suite Issues
  • Product Feedback/Feature Requests
    • General Feature Requests
    • Evernote for Android Requests
    • Evernote for iOS Requests
    • Evernote for Mac Requests
    • Evernote Web Client Requests
    • Evernote for Windows Requests
    • Evernote Product Suite Requests
  • Foro de discusión de Evernote
    • Anuncios Comunitarios
    • Discusión General
    • Posibles Defectos/Problemas Técnicos
    • Solicitud de Funciones
  • International Forums
    • Japanese Discussions
    • Brazilian Portuguese Discussions
    • Korean Discussions
    • Traditional Chinese Discussions
  • Evernote Forum Archives
  • Web Clipper***

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Subscription

Found 1 result

  1. Ever since I upgraded to the paid version two weeks ago, I've been periodically getting popup messages that say: The operation couldn't be completed. (Evernote XML Error error 3.) I haven't seen any lost work or specific sync errors -- although that doesn't mean it's not happening, just that this error doesn't provide enough info to let me know where to look. It's mostly just annoying and causes me to lose confidence in using Evernote. Often the error will pop up four or five times in quick succession and then not show up again for days. I'm on a Mac, OS X 10.11.5, using Evernote app version 6.7.1. Note: this happens on TWO DIFFERENT COMPUTERS (each with the same setup, same versions, etc.) So... (A) Has anyone else in here seen this problem? (B) Is there even the faintest chance that someone from Evernote will look into this and fix it?
×
×
  • Create New...